ZTE ZXDSL 831 modem configuration

Discussion in 'BSNL broadband' started by meghama, Jun 10, 2009.

  1. meghama

    meghama New Member

    i have a ZTE ZXDSL 831 modem yesterday i reset modem factory restore
    and i configure the modem from the configuration details available in after 2 or 3 steps in "service category" configuration my modem has no "UBR WiTHOUT PCR settings .i cannot get net please help me new.JPG


    thanks for reply

    my modem details
    Equipment Vendor ZTE
    Model Number ZXDSL 831AII
    Firmware Version ZXDSL 831AIIV3.1.0a_D18_IN

    it has no service category named UBR without pcr
    up loaded the screen shot

    Attached Files:

    • 1.JPG
      1.JPG
      File size:
      93.1 KB
      Views:
      165
    • 2.JPG
      2.JPG
      File size:
      98.3 KB
      Views:
      122
    Last edited: Jun 10, 2009
  2. essbebe

    essbebe LEARNER

  3. deepmohan

    deepmohan Its Time To Change !

    Reset your modem again and try it.

    Refer this document.


    1. Connect your computer with LAN cable or USB cable (ensure that the driver of USB should be preinstalled in your computer by the CD provided)
    2. Open your internet explorer and type 192.168.1.1 in the address bar. Type the username and password as “admin”.
    3. Click Configuration on the LHS, click Internet.

    For customers using dialer for broadband
    1. Delete the entry with PVC name pppoe_0_35 with the help of the icon provided on the right hand side of this row.
    2. After deleting the entry 0/35, click Add on bottom.
    3. Edit the VCI value as 35 instead of 38 (service category should be UBR without PCR), click Next.
    4. Select Protocol as Bridging with Encapsulation type as LLC/SNAP. Click Next.
    5. Leave the IP address page and Click Next.
    6. Click Apply. It will take a moment to apply your settings.
    7. Click System on Left hand side and click the sub title Reset and Restart.
    8. Without checking the check box Reset to factory default settings, click Restart directly to get your modem reboot, after the modem gets rebooted, connect your broadband by using the Dialer on your desktop.

    For customer using Always On mode

    1. Click edit (Pencil type icon)button in the PVC Name pppoe_0_35.
    2. Confirm VCI as 35, click Next.
    3. Select Protocol as PPPoE and encapsulation as LLC/SNAP. Click Next.
    4. Leave Blank the WAN IP settings and click Next.
    5. Type service name as Dataone, Type the Broadband Username, Password and Confirm Password correctly as provided by BSNL. Session established by should be marked as Always on, Click Next.
    6. Click Apply, It will take a moment to apply your settings.
    7. Click System on Left hand side and click the sub title Reset and Restart.
    8. Without checking the check box Reset to factory default settings, click Restart directly to get your modem reboot, after the modem gets rebooted, you are ready to use your internet connection without using dialer.
  4. eruptionjoojo

    eruptionjoojo New Member

    Hi! bro ...........

    actually i read your post ........ but became curious after looking at the screen-shots posted by you of the modem configuration page .......

    the screen-shots of your modem have many configuration options while on the contrary i'm having the very same modem type i.e. ZTE ZXDSL 831 AII but the no. of options/settings are far less in comparison.Could you please tell me what is your firmware version etc. of your modem type and which type of connection you are having i.e. always ON/PPPoE or bridge mode/dialing ...........

    my Firmware Version is ZXDSL 831AIIV1.0.1i_D18_IN

    i'm also attaching the screen-shot of my router/modem configuration page .

    Attached Files:

  5. meghama

    meghama New Member



    my modem details
    Equipment Vendor ZTE
    Model Number ZXDSL 831AII
    Firmware Version ZXDSL 831AIIV3.1.0a_D18_IN
  6. superprash2003

    superprash2003 New Member

    does the homepage give any error?? like PPP down or authentication failure?
  7. eruptionjoojo

    eruptionjoojo New Member

    thnxx a lot bro for your reply ..........

    so now i'm wondering could you (if possible) upload your firmware to some site so that i can download it and get those additional options ...........

    in reference to the difference in firmware versions ........ could you please tell me which city are you from and when did you get the connection etc.

    hopefully i'm not troubling you with these questions .........

    thnxx in advance ........
  8. Ratanbir

    Ratanbir New Member

    Please Help!!!!!!

    How Can I configure ZXDSL 831AII modem for bsnl broadband
    Firmware Version ZXDSL 831AIIV1.0.1i_D18_IN
    HELP NEEDED

    Attached Files:

    • 1.JPG
      1.JPG
      File size:
      124.7 KB
      Views:
      50
    • 2.JPG
      2.JPG
      File size:
      135.6 KB
      Views:
      39
    • 3.JPG
      3.JPG
      File size:
      135.7 KB
      Views:
      39
    • 5.JPG
      5.JPG
      File size:
      133.4 KB
      Views:
      34
    • 6.JPG
      6.JPG
      File size:
      138 KB
      Views:
      33
  9. meetdilip

    meetdilip The Wizard

    Edited ...........
  10. essbebe

    essbebe LEARNER

    @ratanbir
    Delete additional Jpg annexures.
    seems you have not read earlier posts in this thread.
    see
    foribb: CONFIGURING ZTE ZXDSL 831AII IN PPPOE MODE
    Or check link No 8 in WA 3002-G4 quick reference below
    and select C2110 settings from Calcutta telephones.
    Feedback.
  11. garvit184

    garvit184 New Member

    No bridge_0_35

    I am not getting bridge_0_35, even when all my modem light are on....i can't access internet!!
    how to create a bridge_0_35 ??

    Attached Files:

    • zte.JPG
      zte.JPG
      File size:
      133.7 KB
      Views:
      16
  12. essbebe

    essbebe LEARNER

  13. garvit184

    garvit184 New Member

    is bridge_0_35 useful for dialer mode only??
    i want my modem to connect automatically when i start it...i've changed the vci value to 35 n....i am not getting a option of ubr without pcr....so i selected ubr with pcr...then pppoe...then apply...!!
    still when i try connecting to internet evn when all 4 lights of my modem are on i can't access net...:confused:

    Attached Files:

    • zte.JPG
      zte.JPG
      File size:
      133.7 KB
      Views:
      12
  14. essbebe

    essbebe LEARNER

    How you got this address ?
    COPY PASTE HEREipconfig /all for your LAN connection.

    This is a private IP address and cannot be traced.
    Hostname: 10.239.59.12
    ISP:
  15. garvit184

    garvit184 New Member

    dun knw how did i got tht........!!
  16. essbebe

    essbebe LEARNER

    Last edited: Oct 6, 2011
  17. i have same modem


    first, press the reset button for 5 sec, on the back of ur modem.
    after rebooting of modem,
    Open your internet explorer and type 192.168.1.1 in the address bar. Type the username and password as “admin”.
    Click Configuration on the LHS, click Internet.
    1. Click edit (Pencil type icon)button in the PVC Name pppoe_0_35.
    2. Confirm VCI as 35, click Next.
    3. Select Protocol as PPPoE and encapsulation as LLC/SNAP. Click Next.
    4. Leave Blank the WAN IP settings and click Next.
    5. Type service name as Dataone, Type the Broadband Username, Password and Confirm Password correctly as provided by BSNL. Session established by should be marked as Always on, Click Next.
    6. enable NAT and DEFAULT ROUTE, Click Apply, It will take a moment to apply your settings.
    7. Click System on Left hand side and click the sub title Reset and Restart.
    8. Without checking the check box Reset to factory default settings, click Restart directly.
    your modem will reboot and connect to internet

Share This Page