Windows 7 Connection Problem!

Discussion in 'BSNL broadband' started by Entanglement, May 16, 2010.

  1. Entanglement

    Entanglement New Member

    I am using ADSL 2+ Dataone UTstarcom router UT300R2U on windows 7. Ever since i started using windows 7 it is getting disconnected once and no option for me but to restart the system. Now the entire connection icon gone in network sharing center. When i am trying to create new connection it is saying cant create!

    But for some different reasons i had to activate the hidden windows 7 administrator account in that net is working, but when i switch user to my original account (of course it is also admin account only we generally create when we install windows) the net icon is absent. I dont understand. I am using windows 7 ultimate 32 bit OS. But with Vista and XP on the same machine it is working flawless!
  2. essbebe

    essbebe LEARNER

  3. meetdilip

    meetdilip The Wizard

    Configure your modem in PPPoE mode. In that case, there is no need for dialler. Simply plug in the rj45 cable to the LAN port, Windows 7 will automatically detect net connection.

    Use this guide to configure in PPPoE

    UT-300R2U ADSL MODEM MULTIUSER CONFIGURATION
  4. jegavelan

    jegavelan New Member

    Hi

    The problem is not related to modem or BSNL the problem is due bonjour dns if you have the software installed in your system uninstall it or else stop the service from the services of Windows 7
  5. Entanglement

    Entanglement New Member

    You mean apple software bonjour? How to uninstall it?
  6. jegavelan

    jegavelan New Member

    Hi

    Are you getting Unidentified Network or No Internet Access
  7. essbebe

    essbebe LEARNER

    Modem UT300R2U working OK .
    Ethernet card common to all O.S

    Please post ipconfig /all data with OS (a)Vista (b) XP and (c) Windows7.
    Last edited: May 18, 2010
  8. Entanglement

    Entanglement New Member

    Unidentified Network
  9. essbebe

    essbebe LEARNER

    I think @jegavelan should respond as you have replied to his query.
    The input i needed not given by you.
    ( whether useful or worthless )
  10. Entanglement

    Entanglement New Member

    I switched back to vista and no way i can reinstall windows 7 to check ipconfig but thanks for your intime help!
  11. essbebe

    essbebe LEARNER

    You are not getting the benefit of Windows 7 OS.
    if you had uninstalled it.
    Presume you can use it for other purposes other than Internet.
    I have to read a lot about Windows 7 , and felt another user having Windows 7 can guide you better.
    will keep in mind the problem.
  12. Akshay

    Akshay Member

    I use the Windows 7 and got no problem... better follow the above instructions......
    It will do good to you............
    But I have a problem too...
    Sometimes I can't load some websites....

    Have you got any problems about speed???????????????????
    Last edited: May 19, 2010
  13. itsmemad

    itsmemad Alligator

    I'm using Windows 7 and no problems concerned to broadband after [thread=27977]I set the TCP/IP properties to obtain the IP address automatically.[/thread]

    You may try changing your DNS Servers to [thread=26928]Google[/thread] or [thread=5401]OpenDNS[/thread] to troubleshoot the website load issue.
  14. vishnu7babu

    vishnu7babu New Member

    hey i would like to ve windows 7...could u provide me download links for it??
  15. essbebe

    essbebe LEARNER

    @vishnu7babu
    Windows 7 cannot be downloaded in the web.
    You can take advantage of reduced price for Home edition about Rs 4100/= and get a genuine O.S.
    Also, first check up whether your system is ready for Installing Windows7 .
    If interested search :Microsoft Windows 7
    in Google .
    or give feedback here.
  16. Akshay

    Akshay Member

    You can use torrents.......
  17. dhaval_power123

    dhaval_power123 New Member

    I have problem with window 7 connection its face 651 error
    I try everything but Its not solve
    It is same problem to disconnect internet
    Somebody help me
  18. essbebe

    essbebe LEARNER

    presume you are using "Dialer" mode to connect. ( You enter userId PW in dialer window of your computer

    If so, for error 651 you may have to replace a file.
    Please see this link.
    confirm you are confident of loading a file
    in Windows etc.

    If not do not try please.
    Error 651 with PPPoE connections in Windows 7 | Windows Reference

    Better to try "AlwaysOn" PPP PPPoE connection in the modem router and enter userid and PW in the wan page.
    Save
    reboot from management.
    Check modem from links given below
    ( under signature)

    need ipconfig /all ipconfig /all data. Copy/paste here.
    Also mention edition of Windows 7 you use.
    Whether any update done .

Share This Page