Wifi connects but unable to browse

Discussion in 'Broadband How to' started by drrajbafna, Mar 11, 2011.

  1. drrajbafna

    drrajbafna New Member

    Sir,
    Using Micromax A60 mobile (Android), have bsnl wireless router wa3002-g1.
    Moile shows connected to wifi but unable to run applications/ browse. Wifi works nice on laptop. Please guide.
    Thanks
    Rajesh
  2. essbebe

    essbebe LEARNER

  3. meetdilip

    meetdilip The Wizard

    1. Configure your modem in PPPoE mode.

    2. Enable DHCP in your modem.

    3. In the TCP/IP properties of your connection, set " Obtain IP address automatically ".

    Connectify is a good option. Very simple to use.
  4. drrajbafna

    drrajbafna New Member

    Wifi connectivity on mobile

    Good evening,
    Thanks for the solution.
    Rajesh
  5. drrajbafna

    drrajbafna New Member

    Continues

    Sir,
    Greetings for the day.
    Now m able to browse thru laptop in wifi ppoe mode. Still not able to run internet on mobile though it connects to wifi. Advanced suggestions please.
    Thank you
    Rajesh
  6. essbebe

    essbebe LEARNER

    .
    sorry to note that no improvement in the situation vide Post No. 1.
    using WA3002-g1.
    http://www.maharashtra.bsnl.co.in/ssa/nashik/wa3002.htm
    Assuming Modem/router settings arre done correctly,
    Your userID/PW stored in modem/router WAN Page.
    Enabled in DHCP range say 192.168.1.3 192.168.1.10
    (a)
    confirm Wireless Channel selected 6 or 11.
    (b)
    Error message you get in Phone. ( * checking details )
    Micromax A60 mobile (Android)
    (c)
    TEST : switch off Laptop and try phone only.(* wifi Ok in laptop)
    (d)
    confirm security code used WEP WPA etc.

    For use in forum :
    http://www.indiabroadband.net/computer-hardware-software-tips-tricks/34121-monitor-screen-shot.html
    Last edited: Mar 17, 2011
  7. meetdilip

    meetdilip The Wizard

    Have you added any encryption / password to your wifi ? If yes, remove the encryption and try. You can later add it again.
  8. drrajbafna

    drrajbafna New Member

    Done

    Sirjee,
    Done.
    Thanks a lot.
    Technology made easy by people like u.
    Thanks again.
  9. essbebe

    essbebe LEARNER

    Congrats.
    Please mention/post solution applied !!!.
    Presume Unsecured WIFI link now.
    Hope you have Unlimited tariff plan!!!
  10. drrajbafna

    drrajbafna New Member

    Done

    Sir,
    Solution applied successfully.
    Thanks again.
    Rajesh
  11. IRWIN

    IRWIN New Member

    Installed connectify on my laptop running Windows 7, amazing piece of software, and easy to use, using my laptop as wifi access point for my itouch. Very useful to use this in hotels where there is no wifi !!
  12. ashfaq

    ashfaq New Member

    same problem !

    dear sir !

    i have got nokia siemens Resedential router 1600 with 4 lan and wi-fi.
    i have tried all the ways as suggested by experts
    as my wi-fi shows connected with laptop but am not able to browse anything. but it works well on pc by lan i mean cable on both !
    my operating system iz windows 7
    please help !!!!!!!
  13. essbebe

    essbebe LEARNER

    see post No 2 . my signature link wa 3002_g4 for screen shots etc.
    ( similar router)
    In lan page enable DHCP.
  14. ashfaq

    ashfaq New Member

    dear sir DHCP is already enabled
    wa 3002_g4 please help with this !
  15. meetdilip

    meetdilip The Wizard

  16. essbebe

    essbebe LEARNER

    for forum use :
    http://www.indiabroadband.net/compu...s/34121-monitor-screen-shot-2.html#post315289

    2.
    Post your laptop ipconfig /all
    No tunnel data.or post as attachment here.
    3.
    Confirm which link/s you checked in wa3002-g4 quick reference ( average 100 hits per day in two forums) thread.
    4.
    Post as attachment jpg ( annexure) screen shot of
    wifi settings page.
    5.
    Try without any security code.
    6.
    disconnect LAN cable to laptop and try.
  17. ashfaq

    ashfaq New Member

    thankz guyz !!!!! and forum

    i just did another way to get out of trouble ! i reset my router to default factory setting and configured it again !!!! itz working now ! i didn't tried yours bt thank you for your support
  18. essbebe

    essbebe LEARNER

    congrats:
    see this screen shot:
    [​IMG]

    Page from WA3002-g4 router.
    confirm same in your Siemens Nokia Networks 1600.
    Last edited: May 3, 2011
  19. amansharma

    amansharma New Member

    Please solve my problem

    I have micromax q80 and i wants to browse through wifi with mtnl delhi modem wa3002-g1. It gets connected sucessfully with modem name but when i browse it says connecting to internet failed.
    Please help me with all settings of modem and q80 both i tried my best but still unsuccessful i would be thankful to you...


    Aman sharma
  20. essbebe

    essbebe LEARNER

    (1)Connnect in PPPoE mode . ( Not 1483 bridged)
    ( userid/pw stored in WAN page.)
    (2)Enable DHCP . Giva range say 192.168.1.3 to 192.168.1.10
    (3)Enable UPnP

    (4)Try without security key.
    (5)Confirm wifi connectivity.

    (6)then add key.
    (7)see for screen shots settings etc. link below.
    Beetel 450TCI

Share This Page