Unable to open many websites (DNS : Google)

Discussion in 'BSNL broadband' started by sanchitgupta, Jul 7, 2010.

  1. sanchitgupta

    sanchitgupta New Member

    From past 3-4 days, I am unable to open some websites. This is not because of BSNL DNS as I am using Google DNS. What can be possible reason?


    Website which I am not able to open
    www [dot] onebillionminds [dot] com
    scheduleman[dot]org
    and many more

    Please help!
  2. mvb4u

    mvb4u Member

    I am able to open onebillion.... site, try open dns their dns server addresses are 208.67.222.222 and 208.67.220.220 give a try.
  3. capri

    capri New Member

    Having same problem here, many sites are not opening.
  4. sanchitgupta

    sanchitgupta New Member

    I even tried opendns, still I am not able to open some sites. :( Please help
  5. mvb4u

    mvb4u Member

    If you are on pppoe mode, change to dialer mode and check whether the sites open.
  6. essbebe

    essbebe LEARNER

    Check MTU setting in modem/router. Change to 1492. or lower.
    Or
    try TCP optimizer from speedguide.net.
    or check your fiewall settings.
    mention your modem/model/make/number.
  7. meetdilip

    meetdilip The Wizard

    Try Opera Turbo.
  8. sanchitgupta

    sanchitgupta New Member


    I have no idea what is my Model number. How can I find that?
  9. amins123

    amins123 New Member

    Everybody will have something to say

    advice is the only thing everybody likes to give..whether they understand the issue or not...why cannt people just shut up or say I dont know...atleast dont misled the guy...
  10. essbebe

    essbebe LEARNER

    @sanchitgupta
    PROBLEM
    [​IMG]

    please select your modem if seen.
    or
    open 192.168.1.1 admin admin
    check device info.

    sample page:
    [​IMG]

    @amins123
    Will try to follow your advice and usually use quotes in my reply IF NEEDED.
    Last edited: Jul 7, 2010
  11. cool_techie_tvm

    cool_techie_tvm Amor vincit omnia

    Are you able to open up these websites by typing in the IP addresses?
  12. just4kix

    just4kix Guardian Angel Staff Member

    You need to be more polite, buddy. Agree that some may just add some comments which "apparently" are of no value. But I have often observed that sometimes very silly mistakes are created.

    To quote an instance of my own (entirely disconnected with the above issue):

    I have Reliance Netconnect+. Recently my laptop was reformatted to upgrade the OS. When I installed the NC+ software again, I entered the wrong user-id (just two digits got interchanged). I was not able to connect. I even called the Reliance CC on that. They were also unable to find the problem (naturally). After a day, I realized my mistake and corrected the problem (which was never a problem to begin with).

    So, while some suggestions may appear silly, sometimes even these work.
  13. sanchitgupta

    sanchitgupta New Member

    Following is Settings of my Modem

    Equipment Vendor ZTE
    Model No ZXDSL 831AII
    Chipset Part No ZXDSL 831AIIV1.0.1i_D18_IN
    Chipset Version No E.37.7.37
    ADSL Port Enabled
    Downstream Line Rate 2047 kbps
    Upstream Line Rate 101 kbps
    LAN IP Address 192.168.1.1
    Default Gateway not currently set
    Primary DNS Server not currently set
    Secondary DNS Server not currently set
    Firmware Version ZXDSL 831AIIV1.0.1i_D18_IN
    MAC Address 00:19:C6:80:2C:38
    System Up Time 3 days, 22 hours

    Am still not able to access some sites. :(. At time I can open them, but after some time I get error "Server Nt Found"
  14. essbebe

    essbebe LEARNER

    Please see in your modem any box to change MTU to 1492.
    Did you try tcp optimizer from speedguide.net. try default values and MTU etc.

Share This Page