Strange problem with Vodafone EDGE/GPRS settings

Discussion in 'Vodafone Mobile' started by StarK, Sep 10, 2009.

  1. StarK

    StarK New Member

    Hi... I have a strange problem with Vodafone live settings, none of the applications installed on my cell (Nokia 2700) are able to access the internet when that setting is used, even though i can browse from the default browser without issues.:52:

    I also have a 6030 which i bought before the conversion of Hutch to Vodafone, and on it are settings for Hutch gprs which used to work absolutely fine with applications, but as soon as i switch to the Vodafone live settings, the applications lose internet access.

    Sadly Hutch gprs settings arent saved in my new phone, and i am stuck without applications :death:

    Is there any way i can manually configure the Hutch gprs settings on my 2700 instead of Vodafone live or is there any other way out of this?

    Thanks! :)
  2. mickey

    mickey New Member

    My Mother got her first vodafone sim two years back. Once i was able to browse through their gprs plans for around two three weeks. But after it i was never able. I called care but they dont send settings. So i gave up. Because its also costly and sometimes the type of its socket connection doesnt work on many applications.better have aircel. Its a 50 Rs. Sim.98Rs/month unlimited internet(though slower)and make this vodafone the back up.
    Btw for your settings let me know your region and plan(POST/PRE)and also your current amount be over twenty. Also call customer care(if possibl)to send settings.
    Nokia phones:go to settings. Connection>packet data>always online.
  3. StarK

    StarK New Member

    no the settings were sent automatically once i switched the cell, as they always do, i have absolutely no troubles with their service so dont plan to change the connection, and its just 10p/10KB and vey fast.
    m in new delhi in postpaid.
    the problem is these new settings. :( the old settings worked like a charm for applications.

    no the settings were sent automatically once i switched the cell, as they always do, i have absolutely no troubles with their service so dont plan to change the connection, and its just 10p/10KB and vey fast.
    m in new delhi in postpaid.
    the problem is these new settings. :( the old settings worked like a charm for applications.
    Last edited: Sep 10, 2009
  4. mickey

    mickey New Member

    You should take out sim for fifteen minutes. And reset the phone. And call customer to "REFRESH/RESET" your account. Sometime back there i had same problem with Vodafone. I called CC and she quoted "I WILL REFRESH YOUR ACCOUNT THIS WILL TAKE 24 Hours"
  5. tarunbhatt

    tarunbhatt New Member

    gprs

    can anybody tell me the access point for the vodafone gprs for north users:(

Share This Page