Some Site Not Loading In BSNL UL

Discussion in 'BSNL broadband' started by rajesh_rjshcse, Jan 17, 2010.

  1. iam using bsnl broadband UL plan ,
    i used public dns,google dns,open dns
    im not able to load some of the sites, in some times some times loading ..
    messed up lot ,, why it happen?
    but my neighbor having limited bsnl broadband 250 plan all sites are loadin in my friend home, before i used 500 plan that time also all website loading,
    in ul only this problem?

    give me proper solution

    MODEM : WA3002-g1 UTSTARCOM
  2. Sumit020

    Sumit020 New Member

    Mention which site you are talking about, mention your browser with version.
  3. meetdilip

    meetdilip The Wizard

    1. Try Opera Turbo

    2. Are you downloading anything in background ? Torrents or rapidshare. Stop it and try.

    3. Delete private data of your browser.

    4. Are any automatic updates running ? stop it and try.

    Feedback
  4. Still Same problem
    Current Modem Firmware Version : 2.7.0.30(RUE0.c1)3.5.10.0
    OS : Windows XP
    no torrent running, no downloading ;)
    Browsers Tested:
    Versions
    Opera 10.00 Beta
    Firefox 3.5.7
    IE8

    some sites are
    im new for this forum so i dont have permission to post link

    hellboundbloggers . com
    yourfilehost . com videos
    some more websites..
  5. meetdilip

    meetdilip The Wizard

    flush dns. It may work.
  6. please tell me briefly abt flush bcoz im nt a tech geek
  7. Sumit020

    Sumit020 New Member

    Just right click on LAN connection and click on repair.
  8. meetdilip

    meetdilip The Wizard

    Start > run > cmd > ipconfig flushdns

    I think I gave the right command. Forgot it. Somebody please correct me if I am wrong.
  9. i repaired by right clicking lan

    still same problem :-((
  10. Sumit020

    Sumit020 New Member

    Command doesn't work. It is wrong, right command is ipconfig /flushdns
  11. mecyanide

    mecyanide New Member

    Hello,
    Please state the MTU value in WAN settings in your ROUTER.
    Have You changed it lately?Played around a bit?

    Also do FlushDNS. Try this link
    FlushDNS

    And change the MTU to 1452 if its not 1452.
  12. essbebe

    essbebe LEARNER

  13. meetdilip

    meetdilip The Wizard

    Thanks sumit :).................
  14. mecyanide

    mecyanide New Member

  15. previous mtu value = 1492

    now i changed into 1452

    still same problem ..

    dont know what to do?

    im 100% sure bsnl doing something in that..
  16. meetdilip

    meetdilip The Wizard

    Can you mention the sites which you are having problem to access.
  17. etc etc

    but i tried in bridge mode working all site fine

    in always on only getting stuck

    i need wifi for that only im on always on connection,
    Last edited by a moderator: Jan 18, 2010
  18. Indranil

    Indranil Member

    Your Antivirus with Internet security or firewall bloking this site to resolve the host name to IP address.
    Disable your Internet security or uninsatll it. It will solve your problem.

    Nothing from the BSNL side.
  19. @above ^^

    no no bsnl blocking im sure bcoz

    now only i tried in both bridge mode and always on

    in bridge mode all are working fine

    in always on some websites are blocked...

    100% tested now

    i disable and enable in both modes ..

    100% tested ok

    bridge mode = perfect
    ppope = problem with some websites

    same problem facing my friends also
  20. Indranil

    Indranil Member

    If BSNL blocking those site then I will sure know this.
    BSNL not blocking those site.
    The problem from your Firewall setting or the Internet security.
    Uninstall those will solve your problem I think :)

    In your Router go to Web GUI page and go to Interface Setup then go to LAN and set the DNS to Use Auto Discovered DNS Server only

Share This Page