Problem connecting to wifi - vmc AN1020-21

Discussion in 'BSNL broadband' started by vjkamble, Feb 24, 2011.

  1. vjkamble

    vjkamble New Member

    I bought a new bsnl type 2 modem (AN1020-21) yesterday. It was configured by the BSNL SDE. When I connected it at home, the "wifi" indicator on the modem was off. I logged into the modem configuration and noticed that the wifi is disabled. I enabled it, disabled the mac address filter and the wifi indicator came up. I was able to connect using the wifi network. After a while I got disconected and noticed that the wifi indicator on the modem is off. I rebooted the modem, checked all the settings again. The wifi indicator seem to go off after sometime and it never comes up sometimes.
    There is no problem with the wired network.
    DHCP is On, PPOE, Always on, the wifi channel selection is Auto.

    I have been through the posts in the forum but couldnt resolve my problem.
    Please help.
    Thanks in Advance.
  2. essbebe

    essbebe LEARNER

    (A)

    Checked this link ? download user manual.
    http://www.indiabroadband.net/bsnl-broadband/29548-teracom-essbebes-compilation.html#post307396

    (B)

    After all settings made in the router you may have to select
    Management ( or similar menu ). Click SAVE REBOOT.

    (C)

    Also "backup" present working settings.say C:/My Documents/wifi working.

    (D)

    Channel 6 instead of Auto.Also try Channel 11 .
    ( if India not listed )Country selection , I think can be ASIA )

    (E)

    Also this link with screen shots. Menu pages should be same.

    https://docs.google.com/present/view?id=dq4nnjx_14fhxf7xcf

    / Action taken/ Feedback item wise please
  3. vjkamble

    vjkamble New Member

    Thank you for your suggestions. Please see below for the results.
    (A)
    I downloaded the user manual and followed exact instructions. Still had the problem.

    (B)
    I rebooted from admin menu.This did not help me.

    (C)
    I did. I haven't tried restoring.

    (D)
    Selected India and tried with both 6 and 11. Still couldn't resolve.

    (E)
    There is one slide at the end that shows disabling DyingGasp. This did not help either. Apart from this, the slide show captures screenshots for all steps in vmc user guide.

    The next step I took - I reset the modem and configured it again. This time, I set the encryption-off. Restarted the Modem and everything was fine. I used it for a while without any problems. Later I decided to set the security to WiFi Protected access and followed the steps as in the URLs you gave. Saved and restarted. The WiFi indicator did not come up. I configured to encryption-off again and it worked.

    I wonder what could be the reason. Any thoughts on this?
    Is there any other suggested way of encryption? Please help.
  4. essbebe

    essbebe LEARNER

  5. vjkamble

    vjkamble New Member

    Sorry not to have showed up for the last couple of days. But this time, I think I figured out the nature of the problem.
    This is what I did. I reset the modem and set the wifi security to WPA and rebooted. There was no wifi indicator/wifi network. I left the Modem on for a while (may be about 30 min) and the wifi link cameup. I was able to connect without any hassles.
    I figured out that whenever there is an intentional reboot or interuption which causes the modem to start again, wifi is not available for a short span.
    There is no problem with wired network anytime.

    I am not sure if it is because of the Dying gasp setting (It is still enabled.). I am going to disable it and try.

    Any hints on what could be causing this problem will be of great help.
  6. anandlakra07

    anandlakra07 New Member

    u can try this:
    hp://******************/bsnl-broadband/61886-wifi-configuration-bsnl-vmc-an1020/

    The asteriks are indiabroadband.net and enter double t in between hp
  7. vjkamble

    vjkamble New Member

    I cannot open the URL :( . Page Not found.
  8. essbebe

    essbebe LEARNER

    Last edited: Oct 6, 2011
  9. vjkamble

    vjkamble New Member

    I downloaded the latest patch and installed as per instructions. Does no good.
  10. essbebe

    essbebe LEARNER

  11. vjkamble

    vjkamble New Member

    I followed all steps in the user guide too. In fact, I did it as per your earlier post. It did not help.
    Please see attached for screen capture you asked for. Note that I have also tried WPA and manual channel selection, but with same problem.

    Attached Files:

  12. meetdilip

    meetdilip The Wizard

    @ vjkamble

    Change channel selection as manual. Select channel as " 11 ".

    If possible, try another modem at your place and check. May be a modem fault. Also try resetting the modem to factory settings, reconfigure it and check.
  13. essbebe

    essbebe LEARNER

    MAC filter enabled ? disabled ?
  14. vjkamble

    vjkamble New Member

    @meetdilip: I have tried manual selection with both 6 and 11 earlier. Also tried after hard reset / factory settings. Tried manual channel selection with 11 again. Still facing the same problem.

    @essbebe: MAC filter is diabled.

    Any other hints? Last resort would be to change the modem but before that, I want to get another WiFi Modem from someone and try.

    With me, it has always been so hard to convince BSNL that I really have a problem :)
  15. essbebe

    essbebe LEARNER

    From your POST No 3.

    Enable MAC Filter (white list)and enter the MAC address of your wlan card/other systems..

    No security key needed.
    Try again without any security key.
    Then WEP key. Then wpa etc.
    In some wireless routers
    for WPA only some letters a to g and numbers 1 to 9 allowed


    In your Wlan do you see other wifi networks secured/Unsecured .?l
    Once connected in WIFI mode , check reception at a different
    location in your house with your laptop.your connection can be unsecured. mode.

    If the range is limited no reception possible.
    keep the wifi router parallel to the ground.
  16. vjkamble

    vjkamble New Member

    As I have tried and mentioned earlier, It goes well if I set the encryption off.
    WEP, WPA, WPA2 all have the same problem - No link for 20-30 min. after modem restarts everytime.

    There is enough range as I am just next room. There are no other WiFi networks either.
  17. essbebe

    essbebe LEARNER

    same here !!!
    Is there any switch in back of the unit for Wireless >?on/off type ?
    @meetdilip mentioned about this. in another thread.

    type the codes you used for :
    wep
    Wpa
    Wpa2 etc.
    20 to 30 minutes delay:
    enter any security code and test in LAN mode.
  18. meetdilip

    meetdilip The Wizard

    @ vjkamble

    You can try the MAC Filter White list. It makes sure that no other systems other than those defined in the white list can connect to your network.
  19. vjkamble

    vjkamble New Member

    @meetdilip: Same problem with mac filter white list

    @essbebe: There is no seperate switch for wifi. I have absolutely no problems with wired connection (I believe that is what you meant by "LAN Mode").
  20. essbebe

    essbebe LEARNER

    Last edited: Mar 3, 2011

Share This Page