PPPoe settings

Discussion in 'Broadband How to' started by ashokvaddeboina, Aug 25, 2008.

  1. ashokvaddeboina

    ashokvaddeboina New Member

    I am in the dialup mode.every time i am using to dialing up the connection to browse. .Please tell me the process to change it into the PPPoe method . I am using WA3002G4 modem . 2)Where can i get information on this?
  2. just4kix

    just4kix Guardian Angel Staff Member

  3. ashokvaddeboina

    ashokvaddeboina New Member

    Please tell me the settings for My modem's model only. Why because if any problem faced ,no one from the exchange respond's.
    2) If any error done during the modification or changes done unfortunatly.What should we do?Can i click on 'default settings ".Where is that option available in the DSL routor's page of mine?Once i found that .
  4. just4kix

    just4kix Guardian Angel Staff Member

    Visit this page for most common BSNL routers. Not all routers may be listed but the procedures are more or less same.

    BSNL BROADBAND MAIN MENU

    1. When this page opens, click on the modem/router of your choice.
    2. For PPPoE, click on the link "ADSL Modem Configuration for Multiuse".
  5. Alexina

    Alexina New Member

    ashok try this , it will work


    UT300 MODEM HAVING DSL LAMP / WA 3002 G4

    Open browser (E.g. Internet Explorer, Opera , Firefox)
    Type 192.168.1.1 in Address bar. click GO
    Enter both Username and Password as admin
    Click OK
    click advanced setup
    click edit at the right end of the line having 0/35 as VPI/VCI value
    click Next
    select bridging and click next
    click Next
    click Next again
    click save
    click save/reboot
    wait till reboot complete (3 minutes),Now follow step-2
  6. ashokvaddeboina

    ashokvaddeboina New Member

    Thank for providing the Info.But i asked the settings to change Dial up mode to PPPoE.
  7. the_knight

    the_knight New Member

    well.. i think there can only be one of them.. Either u can DIAL connection which is required when modem is set in BRIDGE mode.. and the other way is to connect directly which requires modem in PPPoE mode...
  8. maninblack

    maninblack Guest

    configure modem no. ut300r2u

    i tried ur process but its not workin firefox,opera both give step by step process or somthing to change my primery password and user name of modem other will fail to pay my big bills.









    :surrender:help less

Share This Page