Please help with modem and router troubleshooting

Discussion in 'BSNL broadband' started by shahrukhbachan, Jul 15, 2010.

  1. shahrukhbachan

    shahrukhbachan New Member

    I have been using the Nokia Siemens 2110 modem with my Netgear WGR614 v9 wireless router. I had configured it myself and everything was working absolutely fine for the last 2 years. But yesterday my internet suddenly went off when I woke up. Then I tried entering the router page at 192.168.1.1 which was working fine for all these years but it showed the message that the Netgear router had changed its router login IP to 10.0.0.1 as there was conflict with IP. I configured the router again in the 10.0.01 address from where I logged in and could get my internet working.

    But then I wanted to check what was causing the conflict. So, I removed the router and directly connected my computer through LAN cable to the Nokia Siemens 2110 modem. I typed in 192.168.1.1 and saw that there was a login screen. I tried a few logins and it worked with admin/admin . So, it means that 192.168.1.1 is being taken up by my modem and I never knew that Nokia Siemens 2110 is a GUI modem till date and always thought of it being a basic modem. I do not want anything from the modem as I will configure everything through the Netgear router. So, is there any way to remove the 192.168.1.1 assigned to the modem so that it can be used by the router. Will setting up bridge mode work on the Nokia Siemens 2110 modem and will it remove the default IP assigned to it so that my router can use it.

    Please help. I dont know how this problem suddenly take place after nearly two years. :(


    I saw somewhere in the forum that I can configure bridge mode from Internet connection settings under Configuration section in the modem page. So, I am also attaching screenshots of the present Internet connection screens and two tabs.

    Attached Files:

  2. zeckzone

    zeckzone New Member

    Thank you for the post!
    I need this!
  3. essbebe

    essbebe LEARNER

    A.see this link and download user manual. for C2110.
    BSNL BROADBAND MODEM DRIVERS (Unofficial site): NOKIA SIEMENS C2110 CONFIGURATION GUIDE
    bsnlbbmodemdrivers.blogspot.com/2010/01/nokia-siemens-c2110-configuration-guide.html
    Para two :
    1.
    Any hardware connected will have a local IP address.
    for most modems default is 192.168.1.1 admin admin.
    2.
    You can allot 192.168.2.1 to netgear.
    3.
    Select 0_35 last line and select "Bridged" in your pic No 1 PPP/PPPoE preferred. ( enter userID/Pw in wan page etc ).
    4.
    Scroll the options and select Annex A your pic no 2.
    5.
    Enable DHCP range 192.168.1.1 to192.168.1.15
    6.
    see this link for step by step instructions.
    http://www.calcuttatelephones.com/dataoneinstall/mu09.html
    7.
    Do not try any FW upgrade now for siemens C2110.
    Feedback.
  4. shahrukhbachan

    shahrukhbachan New Member


    Hi essebe,

    Thanks for replying. How as 192.168.1.1 working for all these years for my Netgear even though everything was the same throughout.

    Secondly, is there any problem if the netgear IP reamins 10.0.0.1

    I am not much worried about the IP to be frank but what different will assigning 192.168.2.1 and 10.0.0.1 make. 10.0.0.1 is working right now after it automatically got changed. So, will it be any problem if I let it remain 10.0.0.1 as of right now as everything seems to be working.
  5. arup74luv

    arup74luv New Member

    Configuring Thomson Speedtouch 716v5 (wired) modem with BSNL Dataone

    I am unable to configure the modem for use with my broadband service provider (Bharat Sanchar Nigam Limited). Please help me in configuring the product with my broadband service provider. BSNL is not providing me support for this modem cum router. I use a connection that is 'always on' and currently using a HUAWEI SMARTAX MT882 ADSL MODEM for the connection. But I am unable to configure this 716 with the broadband connection. Please help me in this regard urgently.
  6. meetdilip

    meetdilip The Wizard

    Enter VPI/ VCI as 0-35. Enter your ID without @bsnl.in. These are the only changes you need to make for a BSNL connection.
  7. arup74luv

    arup74luv New Member

    Configuring Thomson Speedtouch 716v5 (wired) modem with BSNL Dataone

    Configuring Thomson Speedtouch 716v5 (wired) modem with BSNL Dataone

    I need the complete configuration details
    I have made the required changes but even after changing, it is not working.
  8. meetdilip

    meetdilip The Wizard

    The above mentioned are the only BSNL specific steps while configuring. After that you need to configure your modem just like you do it in PPPoE or Bridge.

    Use this guide, it may help. Different modems though

    BSNL BROADBAND MAIN MENU
  9. arup74luv

    arup74luv New Member

    Configuring Thomson Speedtouch 716v5 (wired) modem with BSNL Dataone

    Please give me the total tutorial for connection bsnl dataone from this router/modem.
  10. shahrukhbachan

    shahrukhbachan New Member



    One more thing. Is the modem in bridge mode right now and will putting the modem in bridge mode solve the IP conflict problem. Will the 192.168.1.1 work for my router if the modem is put in bridge mode. If so, how do I put the Nokia Siemens 2110 modem in bridge mode.

    Your help would be highly appreciated. If anyone else knows then please feel free to reply too.
  11. essbebe

    essbebe LEARNER

    @arupluv74
    1.
    Confirm in which mode you tried ? see picture.
    2
    Do you have installation CD?
    3.
    Purchased from dealer or from another ISP?
    4.
    Key point for BSNL VPI/VCI 0 and 35
    could you select it ?
    5
    For your unit manuals etc in English language.
    Thomson SpeedTouch Türkiye
    6. Feedback
    item wise will be appreciated.

    wait ........ uploading picture
    will be deleted after your reply.
    Last edited: Oct 6, 2011
  12. shahrukhbachan

    shahrukhbachan New Member



    I have ordered for a netgear wireless router cum modem today. My internet is behaving quite oddly in the last few days and the router IP is getting back to 10.0.0.1 repeatedly. I thought it better to remove the headache and so went for the router cum headache as I think there wont be any IP conflict problem now. The new router cum modem I have ordered is DG834G and it looks exactly like my present netgear router wgr614 v9. I see a lot of configuration tutorials here too and so went for it.

    Essebe now I want to give back the modem which I am paying a monthly price back to BSNL. Can I do so and how do I do that. Any idea? I dont want to pay the modem rent as I will anyways be using the new router cum modem.
  13. essbebe

    essbebe LEARNER

    Option A:
    You can surrender the modem taken on rent nd get the modem security deposit adjusted in future bills. When you retutn the modem get an ack in your copy of application.
    Option B:
    You can buy the modem geting a discount of 50% of rent paid so far and retain the modem.
    Option C:
    You can retain the modem as standby( backup )
  14. shahrukhbachan

    shahrukhbachan New Member


    I received the Netgear DG834G v5 router cum modem a few days ago. Meanwhile my internet was not working properly for many days. The BSNL technicians came several times and were trying to detect the problem.

    I thought the line was bad and so my speed was slow. I was getting speeds of 100kbps - 400 kbps and they were changing frequently whereas I am on the 1350 plan which usually gives me 2mbps. I configured the router cum modem and it was connecting to internet but giving terrible speeds. I also used the brand new splitter I received with it and the cables and so everything was new too. I tried the BSNL modem I have right now too and bypassed the router yet it was giving terrible speeds and behaving erratic. The BSNL people tried to clear up both the line as well as the broadband settings from their end several times in the past couple of weeks. The BSNL guys have also come at least around 4-5 times in the last two weeks both the line as well as the broadband department combined. Today they came again and tried to connect their own modem. And as soon as they connected their own modem I started to receive 1.5 mbps+ as I used to receive before all this problem happened. I was like WTF and I again connected my netgear DG834Gv5 and tried again and it was again giving shitty speeds. Then I tried with the old BSNL modem and it was also giving shitty speeds. Finally to check that the normal speed was not a fluke I again told them to connect their modem. And when I tried to check the speed it was again normal with their modem. :eek:

    Now please give an idea as what the problem might be. My netgear DG834Gv5 is brand new and all accessories are also new. So, I dont understand what is the problem. I have setup the router in this manner

    http://www.indiabroadband.net/broadband-how/10486-setting-up-netgear-dg834g-router.html

    I also tried directing connecting through LAN and switching off wireless to check if problem is with wireless. But my speed still is working erroneously.

    One more question. After my DSL light of Netgear DG834Gv5 becomes stable it takes sometimes upto a 2-5 minutes for the Internet light to become green from red. Once or twice it becomes green in 10-15 seconds too but mostly it takes a long time and several minutes. I am really confused with all these. I will probably get my present Type 1 BSNL modem replaced by a Type II BSNL wireless modem which the guys brought today but does anybody have any idea why is all this problem arising.

    Are there any settings in Netgear DG834Gv5 modem cum router for which the broadband speed is slow right now. Or is it that BSNL Type II modem is too powerful that line problem does not affect it. :p
  15. essbebe

    essbebe LEARNER

    in your modem try mod mode Gdmt.
    Enter dns 208.67.220.220 and 8.8.8.8
    give feedback.
    Check speed here only. and report.
    http://mybroadbandspeed.co.uk
    Last edited: Jul 29, 2010
  16. shahrukhbachan

    shahrukhbachan New Member



    Hi essebe,

    I tried a variety of speedtests with various combinations/configurations right now. At first I will post the screenshot and then explain. Here is the screenshot of the 7 speed tests I ran right now.

    [​IMG]


    At first I ran the speedtest at your mentioned site with the present settings i.e. LLC based 0 35 and with Auto Mode with automatic DNS from BSNL. The speed then was:

    Today 19:01 371 kbps (46.4kB/s) 404 kbps (50.5kB/s)

    Then I tried configuring ADSL(G.DMT) as the mode as you advised and applied it to Netgear. But the router's DNS and internet lights completely went off and did not return at all. I waited for a long time but it never returned. Even the fast blinking as it happens when the DSL light is about to be stable was not happening.

    So, after a long wait I tried with ADSL2+ as the mode. The lights returned back then and my internet was working again. Then I ran a speedtest and the results were

    Today 19:19 220 kbps (27.5kB/s) 632 kbps (79kB/s)

    Thereafter I tried Annex M as the mode and this time the DSL lights returned but the internet light was down even after a long wait.

    So, I left it and again tried ADSL(G.DMT) with the custom DNS IPs you mentioned. But the DSL and Internet lights never returned back like it happened previously.

    Then I tried ADSL2+ with the custom IPs you mentioned and the lights and internet returned. I ran a speedtest then and it showed

    Today 19:30 118 kbps (14.8kB/s) 238 kbps (29.8kB/s)

    After that I tried auto mode with the custom IPs you mentioned and then a speedtest showed this

    Today 19:33 109 kbps (13.6kB/s) 119 kbps (14.9kB/s)

    After that I tried complete OpenDNS as custom DNS with both the 222 and 220 IPs and with ADSL2+ mode. The speedtest then showed this

    Today 19:37 125 kbps (15.6kB/s) 142 kbps (17.8kB/s)

    After that I tried OpenDNS IPs with auto mode too and speedtest showed this

    Today 19:40 89 kbps (11.1kB/s) 215 kbps (26.9kB/s)

    At last I removed all custom DNS and all other settings and set it back to auto mode with automatic DNS from BSNL and the speedtest showed this

    Today 19:43 129 kbps (16.1kB/s) 403 kbps (50.4kB/s)



    You might have noticed that how the speed suddenly changes and is nowhere near to 1mb leave apart the 2mbps plan I am on. :p It has been happening such for many days. I have got one BSNL modem, one netgear WGR614v9 router and my new DG834Gv5 modem cum router. I have tried all of them and nothing seems to be working. That is why when suddenly the speed showed 1.5mbps+ with the modem the BSNL guys brought I was like WTF. It was magical to be frank as nothing seemed to work but that modem brought by BSNL technicians suddenly brought up my normal speeds. :eek: I am utterly confused as I cannot make out where it might be wrong. I have used the Netgear router for many years and it was working perfectly fine before this problem. The new Netgear DG864G v5 modem cum router interface is nearly similar to my old WGR614 v9 router except the modem part. So, I am not sure where I could have messed up if any messing up has happened.

    To be frank I am confused as well as pissed off for the last two weeks due to the internet. :p Even after all these loads of modems and routers and spending so much on them my internet is still not working. :( I will try to get my BSNL type I modem replaced by a type II wireless modem tomorrow which the BSNL guys brought today and which actually returned my normal speeds. But I am still not sure why my old modem and router won't work which has been working for so many years and even my brand new modem cum router not work to give me proper speeds. Any guidance on a solution would be highly appreciated.

    One more thing. Every time the Netgear modem cum router restarts or even my old combination restarts the speed range shows different mostly from the previous ones since this problem started. You can get an idea from the difference in speed range in the above speedtests I mentioned too.
  17. essbebe

    essbebe LEARNER

    1
    You may try tcp optimizer from speedguide.net.
    2
    .From your reports, it appears you got reasonable speed with BSNL Test modem/router.
    This precludes any changes in computer system settings.
    3.
    If you post ALL the screen shots of C2110 with FW data , may be we can find what is the reason for slow speed, and whether a FW update is required.
    @Indranil has same unit and may comment.
    4.
    required : device info/connection status / wan page / Mod selected/. LAN / DNS/ .
    Disable Annex M.
    confirm speed tests were made in LAN mode.( not wifi mode )

    REFERENCE:http://www.calcuttatelephones.com/dataoneinstall/mu09.html
  18. shahrukhbachan

    shahrukhbachan New Member


    I am going to BSNL office right now to get the C2110 replaced with a Type II Wireless one. Let me check that out first as the type II modem brought by the BSNL technicians yesterday worked fine.

    Even if I assume that something must have gone suddenly wrong in the BSNL modem and my router I had been using for so many years, then why is my brand new Netgear DG834Gv5 router cum modem also not helping. What can possibly be wrong with that as that is brand new and has been configured as per the guides I saw here. I also hard reset the router yesterday and again setup from scratch. But still the speeds are terribly slow. Any idea why that brand new DG834G is not working.

    Right now I am going to replace the old BSNL modem with the wireless one. Hope that resolves the problem. But still not sure why even the Netgear DG834G not work properly.
  19. mvb4u

    mvb4u Member

    Let us all be known, what is the result?
  20. shahrukhbachan

    shahrukhbachan New Member


    I got the modem replaced by the type 2 wireless modem from BSNL which is bsnl DNA A211-I . The BSNL guys also configured the modem in their office by setting up PPPoE, encryption etc. They said that I just need to connect the modem in my home line and internet light would switch on and all the laptops etc. would also connect automatically with wireless with the WEP encryption he set. Then I came home and connected the modem to my internet line. I waited for 5-10 mins and the internet light never turned on. :rolleyes: I was again like WTF. Then I connected one of my laptops through LAN cable to check if internet was working and it was not working again. Thereafter I created a manual internet connectional through the Windows and then clicked on the BSNL icon on my desktop and it worked. The speed was showing up near 1mbps at the most and it had surely improved than earlier though nowhere near the 1.5 mbps + I received before all the problem happened. Thereafter I also tried opening the modem page. I found one of the guides for configuring PPPoE at:

    http://www.indiabroadband.net/bsnl-broadband/21244-utstar-wa3002-g4-quick-reference.html

    and I configured it accordingly again to check that why does the modem not work without the manual windows connection dialing. But it was not connecting at all without the manual dialing from Windows desktop icon I created. After that I went to WAN page and it showed up Authentication error in PPPoE mentioned whereas the username and password is working fine everywhere including the dialler connection I created from Windows. Right now I have put the modem on bridge mode and am again connected my old Netgear WGR614v9 router to go wireless. It is working now somewhat with that combination but both the modem and router are now showing wireless. I simply want all this **** to stop and am really pissed off now as I have wasted nearly half of my day today too in all this. I would have liked a 1.5mbps + download speed and 512 kbps + upload speed and using only one modem / modem cum router. It seems I have got two devices to do that work including the BSNL type II wireless router and the Netgear DG834G router I bought recently but none of them are doing the work.

    And I have to also mention how much product knowledge the great people in BSNL have. The person who configured the modem in the headoffice in my city told that I cannot change the modem admin password of the BSNL type II modem. He also told me to use a 64bit encyrption and that too of only 5 characters for wireless security. He does not even understand what WPA-PSK security is and that he can also use a 10 character hexadecimal password instead of just a 5 character one. It was written in the password field itself that a 10 character hexadecimal password is allowed and 5 character ASCII password is allowed but he was still not sure to do so. :D And when he said that BSNL modem login password cannot be changed then I was like WTF. I said him that what is the benefit of wireless security if admin/admin username/password works as this is the default for a lot of modems and routers. But he was also puzzled as he realized the loophole but he was adamant that the modem password cannot be changed from admin. And he does BSNL modems all throughout the day for all these years. I checked the modem interface in my home and found the option to change password under access control and changed it instantly. After seeing the product knowledge of the main person who configures the BSNL modems at the headoffice of my city I was thinking that only GOD can help BSNL and their employees. Maybe I can understand most modems/routers a lot better than they do although they do that work day after day for so many years.

    Anyways my problem is looking far from over and I am not sure what to do. I will remove bridge again and tell them to configure the type II modem now. Frankly speaking I feel there is problem with the line still and so would make sure that everything is fixed before giving them relief. BTW the BSNL guys also said that there is no reason a brand new Netgear modem cum router like my DG834G wont give good speeds if my line is fine.

    Meanwhile my latest speed test

    [​IMG]


    The speed has improved but nowhere near my 1350 plan and I had to also connect my Netgear router in addition to the BSNL modem as that is not taking the PPPoE settings alone as mentioned earlier.
    Last edited: Jul 30, 2010

Share This Page