Not able to connect wireless network

Discussion in 'BSNL broadband' started by abhisat, Feb 19, 2011.

  1. abhisat

    abhisat New Member

    Hi,

    Please help me to connect to wireless. I am using BSNL Type II modem, my wireless SSID is visible in the "Choose a wireless network" window. but it is not connecting. I am using the same key which i supplied in 'WPA Pass Phrase', but still not able to connect.

    I am able to connect thru wire and can connect to 192.168.1.1. Tired of trying all options...
  2. essbebe

    essbebe LEARNER

    Last edited: Feb 19, 2011
  3. kiran2008

    kiran2008 New Member

    if it is terracom type ii modem then you has to disabls MAC filtering
  4. meetdilip

    meetdilip The Wizard

    Remove encryption and check. Make sure that the following is achieved

    1. Configure your modem in PPPoE.

    2. Enable DHCP in your modem.

    3. In the TCP/IP properties of your PC/laptop, set " Obtain IP address automatically.
  5. shanraj

    shanraj New Member

    Just disable the MAC Authority and continue....

    Hope it'll work if that's ur problem..

    You can find it in Wireless Network configuration -> MAC Address filter

    Attached Files:

    Last edited: Feb 20, 2011

Share This Page