Nokia siemens wi-fi modem woes

Discussion in 'BSNL broadband' started by indhar, Nov 13, 2009.

  1. indhar

    indhar New Member

    I just got a nokia siemens resedential 1600 wi-fi ADSL router.
    Prior to it I was using the Huawei MT800 Modem.

    With the wi-fi router, I am able to connect to the internet once I power on the router using my laptop that has wi-fi.

    But I am not able to connect my desktop using the ethernet. It just waits on "connecting through wan miniport" and then after sometimes fails stating that the remote compute did not respond.

    So, I am changing my connection between my wi-fi router ( for wi-fi based internet connection) and my huawei for desktop based internet connection!!

    Can somebody deliver me from this ignominy?
  2. meetdilip

    meetdilip The Wizard

    I believe that you are using PPPoE mode. In this mode, there is no use for dialler. You can browse if the modem is ON.
  3. essbebe

    essbebe LEARNER

    Hope the links given here are useful. ( confirmed equivalent model )
    http://www.indiabroadband.net/bsnl-broadband/21244-utstar-wa3002-g4-quick-reference.html.
    Information and comments
    set up 1:
    WA3002-G4 "Always On"==== Laptop in wifi mode. Ok. (* Wlan card OK.)

    set up 2:
    WA3002-g4 Dialer mode --- Desktop ==>> not working
    (*You cannot set up WA3002-G4 for both modes to connect .)
    do you click the Dialer ICON? It cannot start automatically.
    Open Start/Network/LAN "dialer" disable. ( userID and PW outside modem/router.)
    ( In router if you see the WAN page your USERID and PW will be entered )

    set up 3: HuwaeiMt800 dialer mode ? ?==>> Desktop working fine.
    (*Desktop Lan card settings Ok.)
    Suggestion/s

    1.
    In WA3002-g4 enable DHCP.
    2.
    In laptop and desktop tcp/ip properties
    obtain IP address automatically.
    3
    DNS existing or
    open DNS 208.67.220.220 and 208.67.222.222.
    Apply save.
    4.
    feedback.
  4. Unregistered

    Unregistered Guest

    broadband woes

    Thanks a lot essbebe for that link.

    I went through the link for setup and everything is pretty much the same. Only difference being the DNS there was specified as 192.168.1.1, whereas I use the DNS given by BSNL.

    But again, I do not think that is an issue, as wifi is connecting properly !!

    I am not quite clear on the setup 1, setup 2 part though.

    Do you mean to say that it would not be possible for me to use the dialer mode, meaning I cannot click on the icon as I used to with my "wired" modem?

    I could also not figure out that open start/Network/LAN/disable dialer.

    Hope I am not trying your patience .. :)

    But would it be possible for you to "bottle feed" me on how exactly we could switch between setup 1 and setup 2 in your post?

    I am clicking on the ICON and trying to connect.
    Is there any other way to connect?
  5. Unregistered

    Unregistered Guest

    BSNL woes

    whoopee!!!
    It worked!!

    In my LAN properties, I went ahead and again did as what you told and it worked like a charm!!
    Guess when I did it, some other variable was not set properly!!

    Thanks a lllloooottttt essbebe and Dilip!!

    I was really afraid to go through the unpalatable experience of contacting local BSNL office!!
  6. meetdilip

    meetdilip The Wizard

    Always Welcome :)

Share This Page