nokia siemens sl2_141 wireless setup help required.

Discussion in 'BSNL broadband' started by alokn99, Mar 13, 2009.

  1. alokn99

    alokn99 New Member

    I have a nokia siemens sl2_141 router given by BSNL. The router works fine when connected through cable. However unable to connect using the wireless network.

    WINDOWS VISTA OS

    Need help with wireless network setting s on the computer
    and do i need to check and change any settings on the router ?

    Please assist
  2. essbebe

    essbebe LEARNER

  3. alokn99

    alokn99 New Member

    essbebe, Thanks for these links. I had already tried setting the configuration of the modem based on the above. However still unable to connect using wifi.
    The laptop(Vista OS) is detecting the signal, but has the red cross next to it. Double clicking and the message i get is that the connection failed.
  4. essbebe

    essbebe LEARNER

    @alokn99
    1.Go to Diagnostics page of the router
    and report Fail entries
    2.or post screenshot.

    3Post ipconfig /all data.
    4. Connection
    LAN/Ethernet port is working >Confirm
    5.Did you disable IPV6 in TCP/IP properties page?
    6.Which DNS you use ?
    TRY 208.67.220.220 and 208.67.222.222
  5. aritri

    aritri New Member

    wifi set up

    I have a nokia siemens sl2_141 router given by BSNL. The router works fine when connected through cable. However unable to connect using the wireless network.

    WINDOWS VISTA OS

    Need help with wireless network setting s on the computer
    and do i need to check and change any settings on the router ?

    Please assist
    aritri
  6. superprash2003

    superprash2003 New Member

    does the internet work as soon as you switch on your modem?
  7. essbebe

    essbebe LEARNER

    @aritri
    Please see my post No 2.
    for websites with settings shown with screen shots.

    Have you set up a wireless network in Vista ?
    IN XP PRO SP3 START /All programs/Accessories/
    communications/ wireless network wizard is selected.
    =======================
    @alokn99

    same as above.

    Try in TCP/IP properties
    assign IP address automatically.
    disable IPV6 .
  8. ajayaoc

    ajayaoc New Member

    I have done what has been told. It did not work.
  9. essbebe

    essbebe LEARNER

    A vague post in a technical forum !!! lacking details.

    another thread by you on same model:
    http://www.indiabroadband.net/bsnl-broadband/34589-nokia-siemans-sl-2_141-bsnl.html
    .
    You have tried all the settings shown in
    the links in Post No 2 ?

    Presume your model is different: see "teracom" link below.
    Para two:
    (A)
    Copy/Paste following data here
    START RUN
    type cmd
    OK
    new window
    type ipconfig /all

    REF: for use in this forum:
    http://www.indiabroadband.net/computer-hardware-software-tips-tricks/34121-monitor-screen-shot.html

Share This Page