Nokia Siemens SL2_141 Wireless Modem

Discussion in 'BSNL broadband' started by sultan_dutt, Mar 31, 2008.

  1. sultan_dutt

    sultan_dutt New Member

    I recently got a BB connection from BSNL and they installed the SL2_141 modem. the problem is even tho my pc detects the wireless signal and connects to it, when I run the dialer, it gives error 676 -- phone line is busy. It works fine with the Ethernet cord, but it wont connect over the wireless.

    I followed the instructions correctly on the BSNL website, but still doesnt work.
    Can anyone help???
  2. superprash2003

    superprash2003 New Member

    do you have one pc at home? if you have multiple pcs and trying to connect simulatenously then it wont work.. you need to use ppoe mode..
  3. sultan_dutt

    sultan_dutt New Member

    Just the one

    Thanks for replying to my post. I am not a techie, so any help I can get is appreciated.

    Yes i do have the one PC at home, it is Laptop with the wireless lan adapter built in. i saw some other post on this same issue, and tried changing the mode from Bridging to PPPoE in the WAN section, but then the wireless network had no connectivity.

    I have lodged a complaint with BSNL and they have given me a docket no, but I have no idea if they are going to do anything abt it.

    Any help is appreciated
    thanks
  4. ashishtanu

    ashishtanu New Member

    unable to connect sl2-141

    i am unable to connect seimens sl2-141 modem to my laptop..........plzz help
  5. whitestar_999

    whitestar_999 Platinum Member

  6. superprash2003

    superprash2003 New Member

    @sultan_dutt do you use iptv by any chance?

    @ashishtanu .. are you using bridged mode or ppoe mode?
  7. sultan_dutt

    sultan_dutt New Member

    @whitestar999 thanks, i will look up the manual online. I did see the manual that was on the CD provided by BSNL, but it didnt seem to be of any help. Also Nokia Siemens networks website has no documentation.

    @superprash -- I dont have IPTV, just a laptop and a BB connection :)

    thanks all for trying to help, i appreciate it.
  8. whitestar_999

    whitestar_999 Platinum Member

    see if this can help you understand a little bit about configuring connections.i posted this in another thread but maybe this can help you too.also remember to turn on the security for your wifi network by using WEP key option.

    first of all go to connection settings & see if any connection has VPI/VCI values 0 & 35 respectively.if not create one such connection.select connection type as pppoe,encapsulation--LLC,make this connection as default route.enter your bsnl username & password(without @bsnl.in i think) & enable DNS.set it to automatic but if you have to enter use these servers(open dns)---208.67.222.222 and 208.67.220.220.also enable DHCP.first connect to bsnl & then you may want to ask about port forwarding.

Share This Page