NEED URGENT HELP - ERROR 815 In Win VISTA

Discussion in 'BSNL broadband' started by desktop07, Apr 29, 2009.

  1. desktop07

    desktop07 New Member

    Dear Friends,

    I am facing issues with my BSNL BB connection. I am using Windows VISTA ultimate and getting error 815 when i try to connect to the broadband. This is happening for two days and i am going crazy over it. Please I request if anyone of you has an answer to this problem, Please kindly HELP me.

    Thanks in Advance.
  2. In which mode your modem configured? Bridge or PPPoE?
  3. rupu1983

    rupu1983 Guest

    source -yahoo answer
  4. The One

    The One Guest

    I. This problem seems to sometimes be caused by annoying software adding a connection to Network Connections which configures itself as default for some reason. The result is that you may be trying to connect to the wrong ISP! Just delete this connection item if you have it.


    II. If you can establish the internet connection through any other device/system, then create a new administrator account on the Windows Vista machine to troubleshoot the issue:
    1. Click Start, type user account, and click the User Accounts control panel.
    2. In the User Account control panel, click Manager another account.
    3. Click Create a new account, type an account name, select Administrator, and then click Create Account.
    4. Logoff and logon with the new account and establish the connection to check if the issue persists.

    Source: Microsoft
  5. meetdilip

    meetdilip Guest

    If you are using a dialer, delete it and use a new one.
  6. essbebe

    essbebe LEARNER

    SOURCE: Google search: error 815 in vista.
  7. desktop07

    desktop07 New Member

    Thanks

    dear friends,

    i have tried both in bridge mode and ppoe mode, but to no avail.also i have deleted all the dialers but still no go.i have also lodged several complaints with bsnl but as usual they dont pay any heed.
    please help me.

    Thanks again.
  8. meetdilip

    meetdilip Guest

    If you use a firewall, disable it and check again.
  9. source: Google
  10. desktop07

    desktop07 New Member

    I have disabled windows vista firewall and have the AVG 8.5 installed in my system.it was working fine till tuesday but all off a sudden the connection died.i have the nokia siemens modem and the link light is glowing steady.i am not sure whether it is something wrong with my system or something wrong with the line.

    i will try the steps mentioned by Sujith .please let me know if you have any other solution to this.

    thanks in advance.
    Last edited: Apr 30, 2009
  11. essbebe

    essbebe LEARNER

    registry entries

    Please attempt Registry editing as a last resort.

    Please make a back up of present Registry.

    In TCP/IP page on the top there is window for the ethernet card.
    Click the "Configure" button.
    Check it is enabled and other settings

    In "Advanced select "network" .
    Mine is wireless lan card and blue tooth is selected by default.
    [​IMG]

    Look under Advanced "and see what is selected.
    Wait : let me see mine.
    Last edited: Oct 6, 2011
  12. skap

    skap New Member

    can you post what are the connections available in your control panel > Network connections ?
    it seems to be a dialer connection in ur system.
  13. desktop07

    desktop07 New Member

    Dear friends

    thanks to all of you for the help. The problem is solved now. i can now connect now to the broadband.

    but there is something new that has comeup.i can connect only in bridge mode. i am using the nokia siemens c2110 and also have a Dlink GLB 502T.
    when ever i am trying to connect using the PPPoE mode it is not working.
    The modem is connected via the PPPoE mode and it comes up with the WAN Ip.also the data light starts glowing.but the internet explorer would not bring up any page.it gives the error- page cannot be diaplayed.

    However when i create a dialup connection, it just works fine.I dont know exactly why this is happening.I have checked all the possible option but to no go. I really like the PPPoE connection as you kdo not have to dial every time u start the system.

    Please dear friends help me out of this problem.

    Regards
    Dev

    Thanks in Advance.
  14. Which modem u have tried??
  15. desktop07

    desktop07 New Member

    I have tried on both Nokia Siemens C2110 and DLink GLB 502t. and i am using Windows Vista.

    Can you please help.

    Regards
    Dev.

    Thanks in advance.
  16. essbebe

    essbebe LEARNER

    1
    Confirm how ? did you modify the registry ?


    2.
    Now you are able to connect either modem in "Dial up"
    mode with either modem.
    OPTION (A)
    If you are using IE
    go to Tools
    Internet options
    connections
    go through the list
    Select "NEVER DIAL a connection "
    Apply /Save.

    Para two :
    Post screen shot of the WAN page in PPP/PPPoE mode
    of any one modem. for c2110 given below
    REFERENCE:C2110 (Type-A) ADSL MODEM MULTIUSER CONFIGURATION
  17. desktop07

    desktop07 New Member

    dear essbebe

    there was a problem with my line.so the exchange people corrected it.
    they did reset the line.I have solved the PPPoE problem in the C2110 modem.
    what i wanted was the PPPoe mode for which the i never had to dial from windows.
    The modem would automatically connect it from within.
    I had to select the default rout option in the C2110 modem.and it solved the problem.
    Now i have to check for the DLink GLB 502T modem.


    Also if you can help me with Port forwarding in the Nokia Siemens C2110 modem.
    I am using Utorrent and the ports are coming blocked.

    Please help.

    Regards
    Dev.

    Thanks in Advance

    Attached Files:

  18. The One

    The One Guest

    Whenever you need to deal with port forwarding, you can go upto the PortForward.com site, and get the guide for you from them.

    Port Forwarding for the Nokia Siemens C2110
  19. essbebe

    essbebe LEARNER

    Last edited: May 2, 2009
  20. desktop07

    desktop07 New Member

    dear essbebe,

    I am able to use the Dlink GLB 502T and i am also able to forward the PORT.
    So am good with the Dlink modem.Now the issue is with the Nokia Siemens C2110. I can get into the security menu and then click on port forwarding and then i click on add but after that i am not able to enter any value , where it says port start and port end.

    have a look at the pic.i have marked the boxes in red.i select user defined and give a name.then i enter my ip address and select protocol type as "ALL" and then i cannot enter anything in the boxes.

    Please help.

    Regards
    Dev.

    Thanks in advance.

    Attached Files:

Share This Page