need help how to connect nokia n8 mobile to DNA A211-I modem through wifi

Discussion in 'BSNL broadband' started by amanpreetshergill, Nov 25, 2010.

  1. amanpreetshergill

    amanpreetshergill New Member

    thanks to love preet for posting the modus operandi regarding wifi connection but i have done the whole procedure mentioned below by love preet but couldn't work for my n8 mobile................

    please help me out guys..........


    Originally Posted by lovepreet39
    First see your mobile have wifi.
    I have Bsnl iti modem.
    Go to your browser in computer.
    type 192.168.1.1
    fill the user name and password
    username = admin
    pass = admin
    Click on advance setup and then wan.
    edit 0/32 column.
    click next
    chose ppp over enternet (pppoe)
    Enter ppp username and password
    ppp username = your bsnl username
    ppp pass = your bsnl password
    service name = dataone
    click next and next
    click on save and then click on save and reboot
    MOdem will restart
    pick up your mobile open browser and search for wifi and go.

    tested with
    modem bsnl iti
    nokia n93i

    same for all nokia n or e series and 5800xm like
    If you have a different modem go to modem setting with 192.168.1.1
    and look out for 0/32 column in wan option

    NO need for any special software.

    NO need to enable unup.

    No need to activate gprs.

    NO need to mention modem and mobile name.

    Wifi settings for iti modem or other modems.
    Enable WIFI-yes.
    SSID- As you like (Example -ITI)
    Network Authentication-open.
    WEP Encryption-disabled.
    AP Mode:Access point
    Bridge Restrictisabled.
  2. meetdilip

    meetdilip The Wizard

    1. Configure your modem in PPPoE mode.

    2. Enable DHCP in the modem.

    3. In the TCP/IP properties of your connection, set " Obtain IP address automatically"

    Feedback.
  3. essbebe

    essbebe LEARNER

  4. amanpreetshergill

    amanpreetshergill New Member

    thank brother but where do i get all these stuff ...........

    please specify the path............
  5. meetdilip

    meetdilip The Wizard

    1. Type 192.168.1.1 in your browser.

    2. ID and password is admin.

    3. On the LHS panel you will find options. Select the WAN page and look for the entry.
  6. essbebe

    essbebe LEARNER

  7. amanpreetshergill

    amanpreetshergill New Member

    i have done all above mentioned setting still no...............result.

    mobile shows invalid server.................
  8. essbebe

    essbebe LEARNER

    Copy/Paste ipconfig /all for only lan and wlan.
    If Tunnel data is available not required.

    START RUN cmd Ok
    new window
    type ipconfig /all
  9. amanpreetshergill

    amanpreetshergill New Member

    thanks for your support

    my laptop wis working fine with wi fi but my nokia n8 doesn't reponce to wi fi broad band
    DNA- A211-i It only show ITI - KNOWN.............

    please help...............
  10. essbebe

    essbebe LEARNER

  11. amanpreetshergill

    amanpreetshergill New Member

    ya its nokia N-8 new launch mobile............

    wen i connect the mobile N-8 to wifi bsnl DNA - A211-I than mobile show not connected WLAN NOT FOUND.

    Wen i connect my nokia n-8 to bsnl wifi dna - a221-i than my mobile shows not connected and show wlan not found.
    Last edited: Nov 27, 2010
  12. essbebe

    essbebe LEARNER

    1.nf your laptop , and if it works in wifi mode
    same SSID ( name given by you for wifi setup)
    will appear in Phone network.
    2.
    if phone not getting linked,
    you have to enable DHCP in modem ( see Lan page)
    Give a range 192.168.1.3 to say 192.168.1.10
    3.
    Try without wifi security key.
    4.
    If you are on Dialer" mode chanfe to PPP/PPPoE mode.
    5.
    Copy/paste data only for LAN WLAN networks
    ( No tunnel data )
    START RUN type cmd Ok
    New window
    type ipconfig /all

    Feedback item wise required.
  13. amanpreetshergill

    amanpreetshergill New Member

    in my ipconfig/all page it show dhcp enable : no

    may be it cause problem........

    but i hvae enable it in
    ruoter page: DHCP : ENABLED
    even than in ipconfig/all it shows no???????


    ireless LAN adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless xxxxx Network Con
    nection
    Physical Address. . . . . . . . . : xx-xx-xx-xx-xx-xx
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
  14. essbebe

    essbebe LEARNER

  15. amanpreetshergill

    amanpreetshergill New Member

    I cant under stand please elaborate............

    Wen i connect mu nokia n8 with wifi modem than mobile shows

    connection failed:
    Wlan not found

    wlan properties details of mobile shows

    network: Name

    signal : 100%

    mode: Infra structure

    security: Open network

    coverage : 1 acess point

    speed 802.11 b/g

    pls help>>>>>>>>
  16. essbebe

    essbebe LEARNER

    WIRELESS settings for DNA - A211-I
    ( same as wa 3002_g4)

    listed in my post No 10.
    Click Tric: How to configure UTStarcom wireless router WA3002G4 | WLAN security with MAC address filtering

    2.
    confirm you get connected in wifi mode in laptop can surf the Internet.
    2a.
    If no laptop with wlan card (same function for wifi as your phone say ) is available
    3.
    confirm with desk top , you can work in lan mode. ( RJ45 connected to desktop)

    4,.
    In wifi router this mode not seen.
    Last edited: Nov 29, 2010

Share This Page