my modem is not saving username n password

Discussion in 'BSNL broadband' started by mickeyandaamir, Feb 25, 2009.

  1. i use BSNL's broadband and i've been given the modem (router) from bsnl itself.
    its model id ZTE's ZXDSL831AII

    my Router used to run my BB conn on PPPOE mode with the username n Password saved in the router itself.
    yesterday i changed my login passwrd for bsnl broadband for security reasons n feed the same new password into my router and rebooted it, to get it saved.

    But after rebooting, it again returned back to factory settings (i didnt clicked on the checkbox of restoring to factory settings).

    i tried re-entering the password n rebooted to get it saved but again it came back to factory settings, after rebooting.

    its not saving the setting of the "bridge mode" too. Hence im not able to use my BB conn.
    I also checked whether the reset button at the back side of router is being pressed or not. but its at its normal place.

    wat to do now..???? im in a very difficult situation.
    plz help me.:confused::(
  2. player

    player New Member

    wow what a situation really bizarre!!

    I think you should do this, i am assuming that you have some sort of connectivity right now so try to change your password to the one which was being used earlier(the default one) and then see whether if you are able to connect..........

    Then do this try any other password just any random and then try to save it i know u will not be able to browse but the sole purpose of this is to check whether your modem is saving any other password or not if not theni think there's some prob with your modem and yes one more thing are you rebooting your modem after entering the new pass??
  3. essbebe

    essbebe LEARNER

    Confirm you CHANGED the UserID password at
    bsnl usage portal with your 14 digit Id and password.

    http://bbservice.bsnl.in
  4. i have changed the login password n not the portal id password.
    i have used my frend's modem (same model) with my new password on my telephone line, nd the conn worked perfectly fine.!!!!

    but this not the case with my modem. its not saving ne password may it b wrong or correct.
    wen ever i change the pass and press apply button , and press reboot buttton, it gets automatically come to factory settings.
    hence im not able to use my net.

    wat to do..??? help me guys.

    help me ppl.........plz..!!!!!!!!!!!!!!
    Last edited: Feb 25, 2009
  5. essbebe

    essbebe LEARNER

    confirm you followed steps 6,7 and 8.
    http://rajasthan.bsnl.co.in/main/ZTE_ZXDSL_831_Type-1_.doc

    REF:http://foribb.blogspot.com/2008/05/configuring-zte-zxdsl-831aii-in-pppoe.html ( with screen shots)
  6. superprash2003

    superprash2003 New Member

    are you connected via USB or LAN?
  7. @ eesbebe. Yeah.......i did followed the steps 6, 7, 8 correctly as u mentioned. but still it doesnt save after the reebooting.
    the problem is much similar to tat wen our motherboard's CMOS battery gets exhausted and the time in the pc is reset to default on every power on ...!!!!

    help me.

    @ superprash2003... Im connected with LAN right now.
    i tried resetting with USB too...but same problem.

    can any1 provide me with the firmware upgrade of my above mentioned model..???
    Last edited: Feb 26, 2009
  8. essbebe

    essbebe LEARNER

    Just a try :
    how you access the modem setting pages ?
    ID admin password admin ?
    after resetting to factory settings
    try adsl and expert03( as given in a Malaysian forum.)
  9. every time i restart the router or power on the router,
    my username comes to default one i.e "multiplay" and password too as a default passwrd set by bsnl in the modem's firmware.

    this is the problem. ....
    haelp me guys...

    can any1 of u provide me its latest firmware or a link to it..???
  10. eruptionjoojo

    eruptionjoojo New Member

    hello!bro
    actually i'm also having the same modem type ............. i mean ZTE ZXDSL 831 AII from BSNL ............. so i guess u tried to change your password directly i mean without restoring to factory setting .......... instead you must reset the modem to it's factory restore first and then reboot and put in the new password along with your username and save it .......... try this and see if it helps ..............
    and let me know the firmware version of your modem as well .........
  11. hey bro,
    heres the details of the present firmware of my modem same as u r having it.
    Current firmware version is ZXDSL 831AIIV1.0.1i_D18_IN

    kindly help me bro. i did as wat u suggest. but still te problem prevails in it.
    wat to do now???
    does these modems have buttn cell as tat of CMOS battery of motherboard??
  12. eruptionjoojo

    eruptionjoojo New Member

    yup the firmware version is the same .................. i don't think that these modems have any button cells in them (though i haven't opened it and seen) ........... in any case i guess you must contact your local exchange about this problem of your's and hopefully they would replace your modem ............
    as in the case of one time outright purchase of the modem it's about 1yr or so warranty and in case you have the modem on lease then also they would replace it free of charge .............
    and yeah about the firmware there are no firmware upgrades for this modem type from BSNL as far as my knowledge goes ..........
  13. essbebe

    essbebe LEARNER

    zxdsl831 "always On " connection

    Confirm you followed step 5
    Configure to Router mode
    Addl reference : with screen shots
    foribb: CONFIGURING ZTE ZXDSL 831AII IN PPPOE MODE
    Last edited: Feb 28, 2009
  14. muddasani1986

    muddasani1986 New Member

    why dont you reset your modem.try setting different passwords .in this way you can know if it really working or not otherwise your router is not good.
  15. @ ^^

    i have well mentioned tat its not saving any kind of username or any kinda passwords.
    its just getting reset on power on or reebooot.
    well i purchased this modem 6 months back.............so i'll contact my exchange....!!!!!!!!!
  16. hey frens im ina agreat troublle..
    plz help me guys in this....
    does any1 didnt ever faced such problem lik im facing wid my router...........??????
  17. superprash2003

    superprash2003 New Member

    you would have to get it replaced.. i think they should replace it for FREE since its only been 6 months..
  18. sanjdar

    sanjdar Member

    @mickeyandaamir

    before you go to bsnl exchange......... just try......

    go to the site, change your password to old one....... put your old password into the modem...... all the best!
  19. essbebe

    essbebe LEARNER

    Reset access location ZXdsl831

    please confirm reset switch or access
    is in rear of unit
    or bottom of the unit
    ( a small round hole right hand side )
  20. eruptionjoojo

    eruptionjoojo New Member

    If the modem type which he quoted is ZTE ZXDSL 831AII
    then the reset button is at the back side of the unit/router .........

Share This Page