Linksys Wireless Router Setup with BSNL's ADSL Modem.

Discussion in 'BSNL broadband' started by prakashgis, Mar 12, 2007.

  1. prakashgis

    prakashgis New Member

    Hi,

    I have a Linksys Wireless Router and Vonage VOIP connection. I have a Toshiba Laptop with Linksys Wireless Adapter...... I need to connect to internet via my Laptop and Desktop using the Linksys Wirless Router..... I have a BSNL broadband connection in my home........ BSNL has provided me a white colour ADSL modem.........I am not able to configure the setup with Linksys Wirless Router........ I am able to establish wireless connection with my laptop and wireless router....but, not able to connect to internet....Can anyone help me out how to establish this connection, so that I can connect to interenet via my laptop and desktop........It will be really greatful to you.......

    Thanks ....
  2. darryl_co

    darryl_co New Member

    how to

    u need to find out the ip address of the linkys wireless router.If using xp go to start ->run->type cmd press enter,than at command prompt type ipconfig then enter.If the ip address is 192.168.1.x u need to Disable DHCP in the linlsys and alot ip manually preferably 192.168.0.1 ,this is because the adsl modem has an ip 192.168.1.x which when connected to the linksys causes a race like situation.Change the ip ,connect the lan out of the modem to the wireless ,allot password in the wireless security and enjoy.
  3. Unregistered

    Unregistered Guest

    BSNL modem + Linksys wireless router

    Guys , ive managed to link my bsnl modem to my linksys router for net access
    Was hell as i was initially trying to use the config CD that came with the rouuter

    After reading through this forum , i altered my approach and managed the seemingly impossible (mind u im a novice in networking - although deeply interested in tech)

    This forum is a great resource i hope my post will help reduce the hours to set up a home net wifi

    So here goes

    Following is the scenario fro my home network with internet

    wired on my desktop
    wireless on my laptop

    Following Do's and Donts (how i managed to pull to off after a 6 hrs of ordeal)

    No change required on PC for settings ; let it remain as it is for your BSNL DSL modem. I.e. Pc LAN configured to obtain ip automatically

    Dont use the linksys config CD , instead just change the linksys routers ip from 198.168.1.1 to 192.168.0.1

    set ur net connection as DHCP (where u dont need to enter any user name and password)

    set up the wireless password and preferably change SSID name (i.e network name as it appears) as ur neighbours may have the same name
  4. alok.kola

    alok.kola Guest

    linksys WAG200G annex A model configuration for bsnl broad band

    hi guys please help me out with configuration to use my liksys WAG200G annex A model , for wireless as well as my desktop settings


    regards
    :confused:
  5. essbebe

    essbebe LEARNER

    Did you try the Wizard ?
    Select "Bridged" mode.
    For BSNL enter VPI/VCI 035
    Use a "Dialer" in computer and enter
    your UserId and PW.
    try Lan connection first.
    Feedback.
    REFERENCE :
    Basic Setup
  6. sunnyvivi

    sunnyvivi New Member

    setting up wifi with MT-880 and WRT54G

    This is what i did to get my WiFi working. I hope it helps others who have trouble in setting their WiFi system up.



    SmartAX MT-880 = ADSL modem (no built-in wifi)
    WRT54G = WiFi BB router

    Configuration :
    PC-Wired
    Laptop(s), Mobile, Ipod-touch, PSP - on WiFi

    Cabling :

    1. Network cable wired from MT-880 to one of the 4 ports of WRT54G (NOT the port marked "internet")
    2. Network cable from one of the 3 remaining ports of WRT54G to network port of PC (again, NOT the port marked "internet")

    1. since default IP address for both modem and router will be 192.168.1.1, first connect only the ADSL modem to the PC and set it up as below.

    Setup MT-880
    ------------------------------
    Home - WAN setting :


    PVC No. : PVC-0
    WAN type : PPP
    Connection type : PPPoE
    VPI/VCI : 0 / 35
    Default route ; Disabled
    Username : (name provided by BSNL) Password ; (as assigned)
    Use DNS : Enabled
    Max idle time : Always on

    Home - DCHP setting

    DCHP server : Enabled
    Starting IP address : 192.168.1.91
    Starting IP address : 192.168.1.123
    Lease time : 1 week (max option available)

    Home - DNS setting

    DNS status : Enabled
    Primary DNS : 218.248255.212
    Secondary DNS : 218.248.240.208

    Home - NAT setting

    default ( i did not change anything )

    Home - Static route

    default ( i did not change anything )
    ----------------

    Advanced - LAN setting

    IP address : 192.168.1.90
    Subnet mask : 255.255.255.0
    Local domain name : (left it empty)

    --------------------------
    Advanced - Virtual server, Applications, Filters, firewall, RIP
    Tools, Status

    All left alone with their default settings

    ------------------

    Now connect router as mentioned in "cabling"

    Setup - WRT54G

    Setup-Basic Setup

    Internet connection type : PPPoE
    Username : (name provided by BSNL) Password ; (as assigned)

    Local IP Address ; 192.168.1.93
    DCHP server : Disabled
    Static DNS 1 : 192.168.1.90 (same as ADSl router IP)
    Static DNS 1 : 218.248255.212
    Static DNS 1 : 218.248.240.208
    WINS : (default)

    Wireless Network

    Network mode : Mixed
    Wireless network name (SSID) : please provide
    Wireless channel : 11 (default)
    Wireless SSD broadcast : Enable

    Left all other settings as default !

    hope this works for you too !!

    cheers
    sunnyvivi
  7. omtechies

    omtechies New Member

    Linksys Support by Omtechies

    Hi,

    You need to check out the IP address of your bsnl modem. As you are usind DSL connection so i believe it must be 198.168.1.1
    on the other hand linksys router itself has default ip 192.168.1.1
    its makin IP conflict

    Solution:
    To resolve this. go to your linksys page and change the ip with 192.168.2.1
    it will work.

    If you are PPPoe connection then there is no need to change the IP
    you need to enter all the details provided by your ISP on your router page. with user name and password.

    Thanx
    more information:
    Omtechies Technical Support and go to linksys support
  8. sunnyvivi

    sunnyvivi New Member

    I have been using this configuration since 2006 and there is no problem at all.

    sunny


  9. Thanks a lot for the steps. It worked for me.
  10. raghp74

    raghp74 New Member

    It worked

    Hi Sunny,

    Most of the time we will search forum for getting a solution to our problem.

    The solution whatever I have got today from your post is priceless :)
    It resolved the issue that I was unable to fix since last 1.5 years.

    Following changes I have made it to work

    MT-880:
    Used Different DNS address as the posted ones were started throwing "DNS failed" errors on my hand held.


    Setup - WRT54G
    DCHP server : Disabled
    Static DNS 1 : Did not allow me to type in (grey field)
    Static DNS 1 : Did not allow me to type in (grey field)
    Static DNS 1 : Did not allow me to type in (grey field)

    With these I am able to access the internet from all my devices.

    Thanks a lot :)

    Raghs
    Last edited by a moderator: Aug 2, 2013

Share This Page