Internet problem

Discussion in 'BSNL broadband' started by Sushanta Roy, Jan 8, 2013.

  1. Sushanta Roy

    Sushanta Roy New Member

    I have BSNL broadband connection. Modem is wifi.

    It was working good, but suddenly it stop working. I have filled one complain in BSNL office they came and told your adapter is not good, than i have asked them how, previously its working good how suddenly its not working. They told modem volt is 10 and your adapter volt is 5. So its not able to take enough voltage, FYI only internet light is not coming. Other 3 light is coming.

    SO give me suggestion what to do whether i should purchase 10v adaptor or there is internet problem or connection problem.

    Thanks
  2. Arvendu

    Arvendu New Member

    only INTERNET Indicate light is not working right and dsl is working ?
  3. ramitzar

    ramitzar New Member

    Plz mention your modem Make & model no.Also check whether the voltage & current rating of the modem (generally mentioned at the back of the modem) matches with those mentioned on its power adapter.
  4. Sushanta Roy

    Sushanta Roy New Member

    Yes DSL is working fine, Yesterday i have purchased 12v adapter and i have seen internet indicate light is working.I mean to say this all lights are working. Still internet is not working for me.
  5. Sushanta Roy

    Sushanta Roy New Member

    Yes DSL is working fine. Yesterday i have purchased 12v adapter and connected it and have seen internet light is working but still internet is not working on my laptop. Now what to do i dont know.
  6. nevinjohn

    nevinjohn Active Member

    Was the modem provided by BSNL?
    If YES, are you renting it or bought it?
    If you are renting it, its their responsibility to fix that.
    If you have brought it, see the manual and see what it says about the power adaper (its ratings/specifications) and buy a new one and see if it works.

    If not, try with another modem to make sure that its not the line fault.
  7. Arvendu

    Arvendu New Member

    i still do not think it is dsl modem issue just to config properly ppoe mode or try once dailer mode

    if still not work then arrange some model and check with ur user id and password if it is working then ur modem fault

Share This Page