How To Configure Nokia Siemens Router 1600 For Always On with a secured WIFI Network

Discussion in 'BSNL broadband' started by GauravOjha, Jun 16, 2010.

  1. GauravOjha

    GauravOjha New Member

    I have a Nokia Siemens Networks Residential Router 1600 for my BSNL Broadband connection. I want to set it up for Always ON & I want my WIFI network to be secured to prevent unauthorised access.

    Pls help.
  2. meetdilip

    meetdilip The Wizard

    Type 192.168.1.1 in your modem. ID and password is admin. In the internet connection page, edit the 0_35 entry. Change bridged to PPPoE.

    To configure and encrypt the connection, simply go to the WAN page and select the type of encryption you want. I have choose WPA2.
  3. GauravOjha

    GauravOjha New Member

    After checking on PPPoE option & clicking next following page appears, pls help:


    PPP Username and Password

    PPP usually requires that you have a user name and password to establish your connection. In the boxes below, enter the user name and password that your ISP has provided to you.


    PPPoE Service Name:


    PPP Username:
    PPP Password:
    PPPoE Service Name:
    Authentication Method: AUTOPAPCHAPMSCHAP

    Enable Fullcone NAT


    Manual connect

    Dial on demand (with idle timeout timer)

    Inactivity Timeout (minutes) [1-4320]:


    PPP IP extension
    Use Static IP Address

    IP Address:


    Retry PPP password on authentication error

    Enable PPP Debug Mode

    Bridge PPPoE Frames Between WAN and Local Ports (Default Enabled)

    MTU Size [576-1492]:
  4. meetdilip

    meetdilip The Wizard

    Please post the screen shot of the page. Will be more easy to identify. You may try many guides listed in essbebe's signature.
  5. GauravOjha

    GauravOjha New Member

    How to post the screen shot???

    paste option is disabled in the post
  6. gaggan4392

    gaggan4392 New Member

  7. essbebe

    essbebe LEARNER

  8. GauravOjha

    GauravOjha New Member

    Setting - up user id & password to connect to wifi network

    Dear friends,
    thanks for you help, my modem is now working on Always On mode.

    However I still haven't figured out how to set up a user id & password for my wifi network so that no one else can connect to it.

    Looking 4ward to ur valuable suggestions.
  9. meetdilip

    meetdilip The Wizard

    Take a screen shot, go to tinypic.com, upload the image and post the IMG code here.

    It is very simple. You will find an option in WAN page. Simply enable encryption and set a pass key.
  10. essbebe

    essbebe LEARNER

  11. GauravOjha

    GauravOjha New Member

    Hi,
    thanks 4 ur help. I was able to setup the password as suggested above.

    In an earlier post, you said you choose the WPA2 encryption, currently my encryption is WEP & my network authentication is "OPEN". pls can u tell me the difference between the two & which one is better.

    Also in WPA2 mode of network authentication there is a field for "Radius Key", do I have to fill in my password there?
  12. paul.1911

    paul.1911 New Member

    Hi,
    Don't use Network Authentication: Open, open means anyone can use your Internet because "open" means there is no Authentication. So, to set up a Network Key use "WPA-PSK" PSK means personal key, and you will see
    WPA Pre-Shared Key: __________ use a very strong and long characters key you don't have to remember or memorize. This is your Network Key and others will can't use your Net. and
    WPA Group Rekey Interval: 0
    WPA Encryption: TKIP
    WEP Encryption: Disabled
    and Save/Apply.
    But remember u need to configure this same key in your other laptop or computer, then only u will be able to connect via WLAN.

    enjoy...!:)

    But GauravOjha, I want to ask you one thing. Do you use your user name and password to connect to Internet in pppoe???? because I have configured my router to pppoe and I can't able to serve Internet without using user name and pass as I always do in bridge. Do u have the same thing????? I don't want to use user id and pass because I want to connect my pc via wired LAN and iPod touch wireless and to server internet in both at the same time.
  13. GauravOjha

    GauravOjha New Member

    Hi paul.1911,
    Thanks for your valuable advice.

    1. I've come to learn that if you set "Network Authentication" to "Open" & "Enable" the "WEP Encryption" you can set a password to prevent unauthorised access.

    2. WPA - PSK, WPA2 - PSK are considered to be better tha WPA & WPA2 encryptions as they were created to overcome the loopholes in WEP Encryption but, be advised dat even they can be hacked in a matter of minutes.

    3. Some WIFI instruments that are not very advanced may not be compatible with WPA or WPA2 modes of encryption.

    4. To avoid entering user id & password on a Nokia SiemensResidential Router 1600 follow the below steps:

    Type 192.168.1.1 in the adress bar, on being asked type both user id & password as admin

    click on ADSL >> WAN

    In the 35_1 line (usually the first line) click on Edit;

    Click on next

    Select PPP over Ethernet (PPPoE) & then click on Next

    In the page that appears next provide the user id & password you use to conncet to the internet

    PPP Username: ((Type your user id in this field))
    PPP Password: ((Type your password in this field))

    leave the other options at default settings.

    Click on Next

    Ensure that Enable NAT & Enable Firewall are checked

    Click on Next

    Click on Save

    Hopefully this should do the trick.
    Last edited: Jun 23, 2010
  14. paul.1911

    paul.1911 New Member

    Hi GauravOjha,
    Thanks for replying me but
    I have tried this same many times before and now also, but nothing happens, I always need to connect via id and password.
    Can you tell me please what you have entered in
    Service Name: pppoe_0_35_1 or pppoe_0_0_35_1

    Please help!!

    and one more thing you would like to know that I have found one hidden link of Residental Router 1600, if you have the same just try this
    192.168.1.1/main.html

    and please please help me to resolve this problem.
    Hope you will help me:(

    If you will give your email then I can send all screensots in your email, then you will be able to see if I have done something wrong.
  15. GauravOjha

    GauravOjha New Member

    Hi paul.1911,

    I left the service name field blank. Try by inputting only as much data as I suggested in my previous post.

    Did you enter your user id & password as provided by BSNL in the following fields:

    PPP Username:
    PPP Password:

    My email id is gauravojha4u@gmail.com
  16. paul.1911

    paul.1911 New Member

    Hi GauravOjha,
    I have send u the email of screen shots, u can see and
    send me the reply either in this thread or email as u like.

    and one more thing, is this "Always ON" connection work with wired lan cable?
    or is this made for only WLAN? because I am using single computer with LAN cable, and I need always on connection for iPOD touch to connect with Internet. I m testing this in wired lan, is it work on wired lan?

    Thanks
    paul
  17. happylight

    happylight New Member

    thanks man

    Thank you... my dear friend. Today I was totally messd up with my wifi, even i lost hope that i can correct it, but ur post helped me a lot, thanks again n keep it up.
  18. tridash

    tridash New Member

    Ask any question and u will get answers to that
    go to tridash's blog

Share This Page