How to configure BSNL HUAWEI SmartAx (MT841) modem for Autodail in Connected LAN

Discussion in 'BSNL broadband' started by lavakusareddy, Oct 9, 2006.

  1. Hai Everybody,
    Iam new to this group,how i can autodail my modem in a connected LAN environment.can anyone pls help me.
  2. mmm

    mmm New Member

  3. chitkiran

    chitkiran Guest

    try this changes

    Modem must be connected to the pc,and the lan card is to be configured with the ipaddress 192.168.1.- ,since the default ip address of the huawei is 192.168.1.1,make the ipaddress of the nic as 192.168.1.2 say for eg.

    try type in browser ie or firefox ,http://192.168.1.1

    you will be prompted to a login page,enter as

    username:admin
    password :admin

    go inside as you said the connection is bsnl,so the protocol pppoe is activated,inside the settings check connection settings ,make it as automatic,
    and save changes , and restart the modem

    DONE!!!!!!!!!!!!!!!!!1

    when ever you switch on the modem it will dial automatically

    Hope fully it will help you
  4. Pls tell the overall settings of the MT841 HAUEWI Modem (from first to last)

    can any tell the steps from intial to last.assume that i am new to bsnl broadband.how can i connect to net,how can i configure the modem settings.how can i configure the ip,lan,dns,so on.

    from u'r response i can verify if i can do anything wrong.so,pls reply to my post.:(
  5. mmm

    mmm New Member

    ^ you are connecting to the net in bridge mode of
    the modem . are you facing any disconnections ?

    step by step procedure is given in the above link ;
    or see this document : MT841 configuration

    if you have any specific queries , pls post here with
    details . someone will try to respond .

    btw , I sent a mail to you .
    No response from you friend !
    Last edited: Oct 18, 2006
  6. iam in pppoe mode.iam facing discontunities.
  7. mmm

    mmm New Member

    ^ Did you enable DNS entries in the modem ?
    primary dns address : 61.1.96.69
    secondary dns address : 61.1.96.71

    and select always on for Max Idle Time

    setting changes should be saved in modem
    after changing any values in the modem ;
    then restart modem ...
  8. it set correct values for DSN.where i can set Max Time property
  9. mmm

    mmm New Member

    ^ :eek:oops: Max Idle Time setting is not in MT 841 ...

    Links are given to configure MT841 instead of
    copying & pasting the same setup information .

    If the instructions are followed correctly and still you
    face disconnection problems then there might be a
    problem with your phone cable . And you have to give
    a written complaint at the Local BSNL Exchange .
  10. dmns

    dmns New Member

    Help to configure Huawei MT841 (BSNL Broadband) with Linksys wrt54G

    Can any one help me configure Huawei MT841 (BSNL Broadband) with Linksys wrt54G
  11. spradhan

    spradhan New Member

    Hi I also want to configure MT841 with Linksys WRT54G? Did you get any answer?
  12. essbebe

    essbebe LEARNER

    @spradhan
    Can you connect to Internet with MT841 ? ( Is this the wireless model ? do you have the wifi card for this ?
    How you connect "Dialer" or "Always On" ?
    How many computers you intend to use . Any LAP top wth Wireless Lan card?
    Will update later on your feedback.
  13. spradhan

    spradhan New Member

    I connect to Internet from my desktop using the SmartAX MT841 modem. It is not wireless. I want to connect my laptop using the Linksys WRT54G wireless router through the MT841 modem.
  14. superprash2003

    superprash2003 New Member

    firstly ensure that your are in ppoe mode(always on) .. if thats the case, then connect a cable from LAN port of modem to LAN port of wifi router.. disable DHCP in the wifi router and it should work..
  15. dlink

    dlink Guest

    Thanks a lot for the great work done by MMM

    Thanks a lot for the great work done by MMM for posting a word document with screen shot which had helped a great, as I had spent a great deal of time trying to get my ZTE, ZX831Aii work, finally went back to the my old Smartax MT841 and after following the instructions which was easy, i am back again rocking, and got all the other three comps working. Once again thanks a lot for the great post and screen shots.

Share This Page