How to Configure Binatone airtel modem for BSNL!

Discussion in 'BSNL broadband' started by tiger4132, Jul 11, 2011.

  1. tiger4132

    tiger4132 New Member

    Started the painful friendship with BSNL.... Got BSNL landline after waiting for 18 days. Now am unable to configure my Binatone modem (54M ADSL2+). Tried at BSNL exchange itself by a so called BSNL expert.

    Tried with the following settings.

    Virtual circuit: PVC2
    VPI/VCI: 0/35
    ATM QoS: UBR
    ISP: PPPoA/PPPoE
    Service name: DATAONE
    username:
    password:
    Encapsulation: PPoE LLC
    Bridge : Deactivated
    Connection: Always ON
    TCP MSS: 0 Bytes
    IP: Dynamic
    NAT: Enable
    Default Rout: YES
    TCP MTU: 1500 Bytes
    Dynamic Route: RIP2-B
    Direction: Both
    Multicast: Disabled

    I have tried these settings. but no internet.
    Is there a possibility that given username or password is not activated????
    Or is there any other settings which I need to change. (like Gateway IP... )
    Please help........
  2. meetdilip

    meetdilip The Wizard

    How did you entered the user name ? May be you entered it as username@bsnl.in instead of simply username.

    VPI/VCI = 0/35 is the one BSNL specific setting.
  3. essbebe

    essbebe LEARNER

    Last edited: Jul 12, 2011
  4. tiger4132

    tiger4132 New Member

    Thanks for the help guys.

    Internet light on modem is ON and I am able to ping internet sites from the modem interface successfully. But unable to browse internet from my laptop.

    I tested with a BSNL modem and everything works fine.

    Please help...
  5. essbebe

    essbebe LEARNER

    Binatone (54M ADSL2+) modem +wifi router
    Confirm your desktop or laptop is connected to Internet,
    see screen shot in Post No 3 . ( In the end: ADSL connected)
    Also for WAN page settings; check MTU 0 or 1500.

    http://img30.imageshack.us/img30/6775/internetezm.jpg

    laptop not accessing in wifi mode ?
    Does the SSID as entered in your router appear in your laptop
    Network connections?
    Do you have to enter ( or asked to enter) a security key ?

    Mention BSNL modemrouter model/number details. wifi mode used ?
    feedback.
    Last edited: Jul 12, 2011
  6. tiger4132

    tiger4132 New Member

    @essbebe - ADSL status is 'ppp up'

    Am not using wifi in my airtel modem. Testing in wired mode onlyl.
    I tested using a wired BSNL BEETEL modem which successfully connected.

    I have a reliance netconnect+ data card also. Will it create any conflict with the current settings? (I have tried with and without data card connected).

    Please help.

    Attached Files:

    • net.jpg
      net.jpg
      File size:
      91.3 KB
      Views:
      291
  7. essbebe

    essbebe LEARNER

    Did you check the MSS/ MTU value ? change to 1492 or even lower in steps of 8.
    It is better to say I used Beetel 220BXI or Beetel 450BXI unit for connecting to BSNL broadband.
    (similar to WA3002_g4/ DNA A212 etc )and could connect to internet.


    Now Binatone DTW 845W (?)wifi router is almost similar to WA3002_g1/Beetel450TCI/ SAM 300AX etc) with minor variations .
    ( Firmware has been modified by Airtel for wifi with default ssid key )

    Copy/PASTE ipconfig /all data here.
    for lan mode .
    Also post the WAN page(blanking your userid)

    Reliance connection does not matter.
    Last edited: Jul 12, 2011
  8. tiger4132

    tiger4132 New Member

    My Binatone modem is DT 845W. I couldn't notice the Beetel model. BSNL modem had MTU value 1492. I tried that in Binatone, still not working. I have attached the current settings and ipconfig.

    ADSL Mode - Auto sync-up (other options - ADSL2+, ADSL2)
    ADSL Type: ANNEX A/L (other options - ANNEX A, ANNEX I, ANNEXA/L, ANNEX M, ANNEX A/I/J/L/M)

    Attached Files:

  9. essbebe

    essbebe LEARNER

    both pictures OK.

    What is the Firmware version shown on top ? 4-0Q-016 ? (status page)
    Check all other PVC's same PPP up shown? (with snr/attn data WAN no entries))
    I get ADSL status "connected"

    Check this:SPI disabled .

    [​IMG]

    In Access Management sub menus check any Airtel related entry .
    ACL and CWMP Disable.
    Try MTU 1480. or revert to 1500
    Check Diagnostics page ALL Pass ?
    Also select PVC0 etc one by one and deactivate except PVC2
    see summary attached.

    Attached Files:

    Last edited: Jul 13, 2011
  10. essbebe

    essbebe LEARNER

  11. tiger4132

    tiger4132 New Member

    Tried MTU 1448. No Luck :(

    Firmware Version: DT4W-A4.005
    ADSL Firmware Version: FwVer:3.11.2.175_TC3086 HwVer:T14.F7_5.0

    In the diagnostics page, all items are pass and also i could successfully ping gmail.com (attached).

    Attached Files:

    • ping.jpg
      ping.jpg
      File size:
      115.7 KB
      Views:
      155
  12. essbebe

    essbebe LEARNER

    Ok. let me check up again the data
    ..... Confirm Post No 9.
    ....... MTU to default 0
    A)
    If you are on PPPOE mode , switch to 1483 bridging and try.

    (B)
    May be a firmware upgrade or downgrade required.
    (C)
    can you try the modem/router in a friend's system ?
    (D)
    or a wild try:
    try PVC0. with Bsnl vpi/vci 0 and 35.
    (First change in PVC2 random data say 1 and 37)
    All PVC's will show same snr/attn etc . except WAN details.
    and in the end adsl status. CONNECTED.
    One user has reported success with this. NO LOGIC !!

    Para Two;
    See my sig link 220BX for website for Binatone firmware files.
    feedback.
    SCREEN SHOTS:
    working status : ADSL: connected. ( Beetel 110TCI) Post No 3

    http://www.indiabroadband.net/attac...20-please-help-no-internet-110tci-status1.jpg


    working status ADSl : PPPup ( Binatone ) Post No 6
    http://www.indiabroadband.net/attac...-configure-binatone-airtel-modem-bsnl-net.jpg

    MTU 1492 all entries Ok. Post No 8
    http://www.indiabroadband.net/attac...igure-binatone-airtel-modem-bsnl-settings.jpg

    SPI disabled: ( wan not blocked) Post No 9
    http://www.indiabroadband.net/attac...e-binatone-airtel-modem-bsnl-advanced-spi.jpg

    PVC summary: Post No 9
    http://www.indiabroadband.net/attac...inatone-airtel-modem-bsnl-110tci-pvc-list.jpg

    DIAGNOSTICS: ALL PASS Post No 11
    http://www.indiabroadband.net/attac...configure-binatone-airtel-modem-bsnl-ping.jpg
    Last edited: Jul 14, 2011
  13. tiger4132

    tiger4132 New Member

    I will try this and let you know.

    Even though am not able to browse from my laptop, I am able to ping internet sites from my modem diagnostics page.
    Does it mean that modem is configured successfully?
  14. essbebe

    essbebe LEARNER

    YES. but something we are missing.
    You can ping even if you select any other PVC .
    Check Diagnostics page for each activated PVC.

    Para two:

    Please reply Item wise. saves repetitions.
    Also other members may pinpoint the problem easily.
    examples;
    reply >>>> trying etc.
    reply >>>>> "Disabled SPI Mtu to 0 . No improvement etc ".
  15. essbebe

    essbebe LEARNER

    correction
    MTU 1483: or lower.
    Please read as 1492 or lower in steps of 8.
    maximum lowest 1400. feedback awaited.
  16. tiger4132

    tiger4132 New Member

    Hi,
    Now PPP is also down from yesterday :(
    Am trying to fix that first.
  17. tiger4132

    tiger4132 New Member

    Tried MTU from 0,1500, 1492......1400. Did not work.

    Tried, but failed. changed PVC0 details to VPI/VCI 0/35 and tried.

    Yes. all pass.

    Tried everything with SPI disabled and enabled.

    Tried. No improvement.
    @essbebe Can you pls specify the link for download. Am not able to figure the proper link from your given posts.
    Will it be safe to update the firmware? I plan do this as the final option.
  18. essbebe

    essbebe LEARNER

    Last checks before Firmware change.

    Firmware Version: DT4W-A4.005
    ADSL Firmware Version: FwVer:3.11.2.175_TC3086 HwVer:T14.F7_5.0


    1.

    Please check under Accesss Management.
    check all are deactivated.
    2.
    deactivate all except BSNL PVC 0 0r 2
    click box near VCO on top.of page for summary.
    [​IMG]

    3.
    Check in WIFI pages : LAST: Mac address filter deactivated ?l disabled ?.
    http://www.indiabroadband.net/attac...412863-troubleshooting-beetel-450tx1-ishu.jpg

    4.
    Or does the SSID appear in laptop Network settings ?

    Firmware update available from Airtel.

    Attached Files:

    Last edited: Jul 18, 2011
  19. tiger4132

    tiger4132 New Member

    Got a BSNL modem from friend. comparing every option one by one.
    Some differences are there. Don't know whether its significant. Pls help.

    1. Routing table is different. (attached) should it be same?

    2. QoS UBR without PCR(BSNL). Is it same as UBR with PCR=0 in Binatone

    3 LAN Settings->IGMP Snooping ON->Blocking mode ON in BSNL modem. In binatone IGMP Snooping ON, but Blocking mode option not present.

    4. BSNL modem has option to set PORT as 0. Binatone doesnt mention anything about PORT. Is it 0 by default?




    Only PVC2 is active. still Failed!

    Firewall activated. Everything else deactivated.

    Attached Files:

  20. essbebe

    essbebe LEARNER

    (1)Check the wifi settings page.
    http://www.indiabroadband.net/attac...one-airtel-modem-bsnl-beetel-450tci-mgmnt.jpg
    (2)Router table.:
    appears you had tested with BSNL modem in Dialer mode .
    Binatone in PPPoE always on mode.
    Change to RFC1483 Bridged mode and try.in Binatone.

    Para two:
    wait. for screen shot .
    my working modem in PPPoE mode.

    Para three
    your 1,2 ,3 Ok for 4.
    where. Modem model number ?

    Attached Files:

    Last edited: Jul 19, 2011

Share This Page