Help needed in connecting beetel 220bx adsl2 modem

Discussion in 'BSNL broadband' started by thanuu, Oct 13, 2008.

  1. thanuu

    thanuu New Member

    Hi friends pls help me in connecting beetel 220bx adsl2 modem with dataone

    i have done everything which was suggested in some other post but in vain

    thanks in advance

    kalyan posani
  2. essbebe

    essbebe LEARNER

    You should give the reference/link of the other "POST"!
    Whether to start from basics or not is the question.
    Anyway try this.
    calcuttatelephones.com/dataoneinstall/menu.html
    See Ut300r2U multiuser setup instructions for guidance.

    Open WAN enter 0 &35 ubr without pcr
    In wan page check PPPoE ( not "bridged")
    Next
    enter userid ( without @bsnl.in) password.
    llc snap/bridging
    Check "Always On ; Idle time 0 ...... etc
    SAVE REBOOT WAIT for 2 to three minutes.
    Presume you had entered in Computer , 192.168.1.10 subnet 255.255.255.0 and default Gateway 192.168.1.1 and DNS 208.67.220.220 and 208.67.222.222 in the TCP/IP properties page.
    feedback
  3. thanuu

    thanuu New Member

    thx for the reply bro, the issue was, that i cant able to see the router configuration page at all (page cannot be displayed) i think it was reset to defaults

    so what do you suggest me? go for firmware or else connect the router to pc with same ip series and get them to lan

    im ain't sure help me

    and the link i saw was
    bsnl-broadband/2392-configuring-beetel-220bx-bsnl-dataone-2.html
  4. essbebe

    essbebe LEARNER

    means you could access the modem setting pages.
    After doing everything as suggested in old thread !
    You are wasting time , by not posting correct details of your problem.
    Next you may say modem does not light up !
    The less information you give , users trying to help you will lose interest.
    Firstly: You should say whether you were using the beetel 220Bx with Airtel earlier.
    secondly : can i use it for BSNL/
    Then the answer would have been change VPI/VCI to 0_35 enter ID and PW. in wan page.
    The previous thread has exhausted all possible problems for this modem.
    Any way
    PARA TWO:
    Start Network/LAN Properties/ TCP/IP
    Properties.
    enter 192.168.1.10
    subnet 255.255.255.0
    gateway 192.168.1.1
    dns
    208.67.220.220
    208.67.222.222
    apply SAVE.
    step 2 : Reset the modem with power on for about 20 to 30 seconds.
    ( switch is in the back of the modem )
    Step 3 :
    connect modem RJ45 to ethernet port of your computer.
    Open 192.168.1.1 admin password
    modem settings menu should open.
    If Still modem cannot be accessed , you have to try TELNET or, condemn the unit.
    Or try usb port. ( with drivers installed 192.168.1.2 ( suspecting PCI ethernet card in your computer )
    Para three ;
    YES. If you can do it without accessing the modem settings !!!!!
    I don't know this procedure !
  5. thanuu

    thanuu New Member

    It came with airtel and i didnt mean to provide you less info.
    If i was, I'm sorry for that

    i set the ip as you suggested

    192.168.1.10
    subnet 255.255.255.0
    gateway 192.168.1.1
    dns
    208.67.220.220
    208.67.222.222
    apply SAVE.
    and tried to access the router but i couldn't

    1. ethernet card is working fine

    2.adsl link is steady

    3.pc/usb and Data are off

    4. tried telnet tooo but cant get access (could not open the connection to the host on port 23, connect failed)

    5.the cables are working fine coz i tried them with my friend's utstarcom and i got it connected

    6.I tried to replace the firmware but i couldn't access the router

    7.I tried the reset button too but no use

    Do you want me to check this modem with airtel?

    hope this time i provided all the info

    anything that can be a help delights me
    Thanks & Out
    Last edited: Oct 14, 2008
  6. essbebe

    essbebe LEARNER

    Problem: Unable to access Beetel220BX settings page
    192.168.1.1 / reset tried .ethernet card is working fine
    USB port connection not tried. 192.168.1.2

    Suggestions:
    Start/ Network /Lan properties
    Check Status/ Support/ See Network connection details page .
    Give details.
    Confirm you are getting connected to internet with Airtel now .
    Yes. If still connection is available/active.
  7. thanuu

    thanuu New Member

    HI Brother beetel isnt working with airtel

    the network status is down

    then what might be the problem?

    is it with the modem? got the usb cable and driver and tried got error (device not recognized)

    i just tried the dell network assistant dell network assistant recognized the modem but it cant access it


    can you suggest me a good wireless modem

    thx for the replies once again
    Last edited: Oct 14, 2008
  8. superprash2003

    superprash2003 New Member

    just to make sure you've done everything right.. set Local area connection to "Obtain ip address automatically"(under tcp/ip) .. then switch off pc.. reset modem.. ensure that you see the power button switches off and switches on the modem. that means it is reset.. then switch on modem.. and try accessing your modem 192.168.1.1 .. if you cannot .. go to command prompt and type ipconfig and see if you are getting an ip of the form 192.168.1.x .. if you are getting ip of the form 169.x.x.x .. then try manually setting up ip as mentioned above.. then try accessing router.. if you still cant.. post a screenshot of ipconfig and ping 192.168.1.1
  9. thanuu

    thanuu New Member

    HI I reset the modem i set the ip as you suggested but no use im posting the ping and ip screenshots

    Attached Files:

    • ip.JPG
      ip.JPG
      File size:
      41.4 KB
      Views:
      24
    • ping.JPG
      ping.JPG
      File size:
      40.2 KB
      Views:
      23
  10. essbebe

    essbebe LEARNER

    Now you have two ISP's connections AIRTEL and BSNL.
    Modem 220BX1
    Problem : cannot access modems settings ( to connect to Airtel or Bsnl .) 192.168.1.1 cannot ping.
    solutions tried: reset /obtain IP automatically/ set/enter IP values/ ethernet card Ok.
    Final suggestions ::1. In TCP/IP properties see at the top for ethernet card configure.
    check status/. if enabled
    2. see screen shot ( your settings will be different)

    http://i33.tinypic.com/2jg57at.jpg
    3. Call AirtelCC to replace modem .
    4. feedback.
  11. superprash2003

    superprash2003 New Member

    as essbebe mentioned you might have to ask airtel to replace your modem.. it looks like a faulty modem..
  12. thanuu

    thanuu New Member

    Airtel ppl replaced the modem with beetel 220bx1 now its all working fine
    thx for the replies and assistance guys

    thx & out
    Kalyan Posani
  13. nspkumar

    nspkumar Guest

    essbebe,
    Thanks for the info on configuring beetel 220bx for data one.
    It works and one important step that you seem to have missed is

    "The authentication method needs to be set to CHAP".

    Thanks,
    Kumar.
  14. essbebe

    essbebe LEARNER

    @nspkumar
    Default "Auto" will take care of authentication.
    Mine is set to "Auto" 110BX1
  15. habibdeen

    habibdeen New Member

    beetel 220BX1 ADSL2+Modem, Help need in configration

    Dear All,

    I have purchased one old beetel 220BX1 ADSL2+Modem
    I tried to use it with BSNL Data one broadband internet.

    Please help me configuration of this modem. Advance Thanks

    1) How to log in Modem
    2) Do we need internet connection to log in to Modem ?
    3) As I say this modem is not working with BSNL Dataone broad band I am not able to use internet with this. How can I log ib to modem?

    4) I have one beetel 220BX ADSL2+Modem ( Without 1 ) . It works perfectly

    5) what is the different in beetel 220BX1 ADSL2+Modem and another beetel 220BX ADSL2+Modem ( Without 1)

    Thanks Mohammed Habibudin , Hyderabad, habibdeen@rediff.com

    09885149391

    You can just give me a missCall.

    Thanks in advance
  16. essbebe

    essbebe LEARNER

    settings for beetel220bx 220bx1 for BSNL BB

    @habibdeen

    As mentioned earlier change VPI/VCI to 0 and 35 in WAn page.
    I(f you are using dialer Select "Bridged"
    Apply save reboot. wait for two minutes.
    Use Wanminiport external dialer to connect.

    Compare settings with working modem.
    0nly Some Software updates. Almost identical in function.

    REFfERENCE :http://www.calcutta.bsnl.co.in/dataoneinstall/mdm04.html

    @habibdeen

    As mentioned earlier change VPI/VCI to 0 and 35 in WAn page.
    I(f you are using dialer Select "Bridged"
    Apply save reboot. wait for two minutes.
    Use Wanminiport external dialer to connect.

    Compare settings with working modem.
    0nly Some Software updates. Almost identical in function.

    REFERENCE :http://www.calcutta.bsnl.co.in/dataoneinstall/mdm04.html
    Last edited: Mar 9, 2009

Share This Page