Frequent Disconnection from internet in Airtel Beetel 110BX1

Discussion in 'Airtel Broadband' started by thomaskappen, Feb 23, 2010.

  1. thomaskappen

    thomaskappen New Member

    Hi All ,

    I have seen and read many threads about this same issue.. But i coudnt clearly come to any conclusion. So posting my problem again.

    I get frequently disconnected from internet , mostly more than 5-6 times a day.
    The specs below.

    C:\Users\thomas>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : thomas-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) 82566DC-2 Gigabit Network Connec
    tion
    Physical Address. . . . . . . . . : 00-1C-C0-38-DE-3C
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::8d71:419:77ac:6772%12(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Tuesday, February 23, 2010 5:13:46 PM
    Lease Expires . . . . . . . . . . : Wednesday, February 24, 2010 5:13:46 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 251665600
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-B6-10-B6-00-1C-C0-38-DE-3C

    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{B12CBFC2-796B-4889-9C81-B6625B62D1A4}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 9:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:cf2e:3096:2816:147c:8558:db9b(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::2816:147c:8558:db9b%11(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Model ADSL stats :

    Statistics -- ADSL

    Mode: ADSL2+
    Line Coding: Trellis On
    Status: No Defect
    Link Power State: L0

    Downstream Upstream
    SNR Margin (dB): 31.5 11.2
    Attenuation (dB): 7.0 3.1
    Output Power (dBm): 12.2 -1.7
    Attainable Rate (Kbps): 16908 1161
    Rate (Kbps): 2560 1022
    MSGc (number of bytes in overhead channel message): 59 15
    B (number of bytes in Mux Data Frame): 80 19
    M (number of Mux Data Frames in FEC Data Frame): 1 8
    T (Mux Data Frames over sync bytes): 1 5
    R (number of check bytes in FEC Data Frame): 0 16
    S (ratio of FEC over PMD Data Frame length): 1.0000 4.9577
    L (number of bits in PMD Data Frame): 648 284
    D (interleaver depth): 1 8
    Delay (msec): 0 9

    Super Frames: 4382 4446
    Super Frame Errors: 0 0
    RS Words: 0 57338
    RS Correctable Errors: 0 0
    RS Uncorrectable Errors: 0 N/A

    HEC Errors: 0 0
    OCD Errors: 0 0
    LCD Errors: 0 0
    Total Cells: 432054 3072046842
    Data Cells: 2534 1772772850
    Bit Errors: 0 95392

    Total ES: 0 376293
    Total SES: 0 376285
    Total UAS: 16 376283


    While disconnected from internet , the LINK light is on. While the data light sometimes (not sure always) stays completely ON , rather than blinking.
    And i often get limited connectivity for LAN in windows(windows 7). I connect through a LAN router , and internet is shared .

    I do get my correct speeds. But since it gets DC all the time , downloading is a pain.

    Hope i have given all required data.
    Please suggest how to proceed.

    Thanks
  2. essbebe

    essbebe LEARNER

    2.
    In Maintenence or Management Menu item
    check tr_069 client box and disable it

    3. In Advanced options DNS
    uncheck automatically assign DNS box
    enter 8.8.8.8 and 208.67.220 220
    4.
    In computer
    Start /Network/LAN
    Properties
    Network settings
    Disable IPV6
    check tcp/IP
    Properties
    In DNS
    enter above
    Save apply.
    Feedback.
  3. thomaskappen

    thomaskappen New Member

    Thanks for the reply.
    I hve made all the changes.
    The dsp stats are now .

    Statistics -- ADSL

    Mode: ADSL2
    Line Coding: Trellis On
    Status: No Defect
    Link Power State: L0

    Downstream Upstream
    SNR Margin (dB): 30.4 13.2
    Attenuation (dB): 5.0 3.0
    Output Power (dBm): 12.2 -0.6
    Attainable Rate (Kbps): 10752 1246
    Rate (Kbps): 2560 1022
    MSGc (number of bytes in overhead channel message): 59 15
    B (number of bytes in Mux Data Frame): 80 19
    M (number of Mux Data Frames in FEC Data Frame): 1 8
    T (Mux Data Frames over sync bytes): 1 5
    R (number of check bytes in FEC Data Frame): 0 16
    S (ratio of FEC over PMD Data Frame length): 1.0000 4.9577
    L (number of bits in PMD Data Frame): 648 284
    D (interleaver depth): 1 8
    Delay (msec): 0 9

    Super Frames: 4073 4064
    Super Frame Errors: 0 0
    RS Words: 0 52418
    RS Correctable Errors: 0 0
    RS Uncorrectable Errors: 0 N/A

    HEC Errors: 0 0
    OCD Errors: 0 0
    LCD Errors: 0 0
    Total Cells: 395489 3077818949
    Data Cells: 8716 1774463125
    Bit Errors: 0 97884

    Total ES: 0 376434
    Total SES: 0 376426
    Total UAS: 14 376424


    The mode is ADSL2 and not GDMT. The DSL page had
    DSL Settings goes like this.

    G.Dmt Enabled
    G.lite Enabled
    T1.413 Enabled
    ADSL2 Enabled
    AnnexL Enabled
    ADSL2+ Disabled
    AnnexM Disabled

    Any changes required ?

    Thanks

    I am still facing the issue. Got disconnected from internet .
    Morning now i could see ,
    1.LAN as limited connectivity.
    2.Data light on modem - not blinking , was ON and GREEN.
    Last edited: Feb 24, 2010
  4. essbebe

    essbebe LEARNER

    1. Uncheck the box ADSL2 also.
    ( Presume Bitswap enabled )

    2.Copy/Paste ipconfig /all

    3.type 192.168.1.1/look.html
    check both Firmware version and software versions and give details here ( copy/paste possible)
  5. thomaskappen

    thomaskappen New Member

    Unchecked ADSL2 also. Bitswap is enabled.

    (An airtel technition came to my place yesterday. according to him adsl2+ needs to be enabled for speeds above 1 mpbs. i dont think he knows anything other than wat the manual tells him. but just mentioning. :) )

    192.168.1.1/look.html

    ϵͳÐÅÏ¢

    Èí¼þ°æ±¾ V8.24.01.01
    Èí¼þ±àºÅ THV-0Q-007
    SVN°æ±¾ .
    ±àÒëÈÕÆÚ Wed Mar 25 11:34:18 CST 2009
    ¹Ì¼þ°æ±¾ 3.12L.01.A2pB023k.d20k_rc2
    CFE °æ±¾ 1.0.37-12.1
    IP µØÖ· 192.168.1.1
    MAC µØÖ· 00-1e-40-61-67-e4
    ÉÏÐÐËÙÂÊ (Kbps) 1024
    ÏÂÐÐËÙÂÊ (Kbps) 2560
    PVC 1_32/PPPoE

    ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : thomas-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) 82566DC-2 Gigabit Network Connec
    tion
    Physical Address. . . . . . . . . : 00-1C-C0-38-DE-3C
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Wednesday, February 24, 2010 9:32:12 AM
    Lease Expires . . . . . . . . . . : Thursday, February 25, 2010 9:32:12 AM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 8.8.8.8
    208.67.220.220
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{B12CBFC2-796B-4889-9C81-B6625B62D1A4}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 9:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e74:3c2a:2298:8554:fb14(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::3c2a:2298:8554:fb14%11(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    C:\Users\thomas>
  6. essbebe

    essbebe LEARNER

    You seem to have the latest firmware.
    If you ask Airtel they will replace the modem with Beetel 110TCI ( an old model of UTSTAR)
    or

    say you need to use your laptop
    in wifi mode. Replacement will be Beetel450TCI ( Old Utstar wa3002-G1)
    Additional Non refundable deposit Rs 500 /=for wifi model.

    The technician, will gladly replace the modem, to avoid frequent complaints from users. ( affects his reputation , for area allotted to him !) Did he give his cell number to you ?

    For a stable connection, GDMT/ G-lite is usually recommended. ( Uncheck the boxes and experiment for different mod modes)

    I am on Mod mode Adsl2+ Airtel 2 Mbps connection.

    Please explain. is it a switch or HUB ?
  7. thomaskappen

    thomaskappen New Member

    I connect through a DLINK switch.
    While checking with the modifications yesterday I only changed the DNS settings in my m/c. I will make the same changes in others m/c also and try the same.

    And I have the cell number of the technician. If nothing works out , ill give him a call and ask him for a replcement. He is just trying to put the blame on the comp , saying virus n ****. The people are not capable of actually diagnosing the problem.

    And in the wifi router model , Beetel450TCI , how many LAN cable ports are provided, since i use a desktop and i dont presently have a wifi card.

    Thanks :)
  8. essbebe

    essbebe LEARNER

    Airtel wifi modem Beetel 450BX1 will have 4 Lan ports usually..........( similar to wa3002-g4)
    Beetel 450TCI ( similar to Wa3002-g1) has only one LAN port.
    http://www.calcutta.bsnl.co.in/dataoneinstall/mdm08.html

    Modem UT300R2u will be similar as Beetel 110BXI
    ( see Main menu )
    Since you are using a switch should not affect your setup.
    Last edited: Feb 24, 2010
  9. stick0

    stick0 New Member

    this problem keeps on growing.
  10. essbebe

    essbebe LEARNER

    @stick0
    Your One line post neither suggests a solution to thread starter or spells out your need.
    I presume you too have frequent disconnections, and feeling helplesswith AIRTEL .

    You should post comparison data for your connection, to help the thread starter, or other members to suggest some solution.
  11. thomaskappen

    thomaskappen New Member

    Hey guys , its been a week since i posted any results.
    For the past couple of days am not getting any d/c problems . I guess the solution worked. :)
    Thanks to essbebe .

    Great work.. !!
  12. stick0

    stick0 New Member


    Didn't i posted about the data's like million times already?
  13. essbebe

    essbebe LEARNER

    @stick0
    Does not Tally. Your Total posts 86.
    (Probably in all Forums)
    Million times seems to be a minor error.
    Please give correct count, and the link/s for Airtel
    if still you need to discuss a solution,

    @Thomaskappen seems to have solved his problem..
  14. kumarn76

    kumarn76 New Member

    Beetel 110bx1 Frequent interenet disconnection

    hi ,

    I have the same issue, internet frequently disconnects, we have beetel 110bx1 ADSL2+ router. In the midway the internet disconnects, i.e. we are not able to ping the router and any web site (gmail.com, yahoo.com etc).

    But the Link LED, data led and pc led is Stable (pc keeps blinking). Airtel Enginner are telling there is a problem in the lan (your Network, virus is infected).

    pls. help me to solve the issue.
    regards...kumar
  15. thomaskappen

    thomaskappen New Member

    Hi,

    Just follow the same procedures as mentioned above.

    1.
    Change Mode: ADSL2+ to GDMT. (all settings are to be edited in the router page i.e. http:**//192.168.1.1 )

    2.
    In Maintenence or Management Menu item
    check tr_069 client box and disable it

    3. In Advanced options DNS
    uncheck automatically assign DNS box
    enter 8.8.8.8 and 208.67.220 220

    4.
    In computer
    Start /Network/LAN
    Properties
    Network settings
    Disable IPV6
    check tcp/IP
    Properties
    In DNS
    enter above.

    This is applicable if ur using a switch or a hub , and its different if your using a router.

Share This Page