forgot username and password of modem DNA-A201BE1

Discussion in 'BSNL broadband' started by sumeetm4u, Jun 1, 2011.

  1. sumeetm4u

    sumeetm4u Member

    I forgot my user name and password or it changed on 192.168.1.1. I tried with
    admin-admin
    admin -password..But no effect. Plzzzzz,tell me how to reset username and password...its urgent.........:(
  2. essbebe

    essbebe LEARNER

    What error message you get ?

    (1)

    Start RUN type cmd Ok
    New window
    type ipconfig /all
    Check Modem IP is 192.168.1.1 or not.
    (2)
    Reset the modem to factory settings. all settings factory default.

    default admin admin
    (3)
    Try DialerIn you system and enter userID/PW to connect to Internet.
    (4).
    You can change ID/PW only if you can access the modem menu pages.
  3. sumeetm4u

    sumeetm4u Member

    I am able to access the internet but not to configure modem setting page ( modem menu pages ). On 198.168.1.1 page it shows incorrect password.
  4. essbebe

    essbebe LEARNER

  5. sumeetm4u

    sumeetm4u Member

    Thanks for the help essbebe......Now i am able to access my modem setting..
  6. essbebe

    essbebe LEARNER

    As usual, you got your problem solved, but won't post how it was solved, so that other members/users can also benefit.
    No harm. No problem.
    This is better. Thanks.
    2.
    I got abused by a new member today, after he got his problem solved.!!
    Thinking of joining any English language course soon !
  7. rajappannair

    rajappannair New Member

    i forget my user id please recollect my user id
  8. essbebe

    essbebe LEARNER

    UserID given by BSNL or for modem access ?
    ( You can ask BSNL CC tomorrow )

    How do you access Internet now ? from a friend's connection
    or in PPPoE mode with your connection ?
    ( mention modem/model/make/number also )

    userid given by bsnl to connect to Internet :
    could be XX(stdcode)(your telephonenumber) @ bsnl.in

    XX any two letters from A to Z
    Modem access ID usually admin PW admin.
    Last edited: Aug 25, 2011
  9. meetdilip

    meetdilip The Wizard

    Which mode are you in ? PPPoE or Bridge ? If in bridge, check dialer. For PPPoE, log into modem using admin as ID and password and check the 0/35 entry (edit it and browse through the pages).

    If nothing works, call your exchange. They keep it in records. Just two minute business to get it back.

Share This Page