DNA-A213 Problem

Discussion in 'MTNL broadband' started by dragon_unleashed, Jul 1, 2010.

  1. dragon_unleashed

    dragon_unleashed New Member

    Hi guys, Just today i got a router from mtnl which i a wirless one and it has 4 RJ45 ports, so the mtnl guy just came and gave the router to me and he did not do the connection and he told me another guy will come to ur home to do the connection so I tried connecting the router, It started fine the first time but from the second time only the inet led and the ethernet led is glowing no other led is glowing not even the power led, I chkd the fone connection its working fine I tried resetting the modem but it doesnt reset...
    Please help guys i think the router got DOA...
  2. essbebe

    essbebe LEARNER

  3. dragon_unleashed

    dragon_unleashed New Member

    the problem got solved, the router started by itself.... but now the problem is dat the plan dat i hav opted is 512kbps ul for which i should get down speed of 60kbps but i m getting only 35 to 38kbps, I also used open dns but speed doesnt increase.... what can be the problem????
  4. essbebe

    essbebe LEARNER

    Congrats.
    Step 1 :
    Go to management menu
    look for Back up or SAVe menu item.
    backup present router settings to say C:/My Documents/DNA213 working.
    Step 2:
    See whether you can change mod mode to GDMT
    SAVE reboot wait for 2 minutes.
  5. dragon_unleashed

    dragon_unleashed New Member

    G.dmt is already enabled.... but still speed of 384kbps
  6. essbebe

    essbebe LEARNER

    Mod mode was suggested for a stable connection. Not likely to make any difference in download speed.
    Speed also varies depending on many factors. it is not a constant figure.
    You may try TCP optimizer from speedguide .net
    The slider for speed keep it at 1 Mbps.
    Rest select optimal values .
    Check speed here ( london based ) disable other applications.
    This site gives you a record of speed/s tested at different times.
    My Broadband Speed - Broadband Speed Tester.

Share This Page