DNA-A201BE-I configuration

Discussion in 'BSNL broadband' started by mail2lvr, Apr 8, 2011.

  1. mail2lvr

    mail2lvr New Member

    Hai, recently i took ITI make DNA-A201BE-I ADSL type-2+ but it is working in always on mode but how to configure in bridging mode can you any body help me?
  2. meetdilip

    meetdilip The Wizard

    1. Log in to the modem.


    a. Type in your browser.

    b. Enter ID and password as admin.

    2. Check the LHS panel

    In the WAN settings, find an entry as 0_35. Click " edit ", browse through the pages, you will find an option to choose between Bridge (dialer) and PPPoE.
  3. mail2lvr

    mail2lvr New Member

    configuration to bridge mode

    no sir, after selecting bridge mode and by rebooting also it has not working with bridge mode and iam getting 678 error
  4. meetdilip

    meetdilip The Wizard

  5. meetdilip

    meetdilip The Wizard

    Post a screen shot of your modem menu page. If you are not allowed to post links, post them as hxxp://domain.com instead of http://domain.com.

    Check this guide ( similar GUI)


    How did you entered the ID, hope you entered it as just username (instead of username@bsnl.in ).
    Last edited: Apr 8, 2011
  6. essbebe

    essbebe LEARNER

    Are you using IE browser ?.
    Check in internet options "connections".
    "never dial a connection " box.

    same hardware board as mentioned above.

    Attached Files:

    Last edited: Apr 8, 2011
  7. bsnlsiva

    bsnlsiva New Member

    how to config bridge mode

    hai i am using bsnl broadband connection i am using iti dna-a201be-1 modem
    this modem how to config bridge mode
  8. meetdilip

    meetdilip The Wizard

    Check steps in post no. 2
  9. essbebe

    essbebe LEARNER


    confirm your modem page looks like this ?
    India Broadband Forum

    or like this ?
    See Post No 2 & 4.

    Attached Files:

    Last edited: Jun 15, 2011

Share This Page