Could not open connection to the host, on port 23: Connect failed

Discussion in 'Broadband How to' started by czarofmontserrat, Jun 15, 2009.

  1. czarofmontserrat

    czarofmontserrat New Member

    I just got the TATA WiMax installed, the connection is pretty good the download and upload is pretty decent at 0.5mbps but only on the tata technician's laptop..oh yes! :mad: and Not on my compputer.... when he tries to connect it to my PC it shows "Limited or No connection"

    He tried it again on his Laptop and it showed the same message again ... so he did the following things and the connection started working again on his laptop >>

    --configured the IP manually in TCP/IP settings to 192.168.1.2 and then the LAN icon shows "connected at 100mbps"

    --gave the following command in CMD "telnet 192.168.1.1" and entered usrname and pwd and typed "sh bs" [Enter] ... it gave a hell lot of information which i beleive to be the signal strength etc...

    --open IE and the damn thing started working on his laptop ..Eureka!! :punk:

    --so he tried the same thing on my Desktop PC ... now when he types the following command in CMD "telnet 192.168.1.1' it gives an error "Could not open connection to the host, on port 23: Connect failed"

    --he struggled with it for quite some time (long enough to finish my 2 cans of coke) :eek: and it still wasn't working and the genius came up with a solution that my LAN card is faulty ... i said OK

    Next stop computer hardware store ... bought a new LAN card .. connected and tried the same and guess what??.. the same message ... :angry:

    I thought ..OK my XP is gone bad .. so i re-install it and the same error .... :(

    Then i thought maybe the LAN card is faulty .. so i go buy a new LAN to USB converter and still the same message...

    Limited or No Connectivity

    "telnet 192.168.1.1" .... error is....... "Could not open connection to the host, on port 23: Connect failed"


    Could someone please HELP ME find a fix for it ...??
  2. whitestar_999

    whitestar_999 Platinum Member

    turn off any firewall then try.also in CMD just type telnet & see what happens to make sure telnet service is running on your computer.
  3. czarofmontserrat

    czarofmontserrat New Member

    tried with and without the firewall ... no avail.

    and telnet gives the regular screen,

    Welcome to Microsoft Telnet Client

    Escape Character is 'CTRL+]'

    Microsoft Telnet>_
  4. whitestar_999

    whitestar_999 Platinum Member

    try hyperterminal.it's in accessories-->communications.enter any area code like 011 & country India.after that just give any name to connection & in next window select"connect using TCP/IP"instead of COM1.
  5. alb_d

    alb_d New Member

    you might have to open some ports.try searching for port forwarding in google.

Share This Page