Connect Bsnl WIFI modem to Mobile or PPPOE Mod

Discussion in 'BSNL broadband' started by lovepreet39, Feb 16, 2010.

  1. lovepreet39

    lovepreet39 New Member

    First see your mobile have wifi.
    I have Bsnl iti modem.
    Go to your browser in computer.
    type 192.168.1.1
    fill the user name and password
    username = admin
    pass = admin
    Click on advance setup and then wan.
    edit 0/32 column.
    click next
    chose ppp over enternet (pppoe)
    Enter ppp username and password
    ppp username = your bsnl username
    ppp pass = your bsnl password
    service name = dataone
    click next and next
    click on save and then click on save and reboot
    MOdem will restart
    pick up your mobile open browser and search for wifi and go.

    tested with
    modem bsnl iti
    nokia n93i

    same for all nokia n or e series and 5800xm like
    If you have a different modem go to modem setting with 192.168.1.1
    and look out for 0/32 column in wan option

    NO need for any special software.

    NO need to enable unup.

    No need to activate gprs.

    NO need to mention modem and mobile name.

    Wifi settings for iti modem or other modems.
    Enable WIFI-yes.
    SSID- As you like (Example -ITI)
    Network Authentication-open.
    WEP Encryption-disabled.
    AP Mode:Access point
    Bridge Restrict:Disabled.
    Last edited: Feb 16, 2010
  2. superprash2003

    superprash2003 New Member

    good effort.. you could add screenshots and mention about wifi settings!!
  3. indergagan

    indergagan New Member





    hi lovepreet i have done all the above steps but i am not able to connect to internet with wifi on my mobile. my hand set is sony c905
  4. lovepreet39

    lovepreet39 New Member

    Some more settings

    Please delete all acess points from your mobile and you have no need to set up your mobile and no need to make any new acess point
    When you connect wifi first time then your mobile automaticaly creats new acess point.
    Only you have to set up your modem in PPPoE mod

    try again

    screenshots

    step1
    i50.tinypic.com/r1ab9w.jpg
    step 2
    i47.tinypic.com/2hdxpiv.jpg
    step 3
    i50.tinypic.com/2cygmsh.jpg
    step 4
    i45.tinypic.com/2n7pg06.jpg
    step 5
    i47.tinypic.com/2cxdh74.jpg
    Last edited: Feb 23, 2010
  5. essbebe

    essbebe LEARNER

    @indergagan

    Please confirm your WIFI is working in your laptop.
    The same network name should appear in your phone .

    For BSNL VPI VCI is 0 and 35.

    Para two : screenshot for laptop wifi connections.
    ://i50.tinypic.com/f3ti8g.jpg 22.6 KB
    [​IMG]
  6. sunnykool15

    sunnykool15 New Member

    i tried everything.... bt still m facing the same problem... my mobile get connected to modem but i m not able to browse as it shows error "invalid server name".
  7. meetdilip

    meetdilip The Wizard

    1. Configure your modem in PPPoE.

    2. Enable DHCP in your modem.

    3. In the TCP/IP properties of your connection, set " Obtain IP address automatically ".

    Feedback
  8. sunnykool15

    sunnykool15 New Member

    hey meet..i hv done alll the above settings.. but still i cant browse.. i even tried with other wifi device bt same problem.....
  9. essbebe

    essbebe LEARNER

    my mobile get connected to modem .......

    Copy paste ipconfig /all data only for wlan connection.

    Mention model/make of your modem/router. and mobile phone.
  10. sunnykool15

    sunnykool15 New Member

    @essbebe....

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Administrator>iponfig\all
    The system cannot find the path specified.

    C:\Documents and Settings\Administrator>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : as-8d8e276c5c3a
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
    on
    Physical Address. . . . . . . . . : 00-07-E9-7F-D0-51
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    192.168.1.1
    Lease Obtained. . . . . . . . . . : Wednesday, October 20, 2010 2:18:24
    AM
    Lease Expires . . . . . . . . . . : Thursday, October 21, 2010 2:18:24 A
    M

    PPP adapter BSNL:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Physical Address. . . . . . . . . : 00-53-45-00-00-00
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 59.95.160.41
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 59.95.160.41
    DNS Servers . . . . . . . . . . . : 218.248.241.4
    218.248.240.180
    NetBIOS over Tcpip. . . . . . . . : Disabled

    modem-- ZTE zxdsl 531b
    mobile-- nokia c6
  11. essbebe

    essbebe LEARNER

    modem-- ZTE zxdsl 531b
    mobile-- nokia c6


    @sunnykool15
    1.
    Please change over to "Always On" mode PPP/PPPoE
    In WAN page un check "bridged" select PPP/PPPoE box
    next enter userid ( without @bsl.in ) and PW
    (In lan menu page mostly) enable dhcp range 192.168.1.2 to192.168.1.20
    Management Menu: SAVE Reboot. wait for two minutes.

    2.
    See post no 7 by @meetdilip.

    1. Configure your modem in PPPoE.

    2. Enable DHCP in your modem.

    3. In the TCP/IP properties of your connection, set " Obtain IP address automatically ".

    3.
    Please confirm your WIFI is working in your laptop.
    The same network name should appear in your phone
    4.
    Post ipconfig /all for WLAN wifi network.
    5.
    Check link wa3002-G4 for screenshots.
    http://www.chennai.bsnl.co.in/BBS/WA3002G4.htm#Wireless_security
    Last edited: Oct 20, 2010
  12. mvb4u

    mvb4u Member

    You are in bridge mode in which only you can connect one device to internet that is why you are not able to connect through your mobile to share internet connection among multiple devices like desktop,laptop,mobile,PDA you need to configure your modem in PPPoE mode. Then only you can share internet connection.

    Configuring your modem in PPPoE mode is explained in the post NO.1
  13. rishab_jain

    rishab_jain New Member

    Do as per the link provided by Essbebe and
    In the WAN setup page where you are putting Username and Password after putting in these two the third row consists of "PPoE service name" there put "PPoE LLC" and it should work.
    Mine worked with it.
    post feedback
  14. sunnykool15

    sunnykool15 New Member

    thnx guys for all ur support... I dont kno how bt i manged to use connection through my mobile.... But now another big problem occured.... NOW I CANT ACCESS THROUGH MY PC.... Its not geting connect as it says incorrect username n password.... N i m filling the right username n password for sure.....
    Guys help...
  15. mickey

    mickey New Member

    switch on off pc.
  16. meetdilip

    meetdilip The Wizard

    1. Delete the dialer and create a new one.

    2. It seems you are still in bridge (dialer) mode. Switch to PPPoE.
  17. sunnykool15

    sunnykool15 New Member

    hey thnks all....... m done...........
  18. meetdilip

    meetdilip The Wizard

    Congrats. If you don't mind, please share what solved your problem. Will be useful for users who refer this thread later.
  19. essbebe

    essbebe LEARNER

    @meetdilip
    At least you should be happy, that he gave feedback,
    "setup is working!"
  20. spiderman7895

    spiderman7895 New Member

    How to Connect Nokia E63 to BSNL Wifi Router?

    Hi Friends,

    I have just purchase Nokia E63. I can connect my Desktop computer with wireless 802.11b network adapter and Lenovo Laptop N100 Series to BSNL Broadband through Wireless ADSL Router. But, for this, I have to fill Username and password for browsing internet from my computer. And I have special IP Address too for Bowering Internet from BSNL Wireless ADSL Router. Therefor, For browsing internet from my BSNL Wifi Router, I must have to fill up IP Address of BSNL Server and lastly user name and password in my PPPoE Dialer in computer. Now, How I can connect my Nokia E63 to BSNL Wifi Router through Wi-Fi without entering any IP Address on it? I can configure my BSNL Wifi Router to browser Internet without entering any Username and Password for PPPoE Dialer. But still, I must provide unique IP address of My BSNL server for connecting this mobile to Wireless internet Browsing. My Nokia E63 detects my BSNL Wifi Router easily. But I can not serve internet through it without entering my dialer user name and passpord and IP address of my BSNL Server on my Nokia E63 handset. Can I serve internet on my mobile through wifi networking from my Lenovo Laptop?

    Please Help.

Share This Page