Configuring WIFI in my WA3002G4 BSNL Modem

Discussion in 'BSNL broadband' started by gallardo2450, May 14, 2009.

  1. gallardo2450

    gallardo2450 Member

    Can anyone help me to access the internet through my Nokia N78 mobile phone.
    Whenever i try to browse the internet through my phone through WIFI there is a error message displayed NO GATEWAY REPLY.

    PLEASE CAN ANYONE TELL ME HOW TO CONFIGURE MY MODEM OR HOW TO CONNECT MY NOKIA N78 THROUGH WIFI WITH MY BSNL WIFI MODEM WA3002G4.


    THANK YOU

    ADITYA.
  2. essbebe

    essbebe LEARNER

  3. kirankumargb

    kirankumargb Guest

    @ gallardo2450 do the modem configuration as advised by essbebe and then in your phone goto setting where the access point to the GPRS is stored make a new connection and the gateway as WiFi and save it.
    Then open our browser and try to connect and it will ask which accesspoint to connect from use WiFi which you have created.

    One advice just before getting the modem into secured connection just try once by enabling the WiFi and keep the allow guest usage and try, then go for modem securing.
  4. superprash2003

    superprash2003 New Member

    ensure the following 2 :
    1)dhcp enabled
    2)pppoe mode
  5. gallardo2450

    gallardo2450 Member

    I am able to use wifi now.thanks everybody !!
  6. anku

    anku New Member

    want to connect nokia c3 using wifi modem (WA3002G4)

    How to activate Wlan in modem i.e WA3002G4 and after that hoe to connect nokia c3 through this modem as wifi
  7. meetdilip

    meetdilip The Wizard

    1. Configure your modem in PPPoE.

    2. Enable DHCP in your modem.

    3. In the TCP/IP properties of your connection, set " Obtain IP address automatically ".


    Try this guide

    UTSTAR WA3002-G4 quick reference
  8. essbebe

    essbebe LEARNER

    To check your wifi set up download free program from here.
    h t t p://www.zamzom.com/

    India Broadband Forum
    [​IMG]

Share This Page