Configuring UTSTARCOM WA3002G4

Discussion in 'BSNL broadband' started by ozdesi, Dec 12, 2007.

  1. ozdesi

    ozdesi New Member

    Hi all,

    Does anybody know how to setup WA3002G4 for "always on" internet connection.

    BSNL personnel have installed it in Dial up mode and hence WAN does not work. I tried setting up WAN after saving dataone user name and password in modem setup but then it does not work.

    I think this is a new modem and hence I could not find any old posts on it.
  2. ozdesi

    ozdesi New Member

    some progress...

    I was able to set up always on connection with this modem. With this method I do not need to dial the connection every time I boot the PC.

    Mind you , this was done on a Desktop with an Ethernet connection to WA3002G4. I am yet to test this with a Wireless Laptop although I have enabled and encrypted WAN. I "think" this should be a multiuser setup.

    Here is what I have done.

    Go into modem setup from browser (192.168.1.1, admin/admin)

    Click Advanced Setup> WAN Setup
    Click "Edit" on First Row showing 0/35 under VPI/VCI column.
    Uner ATM PVC Configuration
    VPI: [0-255]=35
    VCI: [1-65535]=35

    Enable VLAN Tagging = do not select
    Service Category: = UBR without PCR
    click next
    Select "PPP over Ethernet (PPPoE)" and Encapsulation Mode = "LLC/SNAP-Bridging"
    Click Next

    Under PPP Username and Password
    PPP Username: = <Your Dataonne UserName>
    PPP Password: = <Your Dataone Password>
    PPPoE Service Name: = Leave this Blank
    Authentication Method: = Auto
    Do not select anything else on this page.

    Enable NAT = yes
    Enable Firewall =yes
    Enable IGMP Multicast = yes
    Enable WAN Service = yes
    Service Name =pppoe_0_35_1 (or anything else)
    Click next

    Now "WAN Setup - Summary" should look like this
    VPI / VCI: 0 / 35
    Connection Type: PPPoE
    Service Name: pppoe_0_35_1
    Service Category: UBR
    IP Address: Automatically Assigned
    Service State: Enabled
    NAT: Enabled
    Firewall: Enabled
    IGMP Multicast: Enabled
    Quality Of Service: Disabled

    Click "Save".
    Click "Save and Reboot" on next page

    **Restart your PC and WA3002G4**

    Go to "Network Connections"

    Select "Local Area Connection" and "1394 Connection" at the same time (hold down control key)
    Right click and select "Bridge Connections".
    Let windows Create Network Bridge. After few seconds it will shows status as "Connected".

    Voila!
  3. savyas23

    savyas23 New Member

    how to have an network key protect my network

    Ozdesi;

    I have the same modem and i got it configured just yesterday, i have it on always on mode now and i am looking forward to have some protection like a wpa or network key protect it everytime someone wants to connect to the network.

    Also i have a dialup on the desktop configuration with an ethernet card, and i have wireless enabled , to use on a laptop, now i want to eliminate the desktop completely and just keep the laptop on wireless...

    how can i do this...any suggestions..

    cheers
  4. just4kix

    just4kix Guardian Angel Staff Member

    I have included the WPA setup for Linksys router in this thread:

    http://www.indiabroadband.net/bsnl-...ut-300r2u-linksys-wireless-router-wrt54g.html

    The WPA setting for your router may not be much different. Give it a try ...

    Cheers,
    j4x
  5. ozdesi

    ozdesi New Member

    for dummies...

    Step 1:
    Download "backupsettings.conf" (see attached)
    Open "backupsettings.conf" in notepad.

    Do following changes in it.

    Find "BBUSERNAME@bsnl.in" and change it to "<your username>@bsnl.in"

    Find " " password="password" " and change it to " " password="<your password>" "

    Save and Exit.

    Step 2:

    Log in to your modem at 192.168.1.1 with admin/admin.

    Click on "Management" on left hand side. Then click on "settings" and then on "update" .
    Now browse previously saved file "backupsettings.conf" on your PC and upload it using "Update Settings".

    Click on "Save/Reboot"

    Step 3:
    You may have to ensure that your password is accepted. I am not sure if this method will accept yor password.
    So just to make sure re-enter the password again.

    Log in to your modem at 192.168.1.1 with admin/admin.
    Click on "Advanced Setup"
    Click on first "Edit" button in the list. Which should be next to
    0/35 1 UBR BSNL_Dataone ppp_0_35_1 PPPoE Enabled Disabled Enabled

    now click "Next" twice.

    Reenter your broadband password at PPP Password.
    Ensure your user name is correct.

    again click "Next" twice.

    and then "Save"

    Click on "Management" and then "Save/Reboot" on the left side.
  6. ozdesi

    ozdesi New Member

    Attachment

    Forgot to attach the file.

    Save this file as backupsettings.conf

    (change the extension to .conf from .txt).

    Please note with this configuration I have added WLAN password as "AAAAAAAAAA"

    Cheers

    Attached Files:

  7. premdiv

    premdiv New Member

    Hi anybody please help me with my Vista. I have a dual boot machine Xp/Vista and a laptop. Earlier it was dial up connection and now its turned to always on mode. But in both cases iam not able to connect to sites in Vista. For Xp both are working fine. In my desktop vista shows internet and iam able to ping yahoo, google etc. But in IE, FF, yahoo messenger etc cannot access the internet. But when i tried windows update from vista its working and downloading from windows. But i cannot even connect to microsoft site thru my browsers. My Lan card is Intel Pro Ve 100. In my laptop when i installed vista its getting connected through wireless. But its shows limited connectivity. Now i installed Xp on my laptop and its working fine for Wifi and Lan. Please help me what could be the problem in my desktop. Currently the ip and dns is automatic and the case is same when i set them manually also. Please helppppppppppppppppppppp :confused:

    My modem is WA 3002 G4 UtStarcom from bsnl
  8. kingfisher1111

    kingfisher1111 New Member

    Dear OZDESI,
    I tried the configuration of WA3002G4 with the manual steps.But it failed.Now I am unable to connect to Internet.My internet is not working..
    How do I reset the modem or get it back to original condition ..
    Now if I try to dial it says the phone line is busy..Any one knows how to work with this...
    Thanks
    Sarath
  9. abhayk

    abhayk New Member

    i am facing the same problem as Sarath (Kingfisher11111)....WiFi connects fine but eth cable does not and get the nesg "phone line is busy"...line man says some server issue but i never will belv them....any ideas???
  10. superprash2003

    superprash2003 New Member

    you can reset the modem by taking a match stick or safety pin and putting it inside the hole which is there in your modem.. hold the stick or pin for atleast 20 seconds.. when your modem is on...this will reset the modem
    @abhayk - since you are saying wifi works fine.. i guess you are using a laptop... so is the laptop dialing the internet? or does your internet work as soon as you switch on the modem!!!
  11. abhayk

    abhayk New Member

    Hi i do know how to reset the modem but then that will take away the configuration i have done after which my WiFi is working like editing the settings in WAN config ( i can do this after reset) but the thing is after i edit'ed WAN settings under Advanced Setup tab this problem with LAN started to happed "phone line is busy"

    on my laptop it connects automatically, no dialing. Also, i think i am sure if i reset my modem it will work :)
  12. whitestar_999

    whitestar_999 Platinum Member

    it means you are using pppoe mode in which as soon as modem is on you are connected.if after this you try to dial using windows from some other computer you will get the "phone line is busy" error.
  13. superprash2003

    superprash2003 New Member

    once your modem is set to ppoe mode you DONT have to dial on your laptop or computer!!!
  14. abhayk

    abhayk New Member

    Yes it is set to pppoe mode, can you elaborate more on what you mean by saying that " would not have to dial on my laptop or computer" ?? as per my understanding Wifi there is no dial up as in how i connect with my laptop....but in case of desktop i would have to connect to it using connection profile....
  15. superprash2003

    superprash2003 New Member

    no you dont need to dial even from your computer.. just connect to the LAN port of the computer!!
  16. avnishjain

    avnishjain New Member

    I am not able to find any reset button on my Router modem..

    the model no is UTstarcom WA3002G4

    would anyone let me know where is preset button
  17. shreyas28

    shreyas28 New Member



    go to ur web browser after u have connected your modem...

    type
    192.168.1.1 and press enter

    enter the username and password

    admin
    admin


    then go to management and select "restore defaults"


    ur done with it!

    njoy..lol.
  18. djrudra

    djrudra New Member

    hi all

    i have a weird problem


    i am unable to log into the UT Starcom router when i am connected thru LAN... I can do it when i connect to the wireless network...weird eh??

    but here's the kicker...

    i decided that i wanted to secure the wifi network, so i logged in and selected some wpa-psk2 ir something and entered what i thought was the security code..

    save/apply...

    got d/c..now the network says security protected...so i'm like woohoo..

    i entered the same code and it says some ascii/hexadecimal stuff..

    now i cant log into the wifi network...

    and as a result, since i log in anyway on the LAN, i cant even get into the router to disable security..


    i tried to locate the reset button, but could not...

    please someone help me


    cheers

    ananda
  19. djrudra

    djrudra New Member

    :)

    ok all done...i can breathe easy..

    i found the reset button...

    it's obviously on the bottom side of the router, but in the front right corner, under the wlan LED..

    the bottom side has all squareish spaces, but there is one round one on the side, out of alignment...

    happy resetting :)

    now ofcourse the net is not working (i'm piggybacking :) lol ) so i cant check if i can access the router through LAN..

    will keep you guys posted

    cheers

    ananda
  20. djrudra

    djrudra New Member

    nope...

    :mad:

    why not is the question...any answers??:confused:

    appreciated

    ananda

Share This Page