Configuring of BSNL Broadband UTStarcom WA3002-g1 - Type II wi-fi Modem

Discussion in 'BSNL broadband' started by netzone, Feb 17, 2007.

  1. netzone

    netzone New Member

    Friends I have posted a message on difficulty in uploading and using gmail, hotmail and bank online transaction with BSNL Dataone UTStarcom WA3002-g1 - Type II Modem. Atlast, the BSNL officials were kind enough to attend to this problem after a long time by simple change in the configuration of the modem. I am giving the details below for the use of many members who have expressed similar problem through private message to me:


    Open IE browser and type the address: 192.168.1.2

    Open the page by giving username and password as: admin

    Click InterfaceSetup

    At the bottom of the page change the value 1500 as 1492
    for : TCP MTU Option: TCP MTU(0:default) ..... bytes.

    Press SAVE

    Then, click Advanced Setup -> ADSL

    Set the ADSL Mode : Auto-Sync Up

    Press SAVE


    Then, click Maintenance -> SysRestart

    Set System Restart with: Current settings

    Press RESTART

    Close the web browser.

    With the above configuration, I am not having upload problem.

    Those of you having problem with the above Modem can try this configuration.
  2. jigarshah

    jigarshah New Member

    Great yaar!! It works fine now..... Thanks again
  3. senthilvijay

    senthilvijay New Member

    Thank you very much, i tried several options but nothing was working. But today when i saw this page, i thought of giving it a try (with the intention that it wont work). But it is a total surprise for me. I can access hotmail now. Thank you very much
  4. imranbashaa

    imranbashaa New Member

    Hi guys

    Hi,

    How abt this BSNL type - 2 modem? Whether it is worth 4 money?


    TIA,
    Imran Basha.S
  5. ynkumar

    ynkumar New Member

    Hi,

    This is great. I have been struggling with how to fix access to online banking websites. This input of yours has resolved it.

    thanks

  6. astraura

    astraura New Member

    Voila

    Great. I have been struggling without getting ICICI Bank Site. The settings helped to get the same.
  7. superprash2003

    superprash2003 New Member

    well if you have a wireless device like a laptop,phone etc!! its definetly worth the money!!
  8. just4kix

    just4kix Guardian Angel Staff Member

    BSNL Type II (and Type IV) modems are ADSL Wifi modems and sold at Rs. 1800/-. They are definitely a great buy but BSNL modems have no public support for drivers, firmware, etc. We have to depend upon BSNL for all support and free communities like ours.
  9. ttk

    ttk New Member

    BSNL Dataone UTStarcom WA3002-g1 - Type II Modem

    my notebook is Dell XPS M1530

    Intel(R) 4965AGN Wireless-N Mini-Card

    Still I am unable to connect internet, (Access : Local)
    i tried several options but nothing was working.

    Pl help.
  10. superprash2003

    superprash2003 New Member

    go to the command prompt and type ipconfig and post results.. also type ping google.co.in and post results...that way we can know better what the problem is!!
  11. ttk

    ttk New Member

    BSNL Dataone UTStarcom WA3002-g1 - Type II Modem

    my notebook is Dell XPS M1530

    Intel(R) 4965AGN Wireless-N Mini-Card

    Still I am unable to connect internet, (Access : Local)
    i tried several options but nothing was working.

    Pl help.

    ..............................................................
    C:\>ping google.co.in

    Pinging google.co.in [72.14.207.104] with 32 bytes of data:

    Reply from 72.14.207.104: bytes=32 time=437ms TTL=241
    Reply from 72.14.207.104: bytes=32 time=426ms TTL=241
    Reply from 72.14.207.104: bytes=32 time=421ms TTL=241
    Reply from 72.14.207.104: bytes=32 time=423ms TTL=241

    Ping statistics for 72.14.207.104:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 421ms, Maximum = 437ms, Average = 426ms

    C:\>ipconfig

    Windows IP Configuration


    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::e908:5773:9dfc:fc0a%8
    IPv4 Address. . . . . . . . . . . : 192.168.1.33
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.2

    Tunnel adapter Local Area Connection* 6:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.33%14
    Default Gateway . . . . . . . . . :

    Tunnel adapter Local Area Connection* 7:

    Connection-specific DNS Suffix . :
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e66:3070:1c21:3f57:fede
    Link-local IPv6 Address . . . . . : fe80::3070:1c21:3f57:fede%9
    Default Gateway . . . . . . . . . : ::
  12. superprash2003

    superprash2003 New Member

    go to the browser and type 72.14.207.104 and tell me if the google page opens
  13. ttk

    ttk New Member

  14. superprash2003

    superprash2003 New Member

    ok.. go to control panel,network connections, and right click on LOCAL AREA CONNECTION.. click on properties.. and go to ther TCP/IP properties.. there you would find a place to setup DNS server- you will find two fields.. type these 2 ip's there - 208.67.222.222 and 208.67.220.220
  15. onlykhans

    onlykhans New Member

    hi

    hello brother im unable to log on to thiz page with my bb username and password,rt knw im using wa3002g4 modem and i need to set up a wireless connection.plz help me and ho can i connect using cable .
  16. superprash2003

    superprash2003 New Member

  17. aaqibpalana

    aaqibpalana New Member

    Hacking through Type II WA3002-g1

    hi
    i m using BSNL Type II Modem WA3002-g1 since last 2 days
    and i had found that someone hacked my PC
    i wanna know that is this possible that someone can hack the PC through wireless connection or LAN
    plz help me regaring the above problem and the necessary precautions regarding the same i.e The Security to stop Hacking
  18. superprash2003

    superprash2003 New Member

    could you be more elaborate on the hack? what exactly happened? it could have just been a virus...firstly have you enabled wpa or wep in your wireless router?
  19. just4kix

    just4kix Guardian Angel Staff Member

    Double posted in another thread ...
  20. Maneesh Batrani

    Maneesh Batrani New Member

    site www.microsoft.com not opening

    I changed the settings around six months back as suggested. Thanks to you guys, the modem started working. But recently I noticed that the site Microsoft Corporation still does not open even with these settings. I need to download/upgrade form this site. But the site does not open up. When I use mobile as modem using GPRS connection it gets open. So, definitely some problem with UTStarcom WA3002-g1 only.

    Someone kindly help.

Share This Page