Configuring Beetel 220BX with BSNL dataone

Discussion in 'BSNL broadband' started by bsmmanoj, Nov 5, 2006.

  1. bsmmanoj

    bsmmanoj Guest

    Hai Everybody,
    I use a zebronics ADSL modem for dataone internet connection. Due to some problem i cant use the modem. I also have a Beetel 220BX adsl modem with me. I tried to config the modem. But i could not. Also I tried to reset and config it newly. But all in vain. I use BSNL 900 ul+ plan. Also i use ethernet cable to connect. Can anyone guide me to config the modem(Beetel 220BX for dataone broadband) from the reset level.
    Thanxs
    With regards
    Manoj
  2. mmm

    mmm New Member

    for PPPOE thru modem

    login to modem
    select PPPOE
    use PVC --> 0 or PVC --> 3
    VPI/VCI --> 0/35
    disable DHCP
    donot worry about other settings at present
    give user name & password
    save this configuration into modem

    configure your network on PC

    Gateway 192.168.1.1
    IP address 192.168.1.2
    subnet mask 255.255.255.0
    DNS 61.1.96.69 and 61.1.96.71

    now try to connect & report back here .
  3. bbkumar

    bbkumar New Member

    I have a step to step method as of how you can configure your Beetel 220BX modem for BSNL Broadband....


    1. First login to your Router using default username and password

    2. Click on WAN on the left side menu

    3. You'll have options to add or remove configurations.

    4. Please select and remove the bridge config as BSNL does not support Bridge.

    5. Please click edit on the existing PPPoE Airtel Configuration

    6. Set the VPI=0 and VCI=35 (for Airtel it would be 1,32) and click next

    7. Select PPP over Ethernet (PPPoE) and encapsulation type: LLC/Snap Bridging and click next

    8. Enter the following details:

    PPP Username: Your bsnl username (no need to add dataone.in)

    PPP Password: Your bsnl password

    PPPoE Service Name: DataOne

    Authentication Method: Select CHAP

    Click Next

    9. Check the Enable IGMP Multicast Option

    Check Enable WAN Service Option

    Enter the Service Name as BSNL

    10. Click Next and Save. You should also save and reboot your modem.


    And Lo... you can now browse through BSNL broadband!!
  4. veerann

    veerann New Member

    tried but does not work on my beetel modem

    Hi,

    I tried the detailed steps you have provided to use beetel 220bx for bsnl broadband but does not work. The only thing i did different was to delete the existing airtel configuration, but i created the new one in the way you have specified. Please let me know if any other settings are to be changed apart from the ones in the wan, like the dsl settings, etc.

    Thanks,
    Veera
  5. bbkumar

    bbkumar New Member

    Dont delete the airtel config, it bsnl works just fine with that. Have it done redone and let me know
  6. veerann

    veerann New Member

    sorry, deleted airtel config already

    I had already deleted airtel config, before i visited your website, later tried to redo the airtel config, and then follow your steps but didn't work, can you let me know other settings to be changed to get it work. thanks.
  7. souvabhunia

    souvabhunia New Member

    Hi,
    After doing all the steps given, when i check on the WAN status link, it shows "Authentication Failure". I called the BSNL help line to re-set the password but I am still getting the same error. Is there something else which needs to be done?
  8. essbebe

    essbebe LEARNER

    [​IMG]
    Open IE type 192.168.1.1/main.html Id admin Password : password
    Menu : advanced : Diagnostics :
    Check where is the problem.
    Or call BSNL to reset the password, if you have configured the modem correctly.
  9. souvabhunia

    souvabhunia New Member

    diagnostic screen for beetel?

    Hi,

    How are you getting to the diagnostic tab for the beetel modem? When i log in, my options are LAN status, WAN status, etc. Do not see any options for diagnostics.
  10. essbebe

    essbebe LEARNER

    In IE type 192.168.1.1/main.html
    Clearly shown in screen shot.( diagnostics)
  11. souvabhunia

    souvabhunia New Member

    diagnostic screen for beetel

    Hi Essbabe,

    Thefollowing items show PASS status:
    1) test your enet connection
    2) Test ADSSl sync
    3) Test auth with ISP
    4) Ping primary dns

    Everything else is in FAIl status with the exception of the USB connection which shows DOWN since I am not using it.
  12. essbebe

    essbebe LEARNER

    I just now tried to program Beetel220Bx (adsl2+modem) for Dataone for another member (arindan_b )here. It is working fine.
    Instead of automatic DNS,1> I unchecked it and entered OpenDNS 208.67.222.222 and 208.67.220.220 :
    User name : essbebe ( No @dataone)
    Password: xxxxxxx VPI 0 VCI 35 rest almost no change.
    .In computer TCP/IP properties select Assign IP address and DNS automatically.
    I will post the screen shots in another thread here . by this evening. Please bear with me.
    Usually any modem should work with any ISP.
    Last edited: Sep 26, 2007
  13. souvabhunia

    souvabhunia New Member

    Thanks. Will try this and get back to you. Any settings required in the Advanced set up pages?

    In the default page, against WAN status, I am getting Authentication Failure so far. I have called up the help desk and got my password re-set; so it can not be a username/password related issue.
  14. essbebe

    essbebe LEARNER

    beetel dataone1 see other two screen shots in other thread by arindhan

    [​IMG]

    [​IMG]
    Last edited: Sep 26, 2007
  15. arindam_b

    arindam_b New Member

    One more thing to ask.. can you please give a step by step screenshot starting from the above (WAN Setup...clicking Edit button)? I know it is too much to ask.. and it takes considerable amount of time and effort for you.. but if it is possible.. I will be ever greatful :)
    My device info shows 192.168.1.1 for both primary and secondary DNS :(
  16. essbebe

    essbebe LEARNER

    After setting up:

    Page Wide Area Network ( Wan) setup

    VPI/VCI 0/35
    service pppoe_0_35_1
    Protocol PPPoE
    State enabled
    Status Up
    Ipaddress 59.92.83.160

    ATM PVC configuration
    VPI 0-255 0
    vci0-65535 35

    CONNECTION TYPE

    click PPP over Ethernet ( PPPoe)

    Encapsulation Mode
    LLC/SNAP BINDING

    PPP username and Password

    PPP Username xxxxx : my remark ( no @ dataone.in)
    Password zzzzzz
    PPPoE Service NAME bsnl
    AUTHENTICATION METHOD AUTO

    Enable IGMP Multicast and WAN service


    select Enable WAN service

    Service Name pppoe_0_35_1

    WAN set up Summary page

    IP address automatically asigned
    IGMP and QOS disabled


    LUnch and sleep now !
  17. arindam_b

    arindam_b New Member

    Thanks essbebe...
    And last q for the amber light.......... LINK LED
    does it glow contenuiously or Blink?:)
  18. essbebe

    essbebe LEARNER

    If everything is ok Power red lamp steady
    Link amber steady
    Data light green blink when data received
    PC/USB-- do -- blink when data received

    Please confirm ,you got connected to DATAONE with Beetel220BX Adsl2+modem
  19. souvabhunia

    souvabhunia New Member

    bsnl still not working

    This is the configuration I am doing:
    Edit:
    VPI/VCI: 0/35
    Service Category: UBR without PCR
    QOS: unchecked
    Next
    Connection type: PPPOE
    Encapsulation method: LLC/Snap Bridging
    PPP username and password:
    Username: xyz
    Password: abc
    Service Name: PQR
    Authentication method: Auto
    Dial on demand, PPP IP extension, Use Static IP address, Enable PPP debug mode: All unchecked
    Next
    Network address translation settings:
    Enable NAT: Checked
    Enable Firewall : Checked
    Enable IGMP multicast: Unchecked
    Enable WAN service: Checked
    Service Name: pppoe_0_35
    Next and Save

    Advanced setup for LAN:
    DSL router IP and subnet mask have been configured as 192.168.1.1 and 255.255.255.0
    Can not see any option called Enable UPnP. Instead, there is an option called Enable IGMP snooping which is unchecked. Also, it is in Standard mode.
    DHCP server is enabled with the following settings:
    Start IP 192.168.1.3 and end IP 192.168.1.254
    Configure the second IP is unchecked.

    Advanced set up : Routing
    Enable automatic assigned default gateway is checked

    Advanced Settings: DNS
    Primary DNS server: 208.67.222.222
    Secondary DNS server: 208.67.222.220
    Advanced settings: DSL
    All checked excepting AnnexM enabled
    Phone Inner pair
    Capability: Bitswap enable and SRA enable are both checked
    Am i Missing something?
  20. essbebe

    essbebe LEARNER

    Message received form souvabhunia : for info <br>
    Quote Message: Interesting solution - BSNL regularly does something
    called "core binding" in which they lock all user ids. After
    some time, the ids are released. However, it appears that
    the release process is manual and they "forget" to release
    some numbers. This can not be done from the BSNL Dataone help desk
    and has to be done from the exchange itself. This is what happened in my case.
    <br>
    Unquote.<br>
    Problem solved.

Share This Page