configuration for DLINK glb 802c

Discussion in 'BSNL broadband' started by muddasani1986, Jan 11, 2009.

  1. muddasani1986

    muddasani1986 New Member

    i like to know the web configuration for GLb 802 C please
  2. essbebe

    essbebe LEARNER

  3. mus_hyd

    mus_hyd New Member

    Right, here's how to configure your D-Link GLB-802C . . .
    This is assuming that you have already plugged in the ethernet cables into modem / Pc from Splitter etc .

    Step 1 - open your web browser and navigate to your router page "192.168.1.1" enter your default username / password which is admin (username) and admin (password)

    Step 2 - click on Quick Configuration, on this page enter the settings as follows
    Connection Name - Bsnl
    Operation Mode - Enabled
    Connection Type - PPPoE LLC
    VPI - 0
    VCI - 35
    IGMP - Disabled
    IP Address - Leave it default "0.0.0.0"
    Subnet Mask - Leave it default "0.0.0.0"
    Use DHCP - Enable
    Default Route - Enabled
    Gateway IP Address - Leave it default "0.0.0.0"
    Username - Enter your Username from Bsnl
    Password - Enter your password from Bsnl
    Use Dns - Enable

    Now click on Submit, then click on Admin Tab and click on Commit and reboot
    Give the modem time to reboot.
    That's it !
  4. muddasani1986

    muddasani1986 New Member

    thank you very much
  5. mus_hyd

    mus_hyd New Member

    No Worries
  6. prakash_mvpa

    prakash_mvpa Member

    this router is troubling me for past 2 months.exactly 5 minute disconnection of DSL link :x .I need to take it for repair under gurantee.no firmware updates ,nothing for this model yet?
    oh! and overheating too.
  7. essbebe

    essbebe LEARNER

    @prakash_mvpa
    Please try GDMT as mod selected.
  8. burciaga

    burciaga New Member

    Can I connect Lan & USB at the same time?
  9. essbebe

    essbebe LEARNER

  10. burciaga

    burciaga New Member

    yes I have installed Usb drivers but can't get PPPOE to work
  11. essbebe

    essbebe LEARNER

    1.Post ipconfig /all data
    for both connections.
    (a)LAN Port as well as (b)USB port.

    2.a. Uninstall the USB drivers.
    b.disconnect USB port cable from computer end. .
    c.Insert CD and copy the drivers to say C:/802C usb drivers. Switch off computer.
    d. connect USB cable again.
    e.restart computer.
    f. Let Windows detect new hardware.
    g. When drivers are asked copy from (c)
    test again the two computers.
  12. burciaga

    burciaga New Member

    The Lan PC is set to obtain Ip address automatically,I set the Usb PC IP as 192.168.2.10

    since Usb & Lan have to be in different subnets in 802 c


    Ipconfig/all from the Usb PC



    Windows IP Configuration

    Host Name . . . . . . . . . . . . : 2xxxxxxxxx
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 2:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : D-Link GLB-802C ADAPTER
    Physical Address. . . . . . . . . : 00-85-A0-01-01-04
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.1.10
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.2
    NetBIOS over Tcpip. . . . . . . . : Disabled

    PPP adapter internetz:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Physical Address. . . . . . . . . : 00-53-45-00-00-00
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 117.195.132.32
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 117.195.132.32
    DNS Servers . . . . . . . . . . . : 218.248.255.146
    218.248.255.139
    NetBIOS over Tcpip. . . . . . . . : Disabled


    2nd step done

    Just to clarify I have 2 seperate PCs.

    One I'm connecting through Usb & the other through the Lan port of the router
    Last edited: Mar 2, 2009
  13. essbebe

    essbebe LEARNER

    Glb802C USB port

    1.Computer 1 on LAN port OK.
    Try USB port for this computer.
    Confirms drivers OK. settings ok.

    2.Computer 2 on USB port Not working.
    Test LAN port here.
    confirms computer settings ok !.

    3. I think you have to enable DHCP
    and also select Obtain Ip address automatically
    in Computer 2. ( when using USB port )
    4. Netbios over TCP/IP usually "default" selected
    ( see TCP/IP properties DNS "advanced " wins etc bottom)

    5. Feedback.
  14. burciaga

    burciaga New Member

    How do I enable DHCP? Is it enabled when Obtain Ip address automatically is selected?

    Netbios over TCP/IP is at "default" setting but Ipconfig/all lists it as disabled

    PPPOE doesn't seem to work over Usb
    Last edited: Mar 3, 2009
  15. ghost

    ghost New Member

    Help me SOS

    Hi !! can you help me in configuring GLB 802C ADSL modem for MTNL broadband.
  16. essbebe

    essbebe LEARNER

Share This Page