captcha not visible

Discussion in 'Windows' started by kaushik.nath, Feb 24, 2011.

  1. kaushik.nath

    kaushik.nath Member

    I'm not able to see the CAPTCHA in site's registration or download pages. help me.
  2. Admin

    Admin Administrator Staff Member

    Which site? Or all the sites?
  3. kaushik.nath

    kaushik.nath Member

    almost all site, for e.g., 'makemytrip.com', file hosting sites like filesonic, fileserve etc.
  4. Admin

    Admin Administrator Staff Member

    You need to enable java script in your browser. I suppose you are using some kind of ad blocker that disallows third party scripts on all pages.. disabling that blocker if you have one will most probably solve this issue.
  5. kaushik.nath

    kaushik.nath Member

    the captcha are visible in Opera, but not in firefox. java and flash player is updated.
    kaushik
  6. axel

    axel New Member

    Reinstall firefox without keeping the settings.
  7. essbebe

    essbebe LEARNER

  8. suvo

    suvo Member

    tools>options>privacy>accept 3rd party cookies>keep until they expire
  9. essbebe

    essbebe LEARNER

    @suvo
    please mention version of Firefox.
    Option not available in latest 3.6.15

  10. suvo

    suvo Member

    i was using firefox 4 beta 12
    just updated to 3.6.15, thanx for informing :)

    but the method i suggested is same for all recent versions of firefox
    i checked right now

    achcha let me make it more detailed
    tools>options>privacy>History>Firefox will>use custom settings>accept cookies>accept 3rd party cookies>keep until they expire
  11. essbebe

    essbebe LEARNER

    Thanks. all checked as default.
  12. suvo

    suvo Member

    welcome buddy :)

    but then you arent having any trouble with the captcha code,are you
    not even me
    also be sure to check the exceptions tab
  13. kaushik.nath

    kaushik.nath Member

    firefox ver. 3.6.15. still captcha not visiable
  14. meetdilip

    meetdilip The Wizard

    Disable your firewall and antivirus and then check.
  15. suvo

    suvo Member

    1.disable your firewall and check
    2.install flash player for plugins
    3.tools>options>content>load images(no exceptions)
    4.tools>options>content>load scripts(no exceptions)
    5.tools>options>general>manage add-ons to see if you have any such add-on installed that might be blocking any scripts(or captchas)
  16. axel

    axel New Member

    @kaushik.nath Listen There are some problems in the software world that can u cant solve manually.If suvo's last suggestion doesn't help.Then u can't really do anything.You will need to reinstall the OS.Because this kind of sticky problems don't go so easily.Otherwise forget firefox Opera is far more faster than firefox.:D
  17. essbebe

    essbebe LEARNER

    Updated Firefox to latest.
    Give .feedback on @suvo 's suggestions.
    ( disable add ons Flashblock /Adblock Plus NoScript etc )
    Edition of Flash Player.
    version for FireFox ?also Opera ( I think common to both )

    https://addons.mozilla.org/en-US/firefox/browse/type:7
    Check in Options/applications whether Quicktime Plug in is specified as default.
    feedback.
    Last edited: Mar 10, 2011

Share This Page