Cannot open beetel adsl2 router config page

Discussion in 'Airtel Broadband' started by praneet, Nov 18, 2012.

  1. praneet

    praneet New Member

    Hi Experts,

    I cannot open the config page of beetel adsl2 router using 192.168.1.1

    I have connected my laptop to router via Lan cable.

    Now when I give the ipconfig, I get some random IP and does not get the default gateway:
    Autoconfiguration IPv4 Address. . : 169.254.129.188
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :

    I cannot ping 192.168.1.1 nor 169.254.129.1
    thus the web page of router cannot be opened.

    This all happened after I reset my router.

    Any help is much appreciated

    Thanks

    Praneet
  2. praneet

    praneet New Member

    Even tried giving Manual IP(192.168.1.10/255.255.255.0) in lan settings still no success.. :(
  3. ramitzar

    ramitzar New Member

    Have you entered Default Gatway : 192.168.1.1 while doing this manual settings ?
  4. praneet

    praneet New Member

    Yes, I tried with manual IP:

    IPv4 Address. . : 192.168.1.10
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . : 192.168.1.1

    But still no luck, :( ....... can it be something related to windows 7 ?
    [Check the link: https://mywifi.airtelbroadband.in/airtelwifi/pages/html/Do%20it%20yourself.pdf ]

    Comment :"if you are degrading modem firmware, sometime windows 7 does not allow you to open the admin page after degradation. In this case open the page using windows XP."


    I have not done any downgrade, but it seems there might be some problem with windows 7 ?

    Also, Please let me know if anyone had config page not opening problem and how you resolved it?
  5. ramitzar

    ramitzar New Member

    Could you use the modem before reset, if yes try connecting it with a different PC with Win XP (preferably) & check whether you could ping 192.168.1.1 and login to modem admin panel.If you couldn't then you may try again after resetting your modem.

Share This Page