Bsnl Wifi Not Working..

Discussion in 'BSNL broadband' started by pksingh747, Sep 16, 2013.

  1. pksingh747

    pksingh747 New Member

    Hi guys,I recently bought a Belkin N300 router and have been trying to configure its wifi service for my bsnl unlimited 800 plan,but it keeps saying limited access.I tried troubleshooting but the message appearing is that "there is a connection error b/w the modem or ur modem is working is not working properly".ADSL is working fine and Ive configured the modem as per the instruction manual with the IP address being 192.168.2.1 and VPI/VCI value set to 1 and 32, PPPoE.
    What could I be doing wrong?Thanks.
  2. Admin

    Admin Administrator Staff Member

  3. pksingh747

    pksingh747 New Member

    Hmm,still not working I'm afraid.I must add here about a month ago when we were facing slow connections,a bsnl guy came to our home and made some settings to make the connection bridged (Wired).After the speed got decent,nobody came from the nearest exchange even after so many complaints as we tried to use wifi services and are still forced to use wired internet.
  4. Transformer

    Transformer Member

    "Still not working" is not a problem that can be solved. A problem looks like this for example : I am not able to log into admin interface or I cant figure out where the telephone cable would go.

    Please post questions that members here can help you with. More specific the questions the better as you would get more specific answers. You have lots of techies at your disposal here willing to help you for free. You don't need Bsnl guys to set up your wifi for you. Try doing it yourself once and when you are done you would never need to look for help when you need to do something similar. Learning once would go a long way ;)

    This is a very detailed Guide. Have you followed it?
    pksingh747 likes this.
  5. pksingh747

    pksingh747 New Member

    Thanks a ton for the insight mate.The main problem I've been facing is that only wifi services are not working on the forementioned modem, ethernet connection s running fine.I'm getting a "Limited access" message with an exclamation mark even though the verification step is complete.I can get access the modem website (192.168.2.1) as well as make modifications in the settings and have done that several times,the same steps as you guys in the link.

    But still the problem persists and I'm unable to connect to internet via wifi.
  6. sniper2k7

    sniper2k7 Member

    Hi, Please try to use the wi-fi through some other machine or mobile phone... sometimes the laptop or PC driver could have a issue and not your modem.
    Give a try connecting to wi-fi using some other device
  7. kabir

    kabir Member

    "192.168.2.1 and VPI/VCI value set to 1 and 32, PPPoE."
    VCI value for bsnl is "35", Did you rectify it. 32 is for Airtel.
  8. h n s mani

    h n s mani Member

    Hi sir!Ihave a Digisol Bg4011N wi fi router.Since yesterday noon(9th)the wi fi connection is getting broken and connecting once again causing break in my work.I was in sbi net banking.I logged in and it broke off asking me to login again.but it was ok when i connected RJ45 LAN cable.Does it mean something wrong with modem?or my laptop?I have lodged a complaint with BSNL.The supervisor said he will come today and check it up.
  9. h n s mani

    h n s mani Member

    Hi!The BSNL servicemen came checked up the line and found all ok.So the fault is in my laptop it seems.if i connect RJ45 cable it works fine.but wi fi is breaking.Can this happen in a laptop?Do I have to take it to a service centre?
  10. h n s mani

    h n s mani Member

    Hi! Can I solve the wi fi interruption problem by using a USB mini wi fi adapter on my laptop?I was told that it will cost the earth to service the laptop and rectify the wi fi problem.instead going for a usb wi fi adapter will be a cheaper option.Please clarify whether the USB wi fi adapter will work when there is already one onboard wi fi which drops often? depending upon the replies I get here I will go for ordering the usb wi fi adapter on flipkart.Thanks in advance!
  11. rajvanshi0509

    rajvanshi0509 New Member

    Hallo, let me try to help you out. Leave all this hi fi things. Just do it.

    Connect only modem to Laptop.
    1. Reset the modem.
    2. change the VPI/VCI to 0/35 which is for bsnl.
    3. Set bridged mode in modem.
    4. Save the settings and close it.

    Now directly with Lan cable it may not work.It is normal as it is in briged mode.
    Disconnect modem and connect Laptop to one of the router's Lan port.

    Now open wi-fi router's page.
    1. Set as PPPOe. It will ask for username and password now.
    2.Enter username and password as given to you by bsnl, if not ask them. They have to give while subscribing.
    3. ISP provider name as 'bsnl'
    Save the settings and close.

    Power off everything now, modem, router and Laptop as well. Connect modem+router+Lap top as it should be. Modem's Lan to router's Wan to Laptop's Lan ie all in series.

    Power on modem after about 1 mts. Let it set itself.
    Now power on router, let it set itself.
    Now open Laptop and check if it works on wi-fi.

    If not.......
    Open again router's page and change it's ip address to the same as modem's. Modem's ip address printed on back side as 192.168.x.x mostly it is 192.168.1.1 but you have to check.

    Save the settings and close every thing and start it.I hope, rather sure that it will work as it is exactly what bsnl guy has done at my place.I am also confused about the same ip for modem and router and some times think about ip conflict but nothing, it works fine. I habe Tp-Link modem and D-Link router, but it should not be a problem to you to do as the basic remains the same. There are so many default setting inside not to be changed by us. If the modem and router pages have setting wizard on the web page, you can use that for quick setting. all the best.

    Please let us know the out come of this.
    Last edited: Oct 13, 2013
  12. rajvanshi0509

    rajvanshi0509 New Member

    To add to the above......

    I am sure, you are aware that you have to select your network name which is called SSID. Further you have to select security level. Select WEP2, and enter the password of your choice. This password will be solely for your network, and it will be needed while connecting your Laptop to the wi-fi network. It will be one time process, but any new device who need to connect to wi-fi will need this password.

    So you will have three passwords. 1. password to open router web page. 2.bsnl password 3. Network password and last 4. modem web page password. You must keep these passwords securely for easy life otherwise also there is not a big issue if you loose them. You can ask them their password. For modem, router and netwok password you will have to reset the devices and reconfigure them. That is all.
  13. h n s mani

    h n s mani Member

    Hi!Since my laptop's wi fi is dropping frequently I am planning to use a USB mini wi fi adpter! Please clarify whether the adapter should be the same brand as the wi fi router?I saw in a review on flipkart that netgear wi fi adapter works well only with netgear wi fi router!I have a Digisol BG4011 N ADSL wi fi router! is it better to get the same brand adapter which is available through Flipkart? Do I have to do some installing or is it enough to push it into the USB slot? will it start working?
  14. rajvanshi0509

    rajvanshi0509 New Member

    To be quick, I do not suggest to jump over USB adapter, hence please wait if you are going to buy today. I will come back to you soon. In the mean time can you try with some other Lap top on your connection or your Lap top on some other connection line. I doubt there can be anything in Laptop. Ok see you soon.
  15. rajvanshi0509

    rajvanshi0509 New Member

    Yes, what I was saying that you should not jump to go for USB wifi adapter. I do not think any thing in laptop. I have read all your earlier posts and understand that ....

    you are getting connected directly with modem means without wi-fi and working fine.
    you are getting connected through wi-fi too and working fine but the connection through wi-fi is not stable, getting disconnected and reconnected on it's own. As I get it this condition is not when you are in direct connection with modem using Lan cable. As you are getting connected through wi-fi, may be unstable, but you are connected so the configuration between modem and router seems to be in order. Hence we do not touch it at present.

    You can try one thing(If you have not), connect the modem directly by Lan cable, and note down DNS dervers of bsnl from command prompt.

    Click ..start -->run-->type cmd--->type ipconfig/all..... from this window note down dns servers, primary and secondary.

    Now open router's web page, search the columns for dns servers. Enter primary dns server as well as secondary dns server. For secondary you can enter google servers 8.8.8.8 or 8.8.4.4, they are faster. Don't forget to save settings.(a common miss)

    Let us hope it works.

    By the way what is your modem's ip address, router's ip address and default gateway when wi-fi connected.( default gateway u can check the same way from command prompt - ipconfig/all with wi-fi in connection.). all the bast.
    Last edited: Oct 17, 2013
  16. rajvanshi0509

    rajvanshi0509 New Member

    I have to addto my earlier post on this page. I had said that I was confused that how the same ip address for modem and router, may cause ip conflict. Now I have come to the so;ution to it. Instead of keeping 192.168.1.1 for router keep 192.168.1.2 . It works fine. No problems. I have already tested it.
  17. rajvanshi0509

    rajvanshi0509 New Member

    I always wonder why people come here to ask some thing if they are not to come back again, uneccessary wasting other's time. It looks such people just ask some thing for a fun. This lowers the importance of the forum. Anyway we have to bear with such type people too, for the type which are really serious.
Similar Threads
  1. imranaryan
    Replies:
    6
    Views:
    589
Loading...

Share This Page