bsnl vuze port forwarding

Discussion in 'BSNL broadband' started by sri_india, Aug 29, 2010.

  1. sri_india

    sri_india New Member

    Hello
    I am a new user. And need expert help regarding port forwarding. If it has been answered before, please give me the links.
    1. I have dual boot xp and win 7
    2. I can use vuze in xp. But not in win 7
    3. I think the issue is port forwarding.
    4. Previously I used to have DLink router, but now I have BSNL Nokia Siemens.
    with firmware 3.12L.BSNL_01.A2pB023k.d20k_rc2. Though it is wireless modem, I use it for Desktop only.
    5. I have virtual pc vmware also. I think because of it my default gateway ip address got changed to 192.168.0.1. But I changed it back to 192.168.1.1 to access the modem. But I do not see any virtual server item there to allow port forwarding.
    How can I do port forwarding?
    Thanks in advance.


    -Sri.
  2. essbebe

    essbebe LEARNER

    Use "Always On" PPP/PPPoE connection in modem
    ( enter userId and password in wan page )
    2. Check in portfirward.com for Pf details.
    3. Refer this link also:
    UTSTAR WA3002-G4 quick reference
    Last edited: Aug 30, 2010
  3. meetdilip

    meetdilip The Wizard

    Try utorrent. Check if you are facing the same problem.
  4. sri_india

    sri_india New Member

    I tried both

    Thanks, I tried both but with no success.
    In WAN, I selected PPOP over Ethernet and provided the user name and password. Still the bittorrent test returned error.

    I wonder when it is working in xp, why doesn't it work in win 7?

    As I don't use windows firewall, I don't think it is stalling it. I use Zone Alarm, and in it vuze and bittorrent are given all permissions.

    The following is my
    Windows IP Configuration


    PPP adapter BSNL Broadband:

    Connection-specific DNS Suffix . :
    IPv4 Address. . . . . . . . . . . : 59.93.113.54
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 0.0.0.0

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    IPv4 Address. . . . . . . . . . . : 192.168.1.6
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1

    Ethernet adapter VMware Network Adapter VMnet1:

    Connection-specific DNS Suffix . :
    IPv4 Address. . . . . . . . . . . : 192.168.188.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :

    Ethernet adapter VMware Network Adapter VMnet8:

    Connection-specific DNS Suffix . :
    IPv4 Address. . . . . . . . . . . : 192.168.232.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :

    What shall I do now? So far I have been shifting to Xp for torrent downloads.
  5. essbebe

    essbebe LEARNER

    3. I think the issue is port forwarding.
    1.
    PPP adapter BSNL Broadband:

    Connection-specific DNS Suffix . :
    IPv4 Address. . . . . . . . . . . : 59.93.113.54
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 0.0.0.0

    Your data shows you are using a "Dialer" Mode.
    All ports are open.
    "Bridged" in wan page. USERID PW entered in window of computer.
    2.
    PPP/PPPoE userID and PW entered in wan page of modem,
    Under Advanced options NAT Port triggering option will be available.
    3.
    The FW shows your unit similar to Sl2 _141. / siemens Nokia 1600 WIFI router
    Check link below for settings.
    4.
    Also in portforward.com
    5.
    compare ipconfig /all with Xp and windows 7.
    I,P address DNS etc do not seem to be normal in Windows 7.
    Select Obtain Ip address automatically. in Network settings.]
  6. sri_india

    sri_india New Member

    Thanks for your reply.
    The following is the ipconfig after I changed to Always on mode.

    --------------------------------------------------------------------------
    Windows IP Configuration


    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    IPv4 Address. . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1

    Ethernet adapter VMware Network Adapter VMnet1:

    Connection-specific DNS Suffix . :
    IPv4 Address. . . . . . . . . . . : 192.168.188.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :

    Ethernet adapter VMware Network Adapter VMnet8:

    Connection-specific DNS Suffix . :
    IPv4 Address. . . . . . . . . . . : 192.168.232.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :
    --------------------------------------------------------------------------
    I haven't yet tested whether vuze/bittorrent are downloading or not.
    Is it enough or still I have to do something more?

    But one question. With this Always on mode, is it that I don't need to provide my user name and password on my desktop as I do always?
    If that is the case, won't my computer be open for all with net facility, which I don't want.

    srinivas
  7. essbebe

    essbebe LEARNER

    Once you log in to Internet many web sites like MS update FW update etc can access your computer. which ever way you log in.
    Change Pass word for modem access usually UserID admin and Password admin.
    Even if some one knows your IP when you are on line and accesses the modem, worst case your modem settings can be seen/changed. . UserID and PW ( can be decoded )
    but not worth the trouble !
  8. sri_india

    sri_india New Member

    Thank you.

    1. The following is my WinXp ipconfig.

    --------------------------------------------------------------------------

    Windows IP Configuration


    Ethernet adapter VMware Network Adapter VMnet8:

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . : 192.168.47.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :

    Ethernet adapter VMware Network Adapter VMnet1:

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . : 192.168.255.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1

    --------------------------------------------------------------------------
    Now it seems that both Xp and Win 7 have the same configuration. But still I am able to download through Xp, but not through Win 7. What other settings need to be edited in Win 7? Please tell me.

    2. My concern is that my children shall not have net access without my knowledge. Previously when it was not Always on, I had to connect it manually. But I think it is not possible now.
    But till now I was able to port forward without the always on mode. How was it possible?
  9. essbebe

    essbebe LEARNER

    BSNL Nokia Siemens.probably siemens Nokia 1600.

    In WAN, I selected PPOP over Ethernet and provided the user name and password. Still the bittorrent test returned error.
    I wonder when it is working in xp, why doesn't it work in win 7?

    Have you enabled dhcp in Modem and given a
    range say 192.168.1.3 to 192.168.10
    In Network settings
    TCP/Ip Properties
    Select obtain Ip address automatically.
    Apply Save.

    POst ipconfig /all data without editing. Tunnel data not needed.
  10. sri_india

    sri_india New Member

    Hello

    I did so but it didn't work.
    I made some changes in the LAN settings after I read some tutorials.
    Previously my start and end ip addresses used to be 192.168.1.2 and 192.168.254 as I did not assign a static ip address in my LAN Local Area Connection settings.
    Now I am using the static ip address 192.168.1.201 and hence changed the closing ip address as 192.168.1.200 so that my static one would be outside the range of the assigned ports. Is it okay?

    Now you say to change my Local Area Connection settings back to obtain ip address automatically (enabling dhcp?)
    1.But when I do so, the static ip address is lost, and I think for torrent downloads using a static address is better as per the tutorials.
    2. But If I use the static address the ipconfig says that dhcp is not enabled.

    I am posting both the ipconfigs below:

    --------------------------------------------------------------------------Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    D:\Users\srinivas>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Aryu-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet
    NIC
    Physical Address. . . . . . . . . : 00-1B-FC-1B-48-A4
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.1.201(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 218.248.241.5
    218.248.240.135
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter VMware Network Adapter VMnet1:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
    1
    Physical Address. . . . . . . . . : 00-50-56-C0-00-01
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.188.1(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 31 August 2010 22:03:15
    Lease Expires . . . . . . . . . . : 01 September 2010 00:18:15
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . : 192.168.188.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter VMware Network Adapter VMnet8:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
    8
    Physical Address. . . . . . . . . : 00-50-56-C0-00-08
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.232.1(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 31 August 2010 22:03:15
    Lease Expires . . . . . . . . . . : 01 September 2010 00:18:15
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . : 192.168.232.254
    Primary WINS Server . . . . . . . : 192.168.232.2
    NetBIOS over Tcpip. . . . . . . . : Enabled

    D:\Users\srinivas>
    --------------------------------------------------------------------------Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    D:\Users\srinivas>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Aryu-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet
    NIC
    Physical Address. . . . . . . . . : 00-1B-FC-1B-48-A4
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 01 September 2010 00:04:55
    Lease Expires . . . . . . . . . . : 02 September 2010 00:04:56
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 218.248.241.5
    218.248.240.135
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter VMware Network Adapter VMnet1:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
    1
    Physical Address. . . . . . . . . : 00-50-56-C0-00-01
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.188.1(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 31 August 2010 22:03:15
    Lease Expires . . . . . . . . . . : 01 September 2010 00:33:16
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . : 192.168.188.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter VMware Network Adapter VMnet8:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
    8
    Physical Address. . . . . . . . . : 00-50-56-C0-00-08
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.232.1(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 31 August 2010 22:03:15
    Lease Expires . . . . . . . . . . : 01 September 2010 00:33:16
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . : 192.168.232.254
    Primary WINS Server . . . . . . . : 192.168.232.2
    NetBIOS over Tcpip. . . . . . . . : Enabled

    D:\Users\srinivas>
    --------------------------------------------------------------------------
    I used portforwarding throught the following commands as the router interface does not show it.
    192.168.1.1/scvrtsrv.cmd?action=view======>> For Virtual server
    192.168.1.1/scprttrg.cmd?action=view ====>> For Port triggering

    I uploaded the image of my DSL router settings for LAN as clipboard01.jpg
    Thanking you
    srinivas

    Attached Files:

  11. essbebe

    essbebe LEARNER

    What is the exact problem now ?
    (1) Portforwarding with Static IP works for torrents. OK.
    ( under Virtual PC mode ).OS XP
    (2)does not work for Windows 7

    (a)Port forwarding with Static IP does not work with Windows 7 OS.
    (b) Modem/router ( model/ make/number/ guess work as NS networks 1600)
    does not show Advanced options/ NAT port triggering etc.
    (c) Version of VirtualPC ? upgraded for windows 7?
    (d) user has ONLY one System Desktop or laptop in Lan Mode only.
    So DHCP can be disabled.
    (e) LAN network settings for XP and Windows 7 different.
    (f) feedback item wise.
  12. sri_india

    sri_india New Member

    a)Port forwarding with Static IP does not work with Windows 7 OS.
    Okay. I switched to dhcp in both Xp and Windows 7.
    But is not Static IP better for port forwarding. Can I continue with Static IP in Xp and DHCP in Windows 7?
    (b) Modem/router ( model/ make/number/ guess work as NS networks 1600)
    does not show Advanced options/ NAT port triggering etc.

    Yes. The Modem is Nokia Siemens 1600 with No. V50121-S9001-M101.
    It has no NAT setting option. I used the script I mentioned earlier to access it and set virtual s(erver (for bittorrent) and port triggering (for both vuze and bittorrent).
    I am pasting telnet snapshot:
    --------------------------------------------------------------------------Note: If you have problem with Backspace key, please make sure you configure you
    r terminal emulator settings. For instance, from HyperTerminal you would need to
    use File->Properties->Setting->Back Space key sends.


    Virtual Server Menu

    1. Add
    2. Remove
    3. Show
    4. Exit
    / NAT/Virtual Server -> 3

    Virtual Server Show

    Server Name Proto. External Start External End Internal Start Internal
    End Server
    Port Port Port Port
    IP Address
    bittorrent TCP&UDP 32633 32633 32633 32633
    192.168.1.201

    Hit <enter> to continue
    --------------------------------------------------------------------------
    Here there is no port triggering option. Only NAT. (If I use DHCP won't the Static IP I provided become redundant?)
    (c) Version of VirtualPC ? upgraded for windows 7?
    VMware Workstation 7 on Windows 7
    VMware Workstation 6.5 on Win Xp.
    I can access net with by Ubuntu guest in Xp. But not in Win 7. I will come to that later. Presently my problem is port forwarding in Win 7.
    (d) user has ONLY one System Desktop or laptop in Lan Mode only.
    So DHCP can be disabled.

    Yes. Only Desktop. At present I may disable DHCP. But will it help in port forwarding in Win 7?
    (e) LAN network settings for XP and Windows 7 different.
    No. They are the same. In DHCP mode both have the same settings. My earlier post of Xp settings were before I changed the static address to 192.168.1.201.
    Here is the latest configuration for Xp with DHCP enabled.
    --------------------------------------------------------------------------Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\srinivas>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : isr-pc
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : Yes
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter VMware Network Adapter VMnet8:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for
    VMnet8
    Physical Address. . . . . . . . . : 00-50-56-C0-00-08
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.47.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :

    Ethernet adapter VMware Network Adapter VMnet1:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for
    VMnet1
    Physical Address. . . . . . . . . : 00-50-56-C0-00-01
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.255.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
    ernet NIC
    Physical Address. . . . . . . . . : 00-1B-FC-1B-48-A4
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1

    Lease Obtained. . . . . . . . . . : Wednesday, September 01, 2010 6:33:2
    6 AM
    Lease Expires . . . . . . . . . . : Thursday, September 02, 2010 6:33:26
    AM

    C:\Documents and Settings\srinivas>
    (f) feedback item wise.
    Thanks for your patience. Somehow I am unable to get vuze or bt working on win 7. On the other hand, I had no problem with Xp. I don't remember to have set any router configurations to arrive at port forwarding in Xp. But as I am now using win 7 more and more, it is becoming difficult for me to reboot to Xp jutst for the sake of torrent download. Please help.
  13. essbebe

    essbebe LEARNER

    The Modem is Nokia Siemens 1600 with No. V50121-S9001-M101.
    It has no NAT setting option.

    1.
    See this post made almost a year back.. HW board SW version almost same.
    http://www.indiabroadband.net/bsnl-...ortforwarding-quick-reference.html#post213129
    (a) you can also try home.html or index1.html or main.html.
    2.
    Confirm you can access the NAT options normally
    3.
    Check whether Network drivers are updated for Windows 7.OS.

    http://www.askdavetaylor.com/how_to_enable_ethernet_wifi_access_vmware_mac_windows_7.html.
    Last edited: Sep 1, 2010
  14. sri_india

    sri_india New Member

    1. I could open NAT settings by using 192.16.1.1/main.html
    But as the system is on always on mode I could find only DMZ settings.
    So how can I get to port forwarding?
    2. The AskDave page was wonderful, and my ubuntu guest os is able to connect to the net.

    Thanks, what next?
  15. sri_india

    sri_india New Member

    Hello
    I wanted to post some screenshots of the menu of the router page so that it will be easy for you to guide me. I am attaching the virtual servers page also which I accessed only through the script, and not through the menu.

    Regards

    Attached Files:

  16. sri_india

    sri_india New Member

    Hello,
    I am unable to move forward. Please assist me.
  17. essbebe

    essbebe LEARNER

    (g)
    The same ipconfig /all should appear for both XP mode And windows 7 mode, with ethernet card common.
    (h)
    In virtual server the destination IP should be same for any number of applications.
    (j))
    NAT options should appear if you are in PPP/PPPoE mode settings in MODEM>
    ( Since you can access the pages via telnet.)
    Post Device Info screen shot.
    (k)
    Use item wise quote [example (j) above ]
  18. sri_india

    sri_india New Member

    I have attached images. Please see.
    I made the required changes and uploaded the images. Please verify.
    No. My screen does not show the Virtual Servers option in NAT. I can access it either through script or through telnet (in Xp). I already uploaded that image. Even in the images now uploaded also you can see only DMZ option showing. However the modifications made through the script are reflected in the telnet interface.
    XpConfig.jpg

    Win7Settings.jpg

    Win7DeviceInfo.jpg

    WANsetup.jpg

    DeviceInfoXp.jpg

    NATsetup.jpg

    PortTriggering.jpg
  19. essbebe

    essbebe LEARNER

    (l) report whether PF works with both XP or Windows 7. for VUZE
    (m) if not post screen shot of VUZE settings.
  20. sri_india

    sri_india New Member

    With the above settings I tested Vuze and u torrent on Xp and Vuze. In Xp there is no problem. Both Vuze and u torrent returned green ticks and said the port was open. The upload speed was around 28kBs and the download speed was around 31kBs in both the tests. (Is it a healthy speed or on the lower side?) But on Win 7 both bandwidth and NAT tests showed error. But u torrent gave a yellow tick with * and commented that though the port is not open, I can still download. (This happened only when I enabled the UPnP and NaT

    I have attached Vuze Connection and Transfer settings snapshots.
    I use AVG Free Edition and Zone Alarm Free Edition for my av and firewall.
    In Zone Alarm Vuze has been given all green ticks for incoming and outgoing traffic.
    If the settings work on Xp, they must be okay. So what is obstructing on Win 7?
    VuzeSettings1.jpg

    VuzeSettings2.jpg

Share This Page