BSNL settings

Discussion in 'BSNL broadband' started by skynet2, Jul 11, 2009.

  1. skynet2

    skynet2 New Member

    hi guys. i got broadband connection yesterday only under the home 500c plan. i got svchost error everytime . so i formatted my system. now i dont know how to configure the modem. i called the BSNL guys but they r not attending the phone...Can u help me?. i have tried the ip address 192.168.1.1 but it shows error message.
  2. pavan_ic

    pavan_ic New Member

    hi fren configure Ur lan settings using dis....
    goto network connections>open properties of Local area connection which Ur using @ present>open TCP/IP properties >
    there use the following ip addresses
    IP ADDRESS 192.168.1.2
    SUBNET MASK 255.255.255.0
    DEFAULT GATEWAY 192.168.1.1

    now apply these settings and open 192.168.1.1 in Ur browser...
  3. thats_me

    thats_me New Member

  4. meetdilip

    meetdilip Guest

    ^
    ^
    ^
    Follow this.

    Please post screen shot after

    Start > Run > cmd > ipconfig/all
    Last edited by a moderator: Jul 11, 2009
  5. essbebe

    essbebe LEARNER

    1.
    Presume you have the updates sp2 or sp3.

    2
    When you did changes in your computer , modem settings are
    not changed.
    Mention your modem make and model.
    2a.
    What was the error message ?
    Start RUN cmd OK
    type ping 192.168.1.1
    do you get a response ?
    If not thismay not be your Modem's IP address.

    3.If you had used a dialer to
    connect, create new one in computer.
    Start All programs/Accessories ?Communications
    Network connection wizard.
    or choose "Always On " mode.
    Follow instructions.

    4. Start Network LAN
    Properties
    TCP/IP
    Properties
    Select Obtain IP address automatically.
    ApplY Save.

    Feed back. ( response: "tried all does not work "will not help !)
  6. puchu

    puchu Member

    I don't think you need to change any network settings.

    If you are using the LAN cable to connect modem then jump skip this paragraph else if you are using a USB then install the USB modem driver from the CD shipped with the modem.

    Just go to
    Control panel> Network connections

    Click "New connection wizard"


    1.jpg

    2.jpg

    3.jpg

    4.jpg

    5.jpg
  7. puchu

    puchu Member

  8. skynet2

    skynet2 New Member

    Thanx . This worked


    Thank u friend. This worked. i was away from my home and so could not use internet. that is why this belated reply. Once again thank u guys
  9. puchu

    puchu Member

    Cool, another happy IBB user.
  10. skynet2

    skynet2 New Member

    1
    I have SP3 and the svchost error problem disappeared

    2
    yes. the modem settings are intact. not knowing this i messed up a bit.
  11. essbebe

    essbebe LEARNER

    @skynet2
    .

    Mention your modem model and make.
    Or select it from here.
    BSNL BROADBAND MAIN MENU

    Our interest, is to ensure you can use XP as OS,
    and connect to Internet ,
    because of difficulties in your system in using Vista.
  12. avishek ghosal

    avishek ghosal New Member

    just go to the bsnl office,and tell them to configure the modem.they have a password to open this modem,they does not tell us this.
    ur line is start???????
    other wise it will start after 2 or 3 days.jst contact to the S.D.O of ur branch.it is his duty.all the best.........
  13. superprash2003

    superprash2003 New Member

    you mean the password to login to the modem? that is known to us..
  14. thats_me

    thats_me New Member

    I think there is a way to manually override the settings to default. You have to take a pin and stick it on a small hole that says reset. Try to look for it in Modem manual. After doing this you can configure your modem manually with a little help from this forum.

Share This Page