BSNL login issue

Discussion in 'BSNL broadband' started by arunjoseph001, Oct 28, 2010.

  1. arunjoseph001

    arunjoseph001 New Member

    every time i start the system, i have to login to bsnl again and again. this should not be the case with broadband connection. the speed is good, but this login issue is irritating. sometimes when not doing any online works, the connection disconnects and have to login again. also using the save password option does not work, have to type always.
    how can this issue be solved.
  2. meetdilip

    meetdilip The Wizard

    Please mention

    1. Modem - model and make

    2. Do you use Bridge mode ? Switch to PPPoE.

    3. Post your SNR and attenuation values.
  3. mvb4u

    mvb4u Member

    Even in the case of a broadband connection there are two ways you connect to the internet 1.Bridge mode and the other one being 2. PPPoE mode.

    1. Bridge mode :- In this mode your modem acts as a transparent bridge between your computer and WAN. IP address is allotted your computer and you can see two network icons in the notification area one is for local area connection with ip address of 192.168.x.x and another one on the WAN side with a routable public ip address and every time you want to connect to the internet you have to dial the connection and start a session. And your computer is visible to the outside world and more are the chances of being attacked. You can not share the internet connection.

    2. PPPoE mode :- In this mode your modem doubles up as a router. IP address is allotted to the router itself and your computer(s) on your private LAN is not visible to the outside world and all the computers in your Local Area Network can share a single internet. No need for dialing every time you want the internet simply turn on the modem use the internet. This is also known as always on mode.

    From what you says it appears that your are on bridge mode (Dial the connection whenever you want internet), if, you are not comfortable with it nothing prevents you from switching to PPPoE mode, which is more secure and convenient.
  4. mvs sarma

    mvs sarma Member

    please meticulously follow the instructions contained at this link. you get what you need. the modem connects itself as you power on and no need to dial or enable every time.
    SmartAX MT-882 ADSL MODEM MULTIUSER CONFIGURATION
  5. changumangu

    changumangu New Member

    use your modem in pppoe mode
    this will solve if issue lies with modem
  6. arunjoseph001

    arunjoseph001 New Member

    thank you for replying. i do think that im in ppoe mode because in the connection status it shows device type as PPPoE. the lnk provided by mvs sarma did not help as the page i got was different from what was mentioned in it. how to know the SNR and attenuation values.
    im using win 7 ultimate 32 bit. modem is bsnl ab1020-20
    also in the Network and Sharing Center page when i connect i see two connections, one is lan and other is broadband connection.,
  7. meetdilip

    meetdilip The Wizard

    To get SNR and attenuation values,

    1. Type 192.168.1.1 in your browser.

    2. ID and password as admin.

    3. Post the screen shot of your landing page.

    Need the company name for modem, not just model no.

    If you are in PPPoE, there is no need to connect using dialer.
  8. essbebe

    essbebe LEARNER

    Last edited: Oct 29, 2010
  9. arunjoseph001

    arunjoseph001 New Member

    the company name is VMC. the details how ity as adsl2+ cpe/iad. also in the manual i checked that it should show pppoe in Internet Connection Configuration page, but its all bridge connection.
    here is the details u required from.
    SNR (Downstream) 27.5 dB
    SNR (Upstream) 22.0 dB
    Line Attentuation(Downstream) 30.5 dB
    Line Attentuation(Upstream) 20.0 dB

    Attached Files:

  10. mvb4u

    mvb4u Member

    To change to PPPoE mode simply remove that bsnl 0/35 and add a new connection and in vpi and vci enter 0 and 35 and in the user name and password column enter your user name and password next next connect then you will be changed to PPPoE mode.
  11. meetdilip

    meetdilip The Wizard

  12. essbebe

    essbebe LEARNER

    Last edited: Oct 29, 2010
  13. arunjoseph001

    arunjoseph001 New Member

    these settings are same as given be meetdilip and now im not able to connect to net at all. its still asking for the user name and password adn then shows ome 631 error, now sure abt the no now.
    will wait till tmor morning to call bsnl and know how to connect to net at least.
  14. essbebe

    essbebe LEARNER

    1. You can RESET the modem/router to factory settings.
    Try the dialer mode>
    If successful
    Disable your old dialer connection. ( in Network page)
    2.
    follow settings given here. for "ALways On" connection.
    Teracom Type-II ADSL MODEM MULTIUSER CONFIGURATION
    and screen shots in Post No 12.
    Last edited: Oct 29, 2010
  15. changumangu

    changumangu New Member

    use modems gateway 192.168.1.1 and login with user name and password admin
    look for ADSL menu under which you will be able to find out snr value

Share This Page