BSNL Dialup Connection hangs/freezes in Windows 7

Discussion in 'BSNL broadband' started by faninencore, Apr 20, 2010.

  1. faninencore

    faninencore New Member

    I use Lynksys AM300 modem/router to connect to internet through USB cable, I use Bridged Mode Only setting in modem, and connect to internet from dial-up PPPoE connection that I made through Network and Sharing center. My ISP is BSNL. Since I upgraded to windows 7 some times suddenly I am disconnected from Internet, their is is no redial window, and when I click on network icon near time display (right bottom on taskbar), it shows status as connected under the dial-up connection and shows no internet connection on the network icon, when I click on disconnect nothing happens, and status still shows connected, nothing happens when I right click the connection and select either disconnect or status, but when I click on properties the window open. Even when I try to open Dial-up connection from adapter setting nothing open i.e whole dial-up system hangs.

    After all above I have to restart my PC and after windows starts I can connect without any problem.

    I have tried following thing but nothing changes
    - Updating modem firmware
    - Connecting through LAN instead of USB
    - Connecting through PPPoE from within the modem
    - Updating all drivers including modem USB
    - Tried resetting LAN/ NDIS USB device (USB Driver)

    This never used to happen in XP or Vista, this is really frustrating, usually I go to office keeping my PC connected and ON for downloading and when I return their is nothing downloaded, I have tried google for past 5 days but no help please someone help I don't want to go to Vista or XP.
  2. meetdilip

    meetdilip The Wizard

    When you tried PPPoE (ID and password in the modem), what was the result ? Also did you faced the problem when tried connecting through ethernet ?

    Delete the dialler, create a new one and try.
  3. Indranil

    Indranil Member

    @faninencore
    The USB driver cause the problem. This driver dose not compatible with Windows 7.
    Try to connect from your Computer's LAN side. When you connect from your LAN side remove the USB cable from your PC.
  4. essbebe

    essbebe LEARNER

    @faninencore

    1.
    Please mention your modem /router model/make

    2.
    Need Statistics/ ADSL data showing SNR/ATTN Line Rate Mod selected for both U/L and D/L.
    3.
    Also try google DNS 8.8.8.8 and OpenDNs 208.67.220 220.
    4.
    COPY/PASTE data here
    ipconfig /all
    Last edited: Apr 21, 2010
  5. mickey

    mickey New Member

    your windows is genuine??

    update you cable driver online..

    Essbabe can you please tell me why is ipconfig /all command not working for me??

    the windows appears just for a second and vanishes..
    Last edited: Apr 21, 2010
  6. Indranil

    Indranil Member

    @faninencore
    Another thing you have to do, you need to uninstall the USB driver. You can do it from the Device Manager located in the Hardware option. Which I dont mention on my previous post :p
    Remember to remove the USB cable from your system and only connect the LAN side cable. If possible remove the old dial-up PPPoE connection which is using for the USB connection and install a new dial-up PPPoE for the LAN connection.
  7. mickey

    mickey New Member

    Indranil why is the ipconfig / all statement not working prop for me..

    my windows 7 .. i am admin..

    and i have tried giving space after ipconfig and / but didnt job out..
  8. essbebe

    essbebe LEARNER

    @mickey
    Wanted to write an article about this adding extra "masala" for 200 words. But too lazy !!!
    try this
    START RUN type cmd
    Window opens
    Then type ipconfig /all

    OR

    In new window
    c:\windows\system32\cmd.exe
    feedback please.
  9. Indranil

    Indranil Member

    @mickey
    This same problem I saw some of my office computers and also in my friend computer. finally I find out that those computers are virus affected. some of the computer are restarted automatically. Those are install with operating system of Windows XP.

    I think your computer also have the virus, thats why your CMD windo appears just for a second and vanishes.
  10. gaggan4392

    gaggan4392 New Member

    I have programmed that type of virus in C++, if anyone need then reply.............:D
  11. faninencore

    faninencore New Member

    tried doing that saved username and password in modem but same problem

    I use to connect through lan at first without usb port but same problem. I switched to usb port to see if that solves the problem, also I have tried formatting whole system and connecting through lan without installing usb driver still same problem

    My Modem is Linksys AM 300, I currently use opendns, but the problem doesn't seems to be related to dns or modem itself

    As I mentioned I have updated to latest available drivers through windows update and yes my windows is genuine I got original dvd with my laptop

    Thank you guys for replying but i think the problem is with windows 7 ppoe diler or something tried all of your suggestion but still the problem persists

    Please help
  12. Indranil

    Indranil Member

    As you try with PPPoE from modem and facing same problem so I am thinking the problem might be from the LAN driver. Your dial-up pppoe hang because of your LAN is hanging. Make sure what is your LAN card manufacture and use correct driver for it. By default lan driver is install during Windows operating system setup. Some times this default driver dose not match with the device and facing some problem.

    If possible install the Windows XP operating system and check what is the manufacture driver is install. After that search the instalation setup for that manufacture Lan driver on the net. If you find the driver then instrall the driver on Windows 7.
    If you have the Motherboard CD then find the LAN driver in it and install it on your Windows 7. You can download the driver CD of your system by go to their website.
    If nothing happen call an expert.
  13. meetdilip

    meetdilip The Wizard

    Did you tried deleting the dialler and creating a new one. Run a scan using CA Yahoo Antispy and check.
  14. gaggan4392

    gaggan4392 New Member

    Yes mostly in XP, creating a new dialer solves the problem. Sometimes the problem is due to virus so run antivirus full PC scan with CA Yahoo Antispy or Zonealarm(Recommanded) or Bitdefender or Webroot
    Last edited: Apr 21, 2010
  15. meetdilip

    meetdilip The Wizard

    Have you tried webroot ? Is it antivirus ? or Antispy ? I ignored one give away recently.
  16. gaggan4392

    gaggan4392 New Member

    It is Antivirus+Antispyware..
  17. mickey

    mickey New Member

    hehehehe:) thanks dude... i knew you are a genius and now you proved it.. thanks alot... :)

    let me see if i can rep+ you now..
  18. v.Na5h

    v.Na5h New Member

    I have the samew problem
    wanted to create a new thread ...found this so bumpng it....


    i think its a bug in windows 7...
    it workd fine with windows xp

    any ideas guys..

    @essbebe
    this is nothing related to ipconfig...try something new
    i see that u always ask people to post the ipconfig details :D
  19. essbebe

    essbebe LEARNER

    @v.Na5h

    What is the error message you get when you use "Dialer" in Windows 7?

    (a)may be I want to "steal" all mac addresses !!
    (b) may be I find a tunnel data from Srinagar to Leh !
    Now I specifically request not to post this. I get same data in my system !!!!!)
    (c) or a routine test , like your physician, asking you to take a blood test/urine test, and report shows normal.
    (d) member is free not to provide any info asked by me !!!
    He will be very happy, as he won't get further input/s from me .
    and i use" ipconfig /all" as an excuse !

    Para two :
    You may post yours for further input from me in this thread for you!!!
    Please avoid tunnel data !
  20. mickey

    mickey New Member


    Like asking for by-pass surgery for blood pressure. :D

Share This Page