bsnl connection setup

Discussion in 'BSNL broadband' started by omya, Feb 20, 2009.

  1. omya

    omya Member

    i just formated my system. i'm using ul750 plus plan.
    i been able to connect to the internet using the dataone cd.
    but the prob is wen ever i start pc it automatically gets connected to the internet n it doesnt even shows connected icon in system tray. before formating dere were 2 connected icons n also one icon on desktop were i use to double clik >> enter username n pass >> clik connect >> n wen i'm finished i use to disconnect.
    now i want to know how to get those things bak:confused:
    thax:D
  2. cool_techie_tvm

    cool_techie_tvm Amor vincit omnia

    U need to create a new pppoe connection from the new connection setup wizard, which is found under network connections. After creating the new connection, create a shortcut, the shortcut will be placed on the desktop.
  3. rupu1983

    rupu1983 Guest

    Create dial up connection that mean use ppp mode it can give you good stable connection.
    if you windows user create go to control panel --network connection and create a icon on desktop.
    and also check your SNR value due to frequent disconnection.
  4. omya

    omya Member

    step by step procedure plzz
    i'm using windows xp professional sp 2

    ya i'm using xp sp2 professional.
    by the way after creating shortcut deres onl;y one option disable.
    after disabling it is taking abt 1-2mins to enable.
    wat i want is a disconnect option.
    Last edited: Feb 20, 2009
  5. cool_techie_tvm

    cool_techie_tvm Amor vincit omnia

    Start...Control Panel....Network Connections....New Connection Wizard.

    On the third window, select Set up my connection manually and in the next window choose the second option. The wizard is self explanatory..
  6. omya

    omya Member

    done but still i'm connected to the internet after windows starts:( n it is saying invalid username n password.
  7. cool_techie_tvm

    cool_techie_tvm Amor vincit omnia

    That i cannot help u out. Are u sure u are entering the correct username/password combination? Verify whether the CAPS in on. If the error persists contact your telephone exchange. They might help u reset the password.
  8. essbebe

    essbebe LEARNER

    Dial up Broadband user name

    try entering USERID without @ bsnl. in
    Last edited: Sep 6, 2011
  9. superprash2003

    superprash2003 New Member

  10. omya

    omya Member

    no i mean i'm connected to the internet but not how the way i want to.
    wat i'm saying is wenever i start my pc i'm connected to internet.
    before formating dere were dailup icon where i use to clik to connect n to disconnect.

    kewl i think it will work:D
    let me try
    EDIT- need little help
    where to set VPI/VCI values ??
    http://www.prash-babu.com/2008/05/how-to-setup-bridged-mode-in-ut300r2u.html
    Last edited: Feb 20, 2009
  11. cool_techie_tvm

    cool_techie_tvm Amor vincit omnia

    U need to reset your modem to erase the existing settings which are stored in the modem. then try creating a new connection using the new connection wizard. Else it wont work out. U should either configure your modem to work in pppoe mode or else in bridge mode. Only one mode can work at a time.

    pppoe mode : net is connected as soon as u switch on the modem
    bridged mode : net needs to be dialed out for establishing the connection..
  12. omya

    omya Member

    so now my question is:crying:
    how should i reset to a bridged mode :confused:
  13. essbebe

    essbebe LEARNER

  14. omya

    omya Member

    not working:crying: page is just bouncing after entering username n password.
    but de r working on Dataone WebMail :(
  15. essbebe

    essbebe LEARNER

    This means YOU are connected to internet in "Always ON"mode.

    Surf tonight and study the links given.

    We are not astrologers, , and you should answer each query
    separately& properly. and in proper English No SMS here.
    , kind of post will lead us nowhere !

    Para two :
    In Internet Explorer, Internet options , connections
    select "Never dial a connection" and then try.
    AFTER changing to ""bridging" in WAN page of modem
  16. omya

    omya Member

    username password which i'm entering on http://192.168.1.1 r not working page is bouncing after entering username pass.
    but those same username n pass r working on dataone.in site.
  17. cool_techie_tvm

    cool_techie_tvm Amor vincit omnia

    I suggest u checkup with the nearest exchange. They will reset your password.
  18. essbebe

    essbebe LEARNER


    see Post 13 . First link.
    For this modem/router WA3002-G4 wireless router:
    Open IE:
    Enter 192.168.1.1
    userID : admin
    Password admin
    Open each menu item make a screen shot and SAVE.

    Then try "Bridging" mode
    If still Unable to access the modem settings pages
    you have to RESET the modem/Router.
    ( All settings will revert to Factory default)
    You have to re enter all old settings. to get connected.

    Para two : EXAMPLES
    1. UserID : given by bsnl abcd @ bsnl.in
    ................ Password abc45rt
    ( to connect to Internet and access web mail )

    2.PortalID: omy12340102009 Password: password
    ( for checking usage at bbservice.bsnl.in)

    3.Modem/router :
    Usually ID admin PASSWORD admin or password
    ( could be changed by user )
  19. omya

    omya Member

    thax man thax a lot it worked

Share This Page