BSNL Broadband with WiFi need to configure to start without username and password

Discussion in 'BSNL broadband' started by arindam3, Jun 5, 2010.

  1. arindam3

    arindam3 New Member

    Hi,

    Sorry if this is a report. I have searched several time and I can not seem to find a solution. Basically I have the BSNL broadband modem, Nokia Siemens networks residential Router 1600 with built in WiFi.

    I have a few problems and if anyone can guide me with the setup I would really appreciate your help.

    I have enabled the Wireless settings and renamed my wireless network. I can view the wireless network on my laptop when the modem is on. Here are my main problems.

    1) I have to connect to the internet each time with a username and password. I would like to eliminate this so that when the modem is on, it will connect automatically to the internet without me having to log on from my laptop of my desktop.

    2) If I connect to the internet from my desktop with the username and password, I can not connect to the internet on my laptop. I have to disable my desktop connection and then connect on my laptop with the username and password. Is there a way to have the desktop connected and also the laptop connect automatically at the same time?

    3) If I am able to eliminate the need to log in each time to BSNL for both PC and laptop and ipad, then I can connect all three once the modem turns on and connects to the internet automatically.

    Please help and any suggestion will be greatly appreciated.

    Thank you.

    AB.
  2. dcosmopolitan

    dcosmopolitan New Member

    Configure ur modem-router in PPPoE mode!! check out the forum how-to!!
  3. essbebe

    essbebe LEARNER

    Please see link for WA3002_g4.
    Basically enable DHCP ( usually in LAN menu page)
    and give a range say 192.168.1.2 to 192.168.1.15
    2. Enable UPnP ( if available 0
    3.
    In all systems TCP/IP properties
    Obtain IP address automatically.
    4. For avoiding 'DIALER" "Bridged" mode, where you have to enter
    USER ID and PW every time to connect
    go to wan page remove check mark "Bridged"
    select PPP/PPPoE
    enter user ID/PW in modem wan page.
    Save Reboot. preferebly from management/maintenance options.
    wait for 2 minutes.
    feedback.
  4. arindam3

    arindam3 New Member

    Thank you both for the update and helpful information, however ever since I posted this thread, I have not been able to log into the router with the default IP address given 192.168.1.1 with the default user name and password to modify.

    Is this something I should contact BSNL about or something from my end since I am able to connect to the internet.

    thanks.
  5. meetdilip

    meetdilip The Wizard

    Set your modem in PPPoE mode. To access modem, type your external IP in the address bar and try.

    If nothing works, reset the modem using a small hole in the bottom. You may use a refill and hold the reset button for say 30 seconds.
  6. essbebe

    essbebe LEARNER

  7. arindam3

    arindam3 New Member

    hi Everyone. Firstly thank you all for your help.

    I was finally able to reset the modem, connect to it to reconfigure and set the user name and password to be automatic so that I dont have to log in using a user name and password each time.

    Now when the modem turns on, it automatically connects to the internet. I can now connect all of my wireless devises and my desktop without any problem.

    Thank you again and have a great rest of the weekend.

    Arindam.

    Also one more thing, I was not able to connect and configure the modem from the desktop no matter what I tried, but I was able to connect using my laptop since the wireless was still up and running.

    Just glad and relieved it worked out :).
    Last edited: Jun 20, 2010
  8. meetdilip

    meetdilip The Wizard

    Glad the issue is solved.
  9. acxieus

    acxieus New Member

    enquiry about nokia siemens router

    Hi.
    Can anyone help me out with this problem. The same one as one of the previous forum members faced.
    I have enabled the Wireless settings and renamed my wireless network. I can view the wireless network on my laptop when the modem is on. Here are my main problems.

    1) I have to connect to the internet each time with a username and password. I would like to eliminate this so that when the modem is on, it will connect automatically to the internet without me having to log on from my laptop of my desktop.

    2) If I connect to the internet from my desktop with the username and password, I can not connect to the internet on my laptop. I have to disable my desktop connection and then connect on my laptop with the username and password. Is there a way to have the desktop connected and also the laptop connect automatically at the same time?

    3) If I am able to eliminate the need to log in each time to BSNL for both PC and laptop and ipad, then I can connect all three once the modem turns on and connects to the internet automatically.

    Please help and any suggestion will be greatly appreciated.


    My query is exactly the same.

    Thanks
  10. meetdilip

    meetdilip The Wizard

  11. essbebe

    essbebe LEARNER

Share This Page