Bsnl broadband disconnecting frequently

Discussion in 'BSNL broadband' started by helloyou, Jun 5, 2011.

  1. helloyou

    helloyou New Member

    hiii,
    am from tamilnadu,recently i reinstalled windows-7 os,after that my bsnl broadband disconnecting frequently,i checked all te cables from modem to cpu and also checked the line,also connected line and modem directly without splitter..but still the problem persists,plz help me to fix tis problem

    my os : Windows-7
    Modem: WA3002G4 ADSL2+ modem
    broadband plan:750 UL+

    and modem mode i using is bridge::


    SOME SCREENSHOTS I UPLOAD IN THE ATTACHMENT PLS>>CHK THOES WOULD ASSIST TO FIND TE FAULT



    plz help me..i cant download anything now a days...............

    Attached Files:

  2. axel

    axel New Member

    1. Post your SNR and attenuation values

    2.Check modem and if possible try with another one

    3.Check splitter and cable.
  3. helloyou

    helloyou New Member

    1.MAy i know how to check SNR and attenuation values?

    2.can u give some tips to check modem

    3.i checked with direct connection(without spliter)..no change at all///disconnected many times


    thanks for te reply........
  4. axel

    axel New Member

    >>>>http://192.168.1.1/
    ID PW both "admin"

    Go to ADSL tab...(find)

    Post SNR and attenuation from there.

    Something like this

    [​IMG]
  5. helloyou

    helloyou New Member

    plz chk te images uploded

    Attached Files:

    • 6.PNG
      6.PNG
      File size:
      19.7 KB
      Views:
      7
    • 7.PNG
      7.PNG
      File size:
      50.8 KB
      Views:
      7
  6. axel

    axel New Member

  7. helloyou

    helloyou New Member

    oooh i got it....sorry.....image is attached

    Attached Files:

    • 8.PNG
      8.PNG
      File size:
      45.5 KB
      Views:
      8
  8. axel

    axel New Member

    Go to advanced set up...>>DSL

    Check if adsl 2 is enabled and if you have a spare modem check with that

    Back up the settings .>>>

    Management>>>back up
  9. helloyou

    helloyou New Member

    is ter any problem found in uploaded image.....

    And adsl 2 is enabled
    Last edited: Jun 5, 2011
  10. axel

    axel New Member

    No all is fine till now...

    No problems detected...

    Back up the settings...

    Check if GDMT and bitswap is enabled
  11. helloyou

    helloyou New Member

    i think te problem is with my kaspersky internet security......i paused it 1 hr before......after tat no disconnection ......every thing going 5n......


    could it be caused by kaspersky????


    thanks for help.....
  12. meetdilip

    meetdilip The Wizard

    If disabling Kaspersky works, then it could be the issue. You can try Avast Free. As good as any other security software in the market.
  13. axel

    axel New Member



    worst things can happen...
    Wait for some more time...check if it happens again
  14. helloyou

    helloyou New Member


    ok....thanks for te help......ty very much
  15. helloyou

    helloyou New Member

    it disconnect again...even in pause mode of kaspersky...here is te scrshot of dsl

    Attached Files:

    • 9.PNG
      9.PNG
      File size:
      33.5 KB
      Views:
      10
  16. axel

    axel New Member

    Back up the settings...

    Turn the modem of for 5 mins and repost SNR and attn values

    If you have confidence reset the modem and reconfigure it...
  17. meetdilip

    meetdilip The Wizard

    From the " Management " in LHS menu, take a back up of modem settings and save it on your PC.

    Reset the modem to factory settings and configure again. Use this guide

    New Page 1
  18. axel

    axel New Member

    Configuration to bridge mode...

    Type 192.168.1.1 in browser

    Give ID PW both admin

    MODEM - DNA A20BEI

    Go to Advanced Set >> WAN

    Follow the images>>>

    1

    [​IMG]

    2

    [​IMG]

    3

    [​IMG]

    4

    [​IMG]

    5

    [​IMG]

    6

    [​IMG]


    Close browser

    Wait 2 minutes before you connect with dialer

    http://tinypaste.com/ca1107
  19. meetdilip

    meetdilip The Wizard

  20. helloyou

    helloyou New Member

    reset and configured again/////// bro can u come through teamviewer......

Share This Page