bsnl broadband connecting problem

Discussion in 'BSNL broadband' started by ya_madni, Aug 19, 2008.

  1. ya_madni

    ya_madni New Member

    Hi,

    I had the BSNL broadband connection 3 months ago and was working fine, but now when I try to log in it shows remote computer does not respond. the person at the time of new connection made the set up on my pc. but i was having the problem so I deleted the shortcut and then again made by using the network connection wizard. but no solution of my problem. Will, I need to had teh same set up of connection wizard/activation that I had at the first time installation;

    please help to resolve the problem

    there is DSL link and when I try to ping there is no error message, but when logs in shows remote computer did not respond.
  2. avroneel

    avroneel New Member

    The error number is 678 ? Contact BSNL asap :) must be a problem with the line
  3. SmoothVibes

    SmoothVibes Super Moderator Staff Member

    before calling BSNL check your firewall and you can try to check packet movement on line..
    and if possible then try to reset winsock too..

    if you want can provide command to reset winsock
  4. sb21pro

    sb21pro Banned

    well in my exp e 678 is mostly happens when the server is down.
  5. ya_madni

    ya_madni New Member

    Thanx to all of you, but I call to BSNL too for the same they checked the line and said that the line is okay and there may be a virus in your computer the only which makes this. I scanned the computer too, and no virus.

    I did not understand the reply of winsock please clarify me and packet online
    haa when i ping 192.168.1.1 shows fine.
  6. whitestar_999

    whitestar_999 Platinum Member

    try following bsnl advice about configuring modems in pppoe mode if not already using pppoe mode.here is the link---
    BSNL BROADBAND MAIN MENU
    many users claimed this solved their error 678 problem.
  7. strider

    strider New Member

    Better get it changed to bridge mode. Its the best for night downloads.
  8. ya_madni

    ya_madni New Member

    Thanx to all again. I will do as you have suggested and see if the problem resolves. Thanx once again. I was too much fed up with this problem of bsnl broadband and thinking to disconnect it. well, I will apply the suggestions of you people and see. Hope my problem gets resolved.
  9. nethack

    nethack New Member

    if u have doubt of viruses in ur current O.S, then u can arrange KNOPPIX DVD, insert it, boot from it, use internet within KNOPPIX environment, and see the diffrences.
    (No need to Install KNOPPIX + 100% Virus free)
  10. SmoothVibes

    SmoothVibes Super Moderator Staff Member

    the command to reset winsock is
    netsh winsock reset catalog

    apart from that you can try to delete winsock from registry and reinstall it..


    i understand 678 mostly happens due to server or line issue.. but in many cases this happens due to firewall settings and winsock too which can be solved by reinstalling TCP/IP
  11. tushar18

    tushar18 New Member

    same problem here yaar
    i tried at least 5-6 times then after connection starts
  12. ya_madni

    ya_madni New Member

    Thanx again for your reply, I run the winsock command you gave smoothvibes and tried to connect but again showing same error 678 and remote computer did not respond.

    i went to the router setting by 192.168.1.1 and run the diagnostic which showed the following results:

    PPOe_0_35_1 diagnostics

    Test the connection to your local network

    Test your ENET(1-4) connection: pass
    Test your usb connection: down

    TEst the connection to you DSL service provider
    Test ADSL synchronization: pass
    Test ATM OAM F5 segment Ping: pass
    Test ATM OAM F5 end-to-end ping: pass

    Test the connection to your Internet service provider
    Test PPP server connection: Fail
    Test authentication with ISP: pass
    Test the assigned IP address: fail
    Ping default gateway: fail
    Ping primary domain name server: pass

    I did not understand much of this why this fail comes do not know.


    and you said to go delete the winsock registry and then reinstall it and reinstalling tcp/ip I do not know how to do.

    Please need suggestions to resolve the problem.

Share This Page