BEETEL 450TC1 (Airtel to Tata)

Discussion in 'Tata Indicom broadband' started by nikhilonikhil, Jul 30, 2011.

  1. nikhilonikhil

    nikhilonikhil New Member

    Hi, I am using Beetel 450TC1 WiFi router, which was previously configured to AIRTEL Broadband.. Now I have switched to TATA Broadband Service.

    Somehow (referring screen shots ) I config the router, Its connecting to the PC and LAPTOP. But when connecting to my WiFi Phone, its showing limited connectivity.

    Kindly Provide Some solution to end this problem.
  2. essbebe

    essbebe LEARNER

    Attached Files:

    Last edited: Jul 30, 2011
  3. nikhilonikhil

    nikhilonikhil New Member

    please see .. phone asks for password, dat i already put..

    Attached Files:

  4. essbebe

    essbebe LEARNER

    The ssid and WEP key 987654321 are set as default by AIRETEL.

    for testing
    Make your own in SSID No 2 without any security key.
    feedback.
    Can you work desktop and laptop at the same time ?

  5. nikhilonikhil

    nikhilonikhil New Member

    what to select in authentication type ??
  6. essbebe

    essbebe LEARNER

    should be none in same box. scroll arrow and check.
    Can you work desktop and laptop at the same time ?
  7. nikhilonikhil

    nikhilonikhil New Member

    No I only use laptop, PC is out of service now.. :)

    Attached Files:

  8. essbebe

    essbebe LEARNER

    try WPA/PSK use plain characters
    mine 12 characters.
    "None" "disable"option not available in your model.
    [​IMG]

    Attached Files:

  9. nikhilonikhil

    nikhilonikhil New Member

    Nil help... screen shot attached..

    Attached Files:

  10. essbebe

    essbebe LEARNER

    change to Channel 11.
    other setttings Ok.
  11. nikhilonikhil

    nikhilonikhil New Member

    done !! thanx mate... two ssids for two receivers... using 64bit.. diff key for both equipment.. thnx alot..
  12. essbebe

    essbebe LEARNER

    congratulations.
    Check up your USER CP ( link in this page on top)
    for successful result.

    Romfile Backup: Click ROMFILE SAVE button to save current configuration file to your computer.

    Rep 24++ points for job well done
    Last edited: Jul 31, 2011
  13. karthi08k

    karthi08k New Member

    I have same problem but i could not able to resolve

    Hi, This is karthi, i have the same problem(WiFi Beetel 450Tc1 Model). If i connect with the laptop the WiFi connection is working properly but if i connect with the phone WiFi connection is not getting established. I followed the approach which you mentioned in the first reply. Could you please help me to resolve from this issue.

    Regards
    Karthi
  14. essbebe

    essbebe LEARNER

    Have you entered ID/PW in Internet page /
    Have you enabled DHCP in LAN page?
    Does the SSID appear in Phone ?
    Try without any security key. or WEP.

    post as attachment screenshot jpg ) wifi page settings.

    mention Firmware version as it appears in STATUS device info.
  15. karthi08k

    karthi08k New Member

    Hi,


    LANPage.jpg

    Device Info : TM4-0Q-008.

    Please find attached the Screenshots. i am able to see the SSID name in the phone.
    How to disable the security key? for me, it is asking Authentication Type.
    I have created 2 Different SSID, both are able to see in the mobile.

    Regards
    Karthi.
    Last edited: Nov 23, 2011
  16. essbebe

    essbebe LEARNER

    TM4-0Q-008. Beetel 450TCI

    Delete the first screen shot .Not required.Your phone number seen.
    In second
    Disable IGMP snoop button.
    select OUI/vendor change to some blank index 3 or 4 both. . SAVE.
    In wifi page select down arrow Authentication type. select no authentication.
    ChANGE cHANNEL nO TO 6 OR 11.

    post screen shot of wifi page.
    what is the security key you have used ? WEP ? Ok in laptop.
  17. karthi08k

    karthi08k New Member

    In laptop i have used the WEP for first SSID.

    The second SSID WPA-PSK.
    WirelessPage.jpg

    I have changed the channel no into 6 and 11, but still the issue is exist.
  18. essbebe

    essbebe LEARNER

    change channel number from Auto to manual select ch 6 or 11
    I think, if you don't enter any security key it will be open.
    ( as No authentication option is missing )
    Rest OK.
    /
    What is the model number of cellphone ? Do you see some other SSID's also ?
  19. karthi08k

    karthi08k New Member

    Updated Wireless Page

    I have updated the Wireless page, as you suggested i changed the Channel No to 6.

    Please verify it.
    UpdatedWirelessPage.jpg

    I am able to connect with my friends WiFi connection. but not mine....so SAD. Samsung Galexy Note.(10 Days back only it is launched).

    Could you please give me some idea to How to disable Authentication Type. I hope you can able to Resolve my problem...Really i frustrated with this problem... Please help me out. If you need i can share my Desktop to you through TeamViewer.


    One thing here i want to add, when i switch on the Wifi in my mobile it will show SSID with full Strength, if i ask to connect (some times the status is Not in Range or the Status Remembered)


    Three moths back i am able to access from some other mobile suddenly one day it got stopped out the service. i thought the phone got old... but now i realized it is because of router issue.(Configuration issue)

    Regards
    Karthi
  20. essbebe

    essbebe LEARNER

    The simplest wifi settings in this router. Since laptop can work in WIFI
    router not suspect.
    SEE alternate method testing method below.

    If your OS is Windows 7 download application "connectify" and install in your laptop. ( can be connected in LAN mode . lAPTOP Wifi ADAPTER WILL WORK AS WIFI ROUTER !)
    Check whether Galaxy phone picks up the AP ( access Point )




    You can also try Channel 11.
    Since SSID is appearing in cellphone , freq not suspect.
    Any way check any option to change channels in Cellphone.
    2G 3G bands etc.
    Give model number to get assistance from @meetdilip
    You can send a PM ( private message) quoting this thread.
    Update : I had sent PM.

    Check the wifi channel he has used in his router.
    Or If he has a cellphone try your SSID.
    ModeL:
    Samsung Galaxy : no number ?

    As told earlier select ssid2 and do not enter any key ( Blank )
    ( check what error message you get when you Save the wifi page )
    Last edited: Nov 23, 2011

Share This Page