Beetel 450TC1 ADSL2+ Router

Discussion in 'BSNL broadband' started by kenslayer, Sep 19, 2009.

  1. kenslayer

    kenslayer New Member

    Hi,

    I am not able to configure my Beetel 450TC1 ADSL2+ Router with bsnl broadband..Help required or manual needed for the router
  2. meetdilip

    meetdilip The Wizard

    Enter VPI/ VCI as 0/35, enter the user name and password.
  3. essbebe

    essbebe LEARNER

  4. essbebe

    essbebe LEARNER

    Error.450BX1 same as WA 3002-G4


    Beetel 450TC1 is same as Utstar WA3002-G1. compare.
    India Broadband Forum
    Check Port forwarding in portforward.com for WA 3002-G1
    and for your application ( Utorrent etc )

    Feedback.
  5. raunaq

    raunaq New Member

    beetel 450 tc1 router default password needed

    i had recently reset my beetel 450 tc1 router by pressing the button at the back and by going to 192.168.1.1 and resetting it.

    But now when i am trying to find the wireless network, it shows the router's default name as airtel and is not accepting 1234, admin, administrator, password or (blank/nothing) as the default paddword.

    anyone's help will be appreciated.

    thanks and regards
    Raunaq kadyan
  6. vikram123_us2002

    vikram123_us2002 New Member

    beetel 450tc1 with bsnl broadband

    when I open 19.168.1.1 there VPI/VCI is mentioned as 0/32. I had tried to change it to 0/35 but it shows message that it cannot be updated as it's duplicate. also, although I have set modem in PPPoe/oa configuration still I have to enter USERNAME and PASSWORD to surf internet
  7. essbebe

    essbebe LEARNER

    scroll down in the box for 0 and 35. for BSNL>
  8. vikram123_us2002

    vikram123_us2002 New Member

    I have tried to put VPI /VCI settings in MODEM page but with pvc0 it is not possible and if I change it to PVC2 then i can put VPI/VCI settings as 0/35 but still my problem remains same. also I want to know that what settings I have to give in my laptop( wifi card/lan card).?
  9. essbebe

    essbebe LEARNER

    ,
    In your computer ( Presume you are on PPP/PPPoE mode )
    in Network setttings( if you had selected DHCP enabled in modem/router)
    select Ip address automatically under TCP/IP option.
    DNS also automatic or these entries.
    8.8.8.8 and 8.8.4.4 google dns
    or
    208.67.220.220 and 208.67.222.222 Open dns
    Apply SAVE.
    ( also same dns entered in modem/router menu page )

    Check WA3001-g1 in Calcutta Telephones web site- ( 220BXI also link below )
  10. divman

    divman New Member

    Did you get id and password or was able to login in to your router? How?

    I am also unable to login in to router when I type 192.168.1.1 to configure my router. Can some one please let me know what should I do now. Till now I have not reset my router. The problem is that no default login id and password is working for it and I dont want to reset in fear of further messing up with the things.
    Best Regards
    Div
  11. essbebe

    essbebe LEARNER

  12. digmod

    digmod New Member

    messed up

    I've tried all these steps. but this DNS error giving me serious headache..

    change this nasty router and buy new one.. i couldnt find its firmware update even..
  13. essbebe

    essbebe LEARNER

    copy/paste ipconfig /all
    and the modem page having dns entries.
  14. yourskarth

    yourskarth New Member

    Hello Dilip,

    I am having a Beetel 450TC1 modem provided by Airtel. Now I am trying to configure that for BSNL. After entering VPI/ VCI as 0/35 I tried to save this but getting an error unable to save due to duplicate VPI/VCI.. For Airtel it is 1/32. Please advise on this.. I did a software reset in the Maintenance tab in the router configuration

    Hello Vikram.

    Even I face the same problem. I have a Beetel 450TC1 ADSL2 router provided by Airtel. Now I am trying that for BSNL. Is ur problems resolved. Kindly help me..
    Last edited: Jan 11, 2011
  15. essbebe

    essbebe LEARNER

    are you getting a page like this ?
    Try PVC4 or 5
    Select [​IMG]

    Attached Files:

  16. yourskarth

    yourskarth New Member

    Yes Essebebe

    After changing the VPI/VCI to 0/32 for BSNL I am saving the page but it says Error could not save due to duplicate VPI/VCI..
  17. essbebe

    essbebe LEARNER

    VPI/VCI for BSNL is 0 and 35.
    If it says Duplicate entry check values for Virtual circuit 0 to 8 ( 8 links usually mode in "Bridged" ) and delete the duplicate entry.
  18. yourskarth

    yourskarth New Member

    Where to check this?

    Sorry it is already selected as PVC0. Can we change this?
    Last edited: Jan 11, 2011
  19. essbebe

    essbebe LEARNER

    scroll the down arrow .
    IF in PVC0 entry VPI 0 and VCI 35
    proceed further and SAVE reboot.
  20. yourskarth

    yourskarth New Member

    It is not allowing me to enter VPI/VCI 0/35 in Virtual circuit PVC0.

    I've tried disabling PVC0 and entered VPI/VCI as 0/35 and rebooted the router but it selecting only PVC0 by default..

    Please suggest

Share This Page