Beetel 440TXI for BSNL Broadband

Discussion in 'BSNL broadband' started by Priyatam, Jul 10, 2008.

  1. Priyatam

    Priyatam New Member

    Hi everyone...

    I have BSNL broadband running through Beetel 440TXI ADSL modem. I was able to configure dataone username and password and connect to internet successfully. I connect to Internet using wireless connection....

    Problem is I can't find any settings on Beetel 440TXI modem to configure DNS address (searched in advance settings also using http://192.168.1.1/html/index1.html). I was not able to login to my MSN messenger and open some websites like Microsoft Corporation and ICICI Bank | Personal Banking | NRI Banking | Corporate Banking | Business Banking:mad::confused:. Some where I read opening 1863 and 443 ports will allow me to login to MSN messenger... but no luck....

    Does this have something to do with DNS ?? (read this also somewhere else...hehe)

    I do have MT841 BSNL modem.. but I was not able to use it for wireless (PCMCIA card is missing :confused::eek:) ... can I purchase this separately ?? If so .. where & how much does it cost ??

    Someone please help in configuring DNS in Beetel 440TXI modem plz... Thanks in advance...

    If I'm not clear or in case you need more details plz let me know....
  2. superprash2003

    superprash2003 New Member

    a simple solution to this is configuring the DNS in your pc itself.. under control panel->network connections->local area connection properties->tcp/ip properties.. here you could set your DNS server and try.. use open dns 208.67.222.222 and 208.67.220.220
  3. Priyatam

    Priyatam New Member

    Thanks superprash for the prompt reply :)...

    I'm using iMac and tried to add DNS in network settings.... no use :(

    and configured the same on my friends laptop running on Windows XP.... still no luck...

    something to be done on modem side....plz help ...
  4. superprash2003

    superprash2003 New Member

    open your internet browser and type 207.46.197.32 .. does the microsoft home page open?
  5. Priyatam

    Priyatam New Member

    Nope :(....

    I contacted BSNL guy and requested him to provide PCMCIA card for MT841. Hope I will get it :)

    Thanks for the open DNS. When I connected to internet through MT841, windows messenger on Mac failed to login. I've configured DNS addresses given by you in MT841 and windows messegner logged in succesfully.

    I want the same 2 happen on Beetel 440TXI also... Please help... Thanks again :D

    PS: Previously when I was using Beetel 440TXI for my Airtel Broadband, I have no issues with messenger or sites I mentioned above :eek:
  6. superprash2003

    superprash2003 New Member

  7. Priyatam

    Priyatam New Member

    Thanks for the link superprash. I will try it on my friends laptop and let you know. If it worked on Windows, I have to find a solution for Mac OS also. :).

    But if it is a configuration setting that has to be changed in Win OS registry, I shouldn't have problems on my Mac (??). hmm.... lemme try :D
  8. Priyatam

    Priyatam New Member

    woohooo....I can't believe this.... you know what.... I'm now able to open sites like m$.com, ICICI and login to windows live messenger successfully (on Mac) :)

    The link did the magic (MTU values).... I opened Beetel 440TXI configuration page and found a value to be entered for MRU.... default value is 1492... I changed it to 1452 as mentioned by Prasanth in above link.... Thanks to Prasanth and thanks to you... :)

    Even though the above link is about changing MTU values, I just tried to change MRU value..... because both values looked similar to me :p....(hope u got me :D)...

    Thanks to IndiaBroadband.net as well
  9. jewrajka

    jewrajka New Member

    excellent
    wow
    all adjectives that which could be used for this trick is really good.
    I really achieved what I wanted and my problem got sorted out the moment i did what was told by parashanth

    try this out , this really works well

    vikash
    :D:D:D:D
  10. Unregistered

    Unregistered Guest

    hi Priyatam,

    Im trying to do the same i.e using a Beetel 440TXI ADSL modem(had got it with Airtel broad band...however not using airtel any longer) on a BNSL broadband connection.hoever it is not working at all i.e connecting to the internet.

    Plzzzzz help.

    Regards,
    Renu
  11. essbebe

    essbebe LEARNER

    @jaivenkit
    In jpg1.
    VPI/VCI for BSNL 0 and 35
    Lease time. Default value may be 0 minutes
    or change to 24x60 = 1440 minutes.
    Change MRU to 1492.

    jpg2. Lease time change here also
    TRy uncheck Static IP option.
    ( I am not sure about this will verify)
    192.168.1.1 is modem Ip address
    DHCP will allot Ip address to your computer/s
    Post screen shot of Diagnostics page
  12. jaivenkit

    jaivenkit New Member

    Attached Files:

    • 4.jpg
      4.jpg
      File size:
      51.5 KB
      Views:
      61
  13. essbebe

    essbebe LEARNER

    Congrats:
    I don't have this wifi router.
    Please recheck jpg2 for any variation.
    A screen shot will be helpful for reference.
    to be rechecked. Usually it is MTU at 1492 and
    MRUcan be a different value. Not verified.
    Suggestion :
    Try
    TCP/IP optimiser from speedguide.net
    MTU/MRU/TTL/MSS etc are inter related.

    Better save present settings
    to say C:/My Documents/40BXi working in lan.
  14. alby

    alby New Member

    proxy settings

    hai, iam a BSNL broadband user.
    my modem is beetel 110TC1.
    I got the connection 1 month b4. from that time i am not able
    to load yahoo.:(
    when i connect internet via mobile i can load it.
    ithink it is the problem associated with my modem configuration.
    somtimes i can load yahoologin page. but no use.
    i didn't get any yahoo & related yahoo services. pls someone help me to sort it out......:confused::confused::confused::confused:


    thanks in advance:eek:
  15. essbebe

    essbebe LEARNER

    my modem is beetel 110TC1

    Chekc MSS MTU values in Interface/internet page. usually 0 default
    try MSS 1360 MTU 1492.

    or
    Try
    TCP/IP optimiser from speedguide.net
    MTU/MRU/TTL/MSS etc are inter related.




    feedback.
    Last edited: Nov 4, 2011
  16. alby

    alby New Member

    thanks

    i changed the mss & mtu value...... its working...:D:D:D:


    thank you:):):):)
  17. urwithme

    urwithme New Member

    I changed MRU Value.....Thank you priyatam & superprash 2003...... i tried many website for this problem .... your idea works...... :) :) :) :) thanq again
    Last edited: Sep 27, 2013

Share This Page