Airtel GPRS Connection Problem

Discussion in 'Airtel Mobile' started by sarpras, Oct 8, 2007.

  1. sarpras

    sarpras New Member

    I connect internet using cell phone (Nokia 3110 Classic). I use Bluetooth for connect computer to cell phone. I use Airtel, unlimited internet facility (GPRS). I registered Airtel GPRS package that provide unlimited net connection for computer.

    My problem is, my cell phone clearly connect with computer through Bluetooth, but I connect internet, I get below error
    "Registering your computer on the network
    Error 734: The PPP link control protocol was terminated."

    My cell phone also display
    Subscribe data packet first

    But, I easy browse internet on cell phone using same package. I not get
    "Subscribe data packet first” error.

    My computer clearly connect internet using other Dial up connection (land phone).

    Please help me.

    If I use new data cable or new Bluetooth, Problem is solved?

    ***Sorry for my bad English
  2. sannx

    sannx New Member

    solution

    hi,

    if you are tring to connect GPRS via using your Nokia 3110 u'll have problem, because this phone does not have modem option, you have to take another handset, minimum 3220, or higher anyone, which has modem option, ok.

    if you wanted to know more, feel free to ask...
  3. vishal.sethi

    vishal.sethi New Member

    Palm Treo 650 and Airtel GPRS

    Hi Buddy,

    I am having a Palm Treo 650 mobile and I have enables GPRS on the cell phone. I am able to bourse the web sites .

    I have bought a blue tooth dongle and have configured the blue tooth on my cell phone and my laptop ( they are paired ).

    I have configured my mobile with the Airtel settings and also crated a dial up network on my Laptop…When I connect through the dial up network , I get a error on my cell phone which says “Unknown Application” and after that it never connects.

    I have configured this on my Personal Dell laptop and also on my HP office laptop – but the result is the same.

    Can you help.
  4. amaramrahul

    amaramrahul New Member

    This is wrong. Nokia 3110 classic does not have a modem. Even I got the same error when I tried connected using my laptop through bluetooth. I called up the airtel customer care and they helped me troubleshoot the problem. This is what I had to do in my laptop running windows XP to fix the problem:

    1. Go to Control Panel
    2. Select Phone and Modem Options
    3. Click on Modem tab.
    4. Double click on Nokia 3110 classic Bluetooth Modem (this should open the Properties window).
    5. Select Advanced tab.
    6. Empty the Extra initialization commands textbox.
    7. Click on OK.

    Then while dialing, use *99# as the dialing number without any username and password.
  5. amit2cool22

    amit2cool22 New Member

    use nokia 3110 c datacable and connect it using nokia software for pc

    use datacable and see u will get download speed upto 5 KBPS
  6. mickey

    mickey New Member

    Last edited: Jun 18, 2009

Share This Page