Airtel Connection problem

Discussion in 'Airtel Broadband' started by catchsharad, Mar 5, 2009.

  1. catchsharad

    catchsharad New Member

    I type any address in the address bar. It says "Looking for sitename.com..." for about 15-20 seconds and then starts to load the site. It seems something scans the site url before establishing the connection. Tried disabling AV, no joy. I use Firefox, tried IE/Safari v4, same issue. Any help??
  2. hexwiz

    hexwiz New Member

    Disabling AVG does not necessarily disable the browser add on. Open IE and go to Tools>>Internet Options>>Advanced and remove the check mark against Enable Third Party Browser Extensions and if its IE7 disable the phishing filter also and then close IE.

    Then open Control Panel>>Network Connections; right click on the network adapter which connects to your modem and click on Properties and remove check marks from all in the list EXCEPT Client for Ms Networks and Internet protocol (it could even be TCP/IP Version 4). Double click on Internet protocol and make sure it's set to Obtain IP and DNS automatically.

    You could then turn off your modem for a minute and then turn it back on and reconnect and see if that helps. Also do an IPCONFIG /ALL at the command prompt and note down the DNS servers. PING both DNS servers and see if there is a DNS issue - even latency. And not to mention you could always call tech support - could also be a line/packet loss problem.
  3. essbebe

    essbebe LEARNER

    1.192.168.1.1 admin password
    ( mention modem model)
    IN Statistics select ADSL menu item.
    Post screen shot as annexure.
    or give link h t t p://....................

    2.Also
    Start /RUN type cmd type ipconfig /all
    post data here.

    3. Presume you have updated your OS to XP SP3.

Share This Page