Accessing WLAN from UTStartcom wifi modem

Discussion in 'BSNL broadband' started by abhizit123, Feb 27, 2008.

  1. abhizit123

    abhizit123 New Member

    hello all,
    i have Nokia E51 and a UTStarcom wifi modem
    i had to access internet from my phone using this modem
    i searched a lot to get the solution but found none.
    even the modem support was dead dumb.
    and guess who gave me solution ???
    a BSNL officer@my villages's BSNL office (m still in shock !!)
    solution is quit simple

    1.just open the web interface for modem/router config.
    http://192.168.1.1
    2.advanced setup
    3.WAN
    4.edit the entry with vpi/vci 0/35
    dont change anything else in the settings
    just click next next till you get ppp username,ppp password like fields
    5.once you get it enter your broadband username and password here
    authentication should be set to AUTO.
    6.enable wireless from wireless section
    7.save setttings and reboot

    thats it now u should be able to access WLAN

    NOTE :: c ur internet becomes ALWAYS ON because of these settings.
  2. ajayiitr

    ajayiitr New Member

    how about IPOD Touch ?

    Hi Abhijeet:

    I asked a same kinda question about a minute ago. I am buying a IPOD touch, but, wanted to know how to surf internet wirelessly using BSNL, since IPOD can connect to wi-fi. I am not sure if BSNL is wi-fi. Also, can you tell what router should I use ?
  3. abhizit123

    abhizit123 New Member

    BSNL provides wifi router with boradband connection
    you have to explicitly mention this in application form as TYPE II modem
    you can also purchase from outside,but BSNL does provide good modems,configuration is also very easy
    @my side its UTStrarcom WA3002G4 wireless router/modem
    it provides 4 Ethernet LAN ports and a wifi antena
    with wifi speed between router and your wireless device can go upto 54 Mbps !!

    speedd while surfing too is dam good ,so u can 4 sure go 4 bsnl
  4. ajayiitr

    ajayiitr New Member

    Thanks man.

    Just for confirmation the Type II modem is also a wireless router, or do I have to purchase separate ?
  5. abhizit123

    abhizit123 New Member

    TYPE II -->wifi (as 4 the form says)
    still better to tell them "I WANT WIFI modem"
    cos its BSNL afterall !!! :)
  6. saursum

    saursum New Member

    how to access net thru e51

    i have an e51 nokia mobile..i have a wireless modem with bsnl broadband ....................but how i can connect with my mobile......how can i access broadband through my cell
  7. abhizit123

    abhizit123 New Member

    can u plz tell the model of ur BSNL modem?
    i've given some settings for the modem@the begginig of this set
    witha little bit difference all modems have same settings
    cos,@the end we jus have to make the modes setting "Always On" for internet
    since our phone is not able to dial a connection,we have to username and password in the modem only.

    once your modem is ready with settitngs u just have to create access point in e51 and you can surf net

    so do mention your modem make n ill tell u wat 2 do nxt
  8. saursum

    saursum New Member

    thanx abhizit

    thanx for replying.............
    i'll do what u say then respond to you...........
    thanx again and do check in to see my results....
  9. saursum

    saursum New Member

    hw

    i think my modem is of huwawei company.....whenever i open http\\192.168.1.1 then administrative id and password is required....and i dont know what to fill in that
  10. abhizit123

    abhizit123 New Member

    refer its manual for the username password
    or try
    user:admin
    pass :admin
  11. saursum

    saursum New Member

    my modem model is UTStarcom WA 3002-g1.......id password worked but after going to advanced setup i m not able to find the section wan ....please help me..abizit123
  12. saursum

    saursum New Member

    i have activated my modem as always on for surfing the net.....but when i connect it with my nokia e51 then an error ocuur showing " NO GATEWAY REPLY" plz help me out
  13. abhizit123

    abhizit123 New Member

    extreamely sorry 4 replying late..but my gr8 india broadband BSNL was down 4 2 days

    i don no in what section WAN settings are there in your model
    my model is wa3002 g4,so there must nt be very much chanhe
    i found that in left pane
    Advanced settings-->WAN
    if its nt in ur case
    plz find all sections for following table
    if u find it you have to edit the entry with VPI/VCI values to be 0/35
    its usually fiest one

    --------------------------------------------------------------------
    VPI/VCI Con. ID Category Service Interface Protocol Igmp QoS State Remove Edit
    0/35 1 UBR pppoe_0_35_1 ppp_0_35_1 PPPoE Disabled Disabled Enabled
    0/32 1 UBR br_0_32 nas_0_32 Bridge N/A Disabled Enabled
    8/35 1 UBR br_8_35 nas_8_35 Bridge N/A Disabled Enabled
    8/81 1 UBR br_8_81 nas_8_81 Bridge N/A Disabled Enabled
    0/100 1 UBR br_0_100 nas_0_100 Bridge N/A Disabled Enabled
    14/34 1 UBR br_14_34 nas_14_34 Bridge N/A Disabled Enabled
    1/41 1 UBR br_1_41 nas_1_41 Bridge N/A Disabled Enabled

    -------------------------------------------------------------------
    and once u fins follow the instruction @begginiing
    Last edited: Mar 6, 2008
  14. saursum

    saursum New Member

    still i m helpless..bcoz no such instruction in my modem type
  15. abhizit123

    abhizit123 New Member

    plz loook in the PDF's provided with modem CD
    there must be the way to get to the WAN settings
    cos BSNL people does those settings before starting broadband@our place
  16. shavindersandhu

    shavindersandhu New Member

    How to do the following?

    1.just open the web interface for modem/router config.
    http://192.168.1.1
  17. abhizit123

    abhizit123 New Member

    enter that ip address (which is of your modem) in a web browsers Address Bar(i.e.Internet Explorer,Mozilla Firefox)...then the web interface will open up just like any other web site
  18. neonarik

    neonarik New Member

    Need help for IPod touch settings

    I was able to login to http://192.168.1.1 using my ipod touch and i have changed the settings as instructed in the first page but still after typing any other url the safari browser throws an error saying "safari can't open the page because it can't find the server":confused:
    pls any one have any suggestion???
  19. abhizit123

    abhizit123 New Member

    as u r able to open 192.168.1.1 from your wifi device your WLAN connectivity is OK

    problem lies in making the modem "ALWAYS ON"

    please see the instruction once again
    especially advanced settings->WAN-> in this the entry pppoe eith 0/35

    make sure to save/reboot after you make changes stated on page one
  20. jewrajka

    jewrajka New Member

    configuration for e51

    how do i configure my handset
    my handset detects the modem and eve goes to the page after an option pops up " continue using browsing "

    but after that nothing happens and and after a long gap browser stops

    how do I solve this

    is there any setting needed to be chnaged or configured in the handset

    my bsnl modem is in always on condition

Share This Page